Jump to content
Калькуляторы

Проблема с линком на 1 км((

Всем привет!

имею линк на 1 км.. на одной стороне tplink wa501g, на другой wa601g

на обеих сторонах антенны Bester-Polyaris 27дБ направленные

длинна кабеля от точки до антенны не более 60 см.

на одной стороне, на точку питание идет по витой паре, самопальное, тупо с блока питания по видухе до точки пустил, длинна витухи где то 30м.

вобщем все это дело работало месяца два, прокачка между точками была до 13-16Мегабит (качало 1.6-1.8Мбайт)

на обеих сторонах показывало 39-45dB

в один прекрасный момент упало до 18-28dB, пинги увеличились при прокачке до тысяч, скорость прокачки не более 1 мегабита, пакеты теряются

работает все это дело на 1ом канале

эфир вроде не изменился, что то мощного на линке вроде не появилось..

щелкал разные каналы, ничего не помогает, все по прежнему.

 

кстати, заметил вот такое совпадение:

значит так..

принимающая сторона у меня задрана на мачте 10 метров, на ней стоит эта самая точка с направленной антенной, чуть выше на мачте стоит EOC3610 и всенаправленная антенна на 14дБ

к всенаправленной антенне, через 200 метров подключен мостом NS2

сигнал был у NS2 около 90дБ, что только не крутил, никак более выжить с нее не смог, скорость около мегабита была, да и в принципе хватало..

но, ничего не меняя, в один прекрасный момент, с тплинками случилась выше описанное, а с NS2 наоборот, у нее дБ стало 75-77, скорость 5-11Мбит.. (работают они на 5 канале)

и еще.. это случилось в момент когда на улице резко стало -3 -5, до этого была плюсовая температура.

 

ума не приложу что случилось с линком, еще и такие совпадения..

может из за питание такое, что на принимающей стороне по витой паре?

хотя.. почему мощность упала на обеих сторонах?

 

вобщем беда((

 

Share this post


Link to post
Share on other sites

O_o - сегодня 2100+NS2 линковал, со стороны 2100 21dbm антенна. так сложилось, ну сложно чтото в субботу другое достать было. мощность по 17dbm уровни получились -38 -расстояние порядка 2 км. мощу сразу еще больше уронил. прокачками не парюсь, редко более 5-10мегабит бегает. где больше - микротики сразу.

 

в вашем случае мб вода в разьемах, некачественные кабеля, помеха.

Share this post


Link to post
Share on other sites

да вода исключена, т.к. минус на улице)

как это некачественные кабеля? до этого то два месяца работало 10-13Мегабит..

странно.. что за помеха могла такая появиться, ранее все работало, а тут упало на половину..

и переход по каналам не помогает.

 

а может все это происходить из за питания?

хотя на обеих точках одновременно, не понятно..

 

Share this post


Link to post
Share on other sites

помеха может быть и широковещательная, источником может быть дже радиотелефон не говоря про сврку и т.п. рекомендую сделать нормальное питание с обеих сторон, хотя бы на время, чтобы потестить, тупо бесперебойник тудаа притащить даже заряженный. если не в питании то попробывать перепаять разъемы, загерметизировать их нах. чудес то не бывет.

Share this post


Link to post
Share on other sites

Я думаю это засран эфир .

у меня тоже в одном поселке стоит всенаправка на 12дб и wrt54g так утром может быть пинг 1-3мс в обед 20-50мс а к вечеру 1200-3000мс и не чем это не изменить, пытался каналами поиграть все тоже самое вариант переход с G на B режим но тогда теряеш в скорости...

поменял точек около 5 штук 3 разных всенаправки и результат тотже.

Последниймой вариант был поставить точку помощнее купил точку tplink на 400mw поставил сигнал высокий а пинга или нет или несколько тысяч. Так и не понял из за чего такая хрень.

Вот и подстраиваю каждый день каналы ........у нас рядом погранцы грешу на них. довно уже бы перешео на 5 гхз если бы не клиенты со своими 2,4....pci и ноутами .

Share this post


Link to post
Share on other sites

Убило

"в один прекрасный момент упало до 18-28dB, "

Не упало, а выросло :))

А вообще это СЛИШКОМ высокие уровни.

Опустите хотя бы до 60-65 для более-менее стабильной работы.

Share this post


Link to post
Share on other sites

dolphinik

дык незнаю что там упало или выросло..

но ранее когда показывало 40-45dB было все ок.

а когда упало до 20-28.. все стало глючить.

 

Share this post


Link to post
Share on other sites
Убило

"в один прекрасный момент упало до 18-28dB, "

Не упало, а выросло :))

А вообще это СЛИШКОМ высокие уровни.

Опустите хотя бы до 60-65 для более-менее стабильной работы.

Думаю ТС имел в виду SNR. Если так то все таки упало. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this