Jump to content
Калькуляторы

Рентабельна ли нынче сеть на 500-1000 человек

или к jab-у устроиться :)

Иностранцы ? Без опыта работы ? Без жилья ? Без вида на жительство и разрешения на работу ? В 2009м году, когда тут от местных отбою нет ? Это ж сколько они мне должны доплачивать ?

Share this post


Link to post
Share on other sites

Хорошо, не везде же такие понимающие руководители, есть умирающие сетки без внятного управления, и срок работы сократить до полугода :). Жилье - комната на всех и макароны, вполне вариант, чем сидеть на месте и работать за 1000 грн админом непонятно чего, или в Донецке дорасти к 30 годам до 5000 грн отдавая за съем и не имея возможности завести детей. Как то так.

Share this post


Link to post
Share on other sites
Хорошо, не везде же такие понимающие руководители, есть умирающие сетки без внятного управления, и срок работы сократить до полугода :).

Назовите парочку хотя бы ?

 

Share this post


Link to post
Share on other sites

BudushiyISP

Вы говорите о приоритезации на внешке, а я понял как "хитрый" шейпер на юзера, колторый позволит ему бродить по страничкам без проблем когда торрент забивает весь канал

 

Если речь идет о всем что выше юзерской "соски" то при высоких ценах на инет без QOS никак.

Начиная с хх денег за мегабит становится дешевле расширять канал чем париться с QoS.

Share this post


Link to post
Share on other sites
BudushiyISP

Вы говорите о приоритезации на внешке, а я понял как "хитрый" шейпер на юзера, колторый позволит ему бродить по страничкам без проблем когда торрент забивает весь канал

 

Если речь идет о всем что выше юзерской "соски" то при высоких ценах на инет без QOS никак.

Начиная с хх денег за мегабит становится дешевле расширять канал чем париться с QoS.

Ну отлично предложите сценарии QOS, как Вы себе это представляете. А цена мегабита максимум 400 баксов у нас.

 

Share this post


Link to post
Share on other sites

BudushiyISP

Я ж о том и говорю, что при 400 за мегабит нет смысла городить QoS =)

Я отказался от всяких попыток QoS когда сумарно аплинков стало больше 15 мбит.

 

До этого (еще до мссовогораспространения торрентов) была мысль перемаркировывать траффик если через сессию проехало более хх килобайт (iptables), и, соответвенно, помещать в другой класс. В результате первые 100К качаются быстро, остальное - уже не так. Это облегчит серфинг при наличии длинных закачек.

както так (пример из мана почти)

iptables .. -m connbytes --connbytes 100000:--connbytes-dir both --connbytes-mode bytes ...-j TOS --set-tos 6

Вопрос - зачем это нужно?

 

Но, специально повторюсь, на современных скоростях это не нужно и при этом на сотнях мегабит сложно реализуемо.

Выделение по L7-filters достаточно процессороемко...

 

Share this post


Link to post
Share on other sites
Ну отлично предложите сценарии QOS, как Вы себе это представляете.
Для циски наверное как-то так:

 

access-list 150 remark kachki

access-list 150 permit ip host ххх.ххх.ххх.ххх any

access-list 150 permit ip host ххх.ххх.ххх.ххх any

access-list 150 permit ip host ххх.ххх.ххх.ххх any

access-list 150 permit ip host ххх.ххх.ххх.ххх any

access-list 150 permit ip host ххх.ххх.ххх.ххх any

access-list 150 permit ip host ххх.ххх.ххх.ххх any

access-list 150 deny ip any any

 

class-map match-all kachki-traffic

match access-group 150

 

policy-map kachki

class kachki-traffic

bandwidth percent 30

class class-default

fair-queue

random-detect

 

interface Ethernet0

bandwidth 2048

ip address xxx.xxx.xxx.xxx 255.255.255.252

service-policy output kachki

 

Т.е., я так пониманию, что хостам, перечисленным в ACL-е 150 будет выделено не более 30% ширины полосы, указанной на интерфейсе параметром bandwidth (в данном примере это 2 Мбит/сек)

Share this post


Link to post
Share on other sites
BudushiyISP

Я ж о том и говорю, что при 400 за мегабит нет смысла городить QoS =)

Я отказался от всяких попыток QoS когда сумарно аплинков стало больше 15 мбит.

 

До этого (еще до мссовогораспространения торрентов) была мысль перемаркировывать траффик если через сессию проехало более хх килобайт (iptables), и, соответвенно, помещать в другой класс. В результате первые 100К качаются быстро, остальное - уже не так. Это облегчит серфинг при наличии длинных закачек.

както так (пример из мана почти)

iptables .. -m connbytes --connbytes 100000:--connbytes-dir both --connbytes-mode bytes ...-j TOS --set-tos 6

Вопрос - зачем это нужно?

 

Но, специально повторюсь, на современных скоростях это не нужно и при этом на сотнях мегабит сложно реализуемо.

Выделение по L7-filters достаточно процессороемко...

Вопрос в том, что на рынке всё было честно тогда я бы на задумывался над таким вопросом, магистрал монополист продает другому монополисту АДСЛ-щику мегабит за 200 баксов, потому что-то то берёт у него слишком много и хотя не использует большую часть полосы, но может себе такое позволить благодаря тому, что деньги тратит не свои, а государственные.

Ну вот теперь давайте посмотрим на реалии.

Продаёт 256 кбит он за 20 долларов. Т.е. если 100 пользователей он вполне может посадить на 5 мегабит и брать у них по 200 баксов, то при затратах 1000 долларов на 5 мегабит он с пользователей получит 100*20=2000 долларов. Т.е. получается в прибыли. А что я? ну куплю пусть за 400 и мои затраты составят 2000 соответственно я должен продавать дороже? что предложите.

 

Share this post


Link to post
Share on other sites
Вопрос в том, что на рынке всё было честно тогда я бы на задумывался над таким вопросом, магистрал монополист продает другому монополисту АДСЛ-щику мегабит за 200 баксов, потому что-то то берёт у него слишком много и хотя не использует большую часть полосы, но может себе такое позволить благодаря тому, что деньги тратит не свои, а государственные.

Ну вот теперь давайте посмотрим на реалии.

Продаёт 256 кбит он за 20 долларов. Т.е. если 100 пользователей он вполне может посадить на 5 мегабит и брать у них по 200 баксов, то при затратах 1000 долларов на 5 мегабит он с пользователей получит 100*20=2000 долларов. Т.е. получается в прибыли. А что я? ну куплю пусть за 400 и мои затраты составят 2000 соответственно я должен продавать дороже? что предложите.

Вот когда будут у тебя уже конкретные пользователи, будет конкретная статистика, тогда и можно будет заниматься всякими извращениями. А щас разговор ни о чем...

И вообще, с увеличением количества пользователей растет и коэффициент мультиплексирования

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this