Jump to content
Калькуляторы

SPA8000 и входящие звонки

Подскажите плиз может кто сталкивался?

 

Есть шлюз Linksys SPA8000.

 

Использую совместно с АТС OS500. Порты все настроены одинаково. Но при входящем звонке на номер который приписан к порту 1 и 2 все работает. А вот на порты 3-8 звонки входящие не проходят. Исходящие работают через все порты. Проблема не в АТС. Именно в шлюзе.

 

В чем может быть различие к примеру порта 1 и порта 3? В опциях замечено только одно различие в том что Enable NAT для порта можно выбивать (Yes No) А вот для портов 3-8 эта опция не активна и просто написано что установленно в Yes.

 

 

В чем может быть проблема?

Share this post


Link to post
Share on other sites

Разный номер UDP порта для сигналинга. На первом 5060, дальше 5061, 5062 и так далее.

Share this post


Link to post
Share on other sites
Разный номер UDP порта для сигналинга. На первом 5060, дальше 5061, 5062 и так далее.

 

Дело в том что АТС понимает только порт 5060. И испотльзует только его. Диапазон портов нельзя указать. Или может я не так чтото понял? Можно подробнее?

И не для этого случайно испотльзуется НАТ в каждой из линий?

Share this post


Link to post
Share on other sites
Если подробнее - не заработает.

Плохо. А зачем тогда NAT mapping для каждой из линий использовать можно?

Share this post


Link to post
Share on other sites
Разный номер UDP порта для сигналинга. На первом 5060, дальше 5061, 5062 и так далее.

Сколько Linksys'ов ни видел - по умолчанию порты были разными, но можно было ставить одинаковый и в итоге работало. В SPA8000 это сломали?

 

Share this post


Link to post
Share on other sites
Подскажите плиз может кто сталкивался?

 

Есть шлюз Linksys SPA8000.

 

Использую совместно с АТС OS500. Порты все настроены одинаково. Но при входящем звонке на номер который приписан к порту 1 и 2 все работает. А вот на порты 3-8 звонки входящие не проходят. Исходящие работают через все порты. Проблема не в АТС. Именно в шлюзе.

 

В чем может быть различие к примеру порта 1 и порта 3? В опциях замечено только одно различие в том что Enable NAT для порта можно выбивать (Yes No) А вот для портов 3-8 эта опция не активна и просто написано что установленно в Yes.

 

 

В чем может быть проблема?

Здравствуйте.

Вы решили эту проблему?

Share this post


Link to post
Share on other sites
Разный номер UDP порта для сигналинга. На первом 5060, дальше 5061, 5062 и так далее.

Сколько Linksys'ов ни видел - по умолчанию порты были разными, но можно было ставить одинаковый и в итоге работало. В SPA8000 это сломали?

SPA8000 это - 4 SPA2102, где 2-ой, 3-ий и 4-ый девайсы находятся за NATом первого. поэтому сделать портфорвардинг нельзя.
Edited by rover-lt

Share this post


Link to post
Share on other sites
Подскажите плиз может кто сталкивался?

...В чем может быть проблема?

Здравствуйте.

Вы решили эту проблему?

Он мог решить проблему только сменой оборудования.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this