Jump to content
Калькуляторы

Связка AP Dlink G700+G700 & Tp-link Регулярно отваливаються клиенты с АП. 300м-1км

Связка AP Dlink G700+клиенты G700, Tp-link TL-WA501G.

Регулярно отваливаются клиенты с АП. Расстояние от 300м до 1км.

 

1. Dlink G700 АП - 5 клиентов Г700 и 2 Tp-link TL-WA501G

2. Dlink G700 АП - 8 клиентов Г700

 

G700 прошиты Концептроником, ТП-линки на родной прошивке.

Антенны используются направленные 14 дб на АП. у клиентов от биквадратов с тарелями до таких же 14 дб антен.

Провод от точки на антенну - 1 метр 50ом, максимум 2м в случаях необходимости.

Зашумленность ниже среднего. Лечиться в основном перегрузкой или точки, или АПшки.

 

Точки постоянно мониторятса пингами, в случая ахтунга - перегружаются.

Потеря клиентом АП происходить примерно раз в сутки но в разное время - причина: не видит сигнала.

В основном помогает коннект вручную клиента на точку, в случае если клиент в упор не видит АП - перегружается АП, и ручками коннектиться клиент. Иногда сбрасывает шифрование на клиенте при ребуте.

Растояние 300м-1км не так критично, и присутствует более-менее прямая видимость.

Решений конкретно пока не нашлось.

 

Варианты проблем:

Летом еще понятно перегрелись.

Осень температура в районе 10-15 градусов - клиенты работают стабильней но трабл остаёться.

Подозрения вызывають коробы где размещены АП.

Коробы из-под двд болванок на 100штук: ( вних еще как-то более менее нормально),

пищевые коробы: в притык помещаеться G700 вполне возможно дышать ей нечем.

Кабель спайки и провод. Один из первых покупных за 60 грн 1м, был именно криво сделан.

 

Решение кроме как ставить коробы ip67, в голову не приходит.

Базу поменять.

 

Появилась трабла с TP-link TL-WA501G неделю висел на апешке глаз радовал никаких проблем не создавал.

Сегодня уже 2й день не могу понять почему он на АПшку не цепляеться, отвалился и в упор нет коннекта с базой.

Время от времени сам находит канал - сигнал 25 дб, вроде как с админки тплинка врё нормально,

а на апешке клиента не наблюдаеться, пинг ессно не ходит. Шифрование и ключи стоят на месте.

Точка-Клиент висит в комнате не замерзает, неперегревается. Антенна выведена и направленна на АП.

Главная проблема постоянно пропадает сигнал с АП.

Вариант: Кривая спайка кабеля. Помехи в эфире.

 

Возможно как то приручить зоопарк TP-Link , D-Link?

Поиск упорно молчит на заданные выше вопросы.

 

Best Regards

Lionhard

Edited by lionhard

Share this post


Link to post
Share on other sites

Насколько грит гугл TL-WA501G это тоже rtl8186 ? На базе что? Тоже rtl8186 ?

 

1) Если везде rtl8186 удостовериться что версия "драйвера" в прошивках идентичны (1.9 не будет толком работать с >1.9, а 1.10-1.12 будут виснуть есть на другом конце 1.9)

2) Залить везде одинаковую фирмварь (стабильные версии драйверов 1.9/1.11/1.14)

3) Смотреть логи точек после клина.

4) Зажать верхний предел скорости на базе на шаг ниже от той на которой работает самый медленный клиент.

 

Ну и ессно ещё на раз проверить всё антенное хозяйство.

Edited by sfstudio

Share this post


Link to post
Share on other sites

Насколько грит гугл TL-WA501G это тоже rtl8186 ?

- Атерос

На базе что? Тоже rtl8186?

- Да G700ap с прошивкой conceprtonic 1.26

- Проблема с TP-Link решена после осмотра: антенна "упала" на пару градусов,

поставили правильно - всё работает пучком.

 

Все г700 прошиты conceprtonic 1.26 и апешки и клиенты.

 

1) Если везде rtl8186 удостовериться что версия "драйвера" в прошивках идентичны (1.9 не будет толком работать с >1.9, а 1.10-1.12 будут виснуть есть на другом конце 1.9)

- как именно удостовериться, невьехал чем смотреть или как? курю форум пока не понял.

2) Залить везде одинаковую фирмварь (стабильные версии драйверов 1.9/1.11/1.14)

- с удовольствием, в процесе поиска...

Я понял что искать в топике фирмварь 1.9. Но как узнать какая версия дров стоит на г700?

3) Смотреть логи точек после клина.

- да логи ето обязательно НО в данной прошивке их нет.

4) Зажать верхний предел скорости на базе на шаг ниже от той на которой работает самый медленный клиент.

обязательно

 

Ну и ессно ещё на раз проверить всё антенное хозяйство.

Полюбому )))

Edited by lionhard

Share this post


Link to post
Share on other sites
Насколько грит гугл TL-WA501G это тоже rtl8186 ?

Там атерос...

Share this post


Link to post
Share on other sites

Ну да атерос:

 

TP-Link, TL-WA501G, 802.11b/g Atheros XRange, Ap/router, client, wds, repeater, e.t.c.

Flash 1MB,

SDRAM 8MB

Processor type RTL8186 of RealTek

Processor speed 170Mhz

http://www.wirelesslan.gr/product_info.php?products_id=1013

 

Реально сей девайс в связке с G700ap - работает клиентом отлично. АПшкой ставить не пробовал.

 

Посравнению с выше описанными проблемами с G700 клиентами.

Да ревизия A на АПшках и клиентах.

Edited by lionhard

Share this post


Link to post
Share on other sites
Насколько грит гугл TL-WA501G это тоже rtl8186 ?

Там атерос...

Хех. Сорри, ткнул в первый попавшийся линк и попал на дизинформ =)

Share this post


Link to post
Share on other sites

 

- как именно удостовериться, невьехал чем смотреть или как? курю форум пока не понял.

- с удовольствием, в процесе поиска...

Я понял что искать в топике фирмварь 1.9. Но как узнать какая версия дров стоит на г700?

1) в dmesg или в оригинальных прошивках в морде где логи найти строку RTL8185 driver version 1.9 (2006-03-31)

2) последние wive и wive-ng используют 1.9 версию модуля

 

 

Share this post


Link to post
Share on other sites
Ну да атерос:

 

TP-Link, TL-WA501G, 802.11b/g Atheros XRange, Ap/router, client, wds, repeater, e.t.c.

Flash 1MB,

SDRAM 8MB

Processor type RTL8186 of RealTek

Processor speed 170Mhz

http://www.wirelesslan.gr/product_info.php?products_id=1013

 

Реально сей девайс в связке с G700ap - работает клиентом отлично. АПшкой ставить не пробовал.

 

Посравнению с выше описанными проблемами с G700 клиентами.

Да ревизия A на АПшках и клиентах.

Да действительно фейковая линка попалась..

На самом деле:

TP-Link, TL-WA501G

CPU Atheros

Говорят АП с rtl8186 не дружит

Клиентом запросто

Share this post


Link to post
Share on other sites

И клиентом TL-WA501G с RTL8186 работает хреново. У меня вообще не заработала! Сам недавно брал на пробу. Сначала пробовал как АП и ни одна моя точка ( G700 концептроник, G700 вайв, Canyon с родной 1.25 и Planet-4033 с 1.27 прошивкой ) не захотели цеплятся клиентами к этой точке. Только сетевая PCI карточка каньон цеплялась к ней на раз даже не думая. Взял эту точку и поехал к клиенту. У него стоит планет-4033 на расстоянии 4,3 км от базы и работает нормально. Цепляю клиентом тп-линк, точка ищет базу и глухо зависает. После выкл и вкл в сеть даже перестаёт находится под своим адресом. Помогает только кнопочка ресета. Приехал домой и попробовал настроить клиентом к D-link 2100. Всё аналогично - связи нет даже на столе. Точка виснет. Думал, что накрылась сама точка, а нет. Снова ставлю в режим АП и карточка каньон на чипе ралинк цепляется мгновенно. В итоге я отвёз эту точку назад в магазин....

Share this post


Link to post
Share on other sites
И клиентом TL-WA501G с RTL8186 работает хреново. У меня вообще не заработала! Сам недавно брал на пробу. Сначала пробовал как АП и ни одна моя точка ( G700 концептроник, G700 вайв, Canyon с родной 1.25 и Planet-4033 с 1.27 прошивкой ) не захотели цеплятся клиентами к этой точке. Только сетевая PCI карточка каньон цеплялась к ней на раз даже не думая. Взял эту точку и поехал к клиенту. У него стоит планет-4033 на расстоянии 4,3 км от базы и работает нормально. Цепляю клиентом тп-линк, точка ищет базу и глухо зависает. После выкл и вкл в сеть даже перестаёт находится под своим адресом. Помогает только кнопочка ресета. Приехал домой и попробовал настроить клиентом к D-link 2100. Всё аналогично - связи нет даже на столе. Точка виснет. Думал, что накрылась сама точка, а нет. Снова ставлю в режим АП и карточка каньон на чипе ралинк цепляется мгновенно. В итоге я отвёз эту точку назад в магазин....

Писали ж что АПешкой с rtl8186 - не работает ...

Чесно говоря брал тп-линк ессно из соображения денег, да и форум пока положительно отвечает на такие вещи.

Меня запарили проблемы apG700-G700client - прошивка везде одна и таже, а клиенты отваливаются регулярно.

и Трудно понять трабл в базе - или в самом клиенте.

Так как прошыты концетроником глянуть теже логи трудновато - буду пробывать wive.

Так вот на фоне етого - рискнул купить тп-линк, поставил - доволен. Работает стабильнее всех.

Максимум что приходилось делать это отключить\включить питание - и автоматом клиент цепляется на базу.

 

- Цепляю клиентом тп-линк, точка ищет базу и глухо зависает. После выкл и вкл в сеть даже перестаёт находится под своим адресом.

А это уже шото не то явно...

 

Проверял работу TL-WA501G клиентом с D-link 2100 - результат положительный.

 

 

- как именно удостовериться, невьехал чем смотреть или как? курю форум пока не понял.

- с удовольствием, в процесе поиска...

Я понял что искать в топике фирмварь 1.9. Но как узнать какая версия дров стоит на г700?

1) в dmesg или в оригинальных прошивках в морде где логи найти строку RTL8185 driver version 1.9 (2006-03-31)

2) последние wive и wive-ng используют 1.9 версию модуля

Спасибо, пошол ковырять точки ))

Share this post


Link to post
Share on other sites

У меня wive-0.6.1 Pre стоит на клиентских Г700. На одной БС тоже Г700 стоит. Все работает отлично.

 

Share this post


Link to post
Share on other sites
У меня wive-0.6.1 Pre стоит на клиентских Г700. На одной БС тоже Г700 стоит. Все работает отлично.

Так ото ж то, wive рулит.

Долго разбираться времени не было, поэтому поставил концепт.

Пробую шить в wive.

 

Share this post


Link to post
Share on other sites

А мне 0.6.1 не нравится из за слабой защиты. Любой юзер в сети может свободно зайти в точку и посмотреть конфиги, включая wep ключ шифрования. Мне такая постановка вопроса не нравится. Не хватало мне ещё устранять проблемы, созданные своими же юзерами...

Share this post


Link to post
Share on other sites
А мне 0.6.1 не нравится из за слабой защиты. Любой юзер в сети может свободно зайти в точку и посмотреть конфиги, включая wep ключ шифрования. Мне такая постановка вопроса не нравится. Не хватало мне ещё устранять проблемы, созданные своими же юзерами...
А что мешает поменять пароль,и отключить ненужные службы. Оставте ssh и будет счасть.

Аналогично может любой юзер зайти на любую точку с заводской прошивкой ,зная логин и пароль.

Еще в вайве моно прописать правило фаервола-чтобы можно было заходить на нее только с определенных апи.

У меня на каждой точке разные пароли)))

Share this post


Link to post
Share on other sites
А мне 0.6.1 не нравится из за слабой защиты. Любой юзер в сети может свободно зайти в точку и посмотреть конфиги, включая wep ключ шифрования. Мне такая постановка вопроса не нравится. Не хватало мне ещё устранять проблемы, созданные своими же юзерами...

WEP непредел совершенства, но "любому юзеру" это и ненужно. WPA никто не отменял.

А вот логи и пароли - врядли разумно оставлять по дефолту ))).

 

Да вот еще железки:

Tp-Link TL-WR340G

Tp-Link TL-WR340GD

 

цены очень интересные, кто то ставил?

Edited by lionhard

Share this post


Link to post
Share on other sites

А что мешает поменять пароль,и отключить ненужные службы. Оставте ssh и будет счасть.

Пароль то телнетом меняется, но и сохраняется для входа в точку через телнет. А в веб так и остаётся старый - admin/rtl8186. А как оставить только ssh? Можно будет в таком случае иногда включать веб, чтобы проверять обстановку в радиоэфире? Какими командами?

Share this post


Link to post
Share on other sites
А что мешает поменять пароль,и отключить ненужные службы. Оставте ssh и будет счасть.
Пароль то телнетом меняется, но и сохраняется для входа в точку через телнет. А в веб так и остаётся старый - admin/rtl8186. А как оставить только ssh? Можно будет в таком случае иногда включать веб, чтобы проверять обстановку в радиоэфире? Какими командами?

Пароль/логин входа на http сервер задется в httpd.conf.

Share this post


Link to post
Share on other sites

Пароль/логин входа на http сервер задется в httpd.conf.

А теперь для слабограмотных напишите как туда попасть, в этот конф? В вебе я его не нашёл, а телнетом могу только править etc/network , менять пароль для телнета и ребутить точку... В какой папке он находится?

Share this post


Link to post
Share on other sites

Спасибо, нашёл. А не подскажете, почему у меня через веб не работают команды fs save и reboot? Выходит ошибка : NO COMMAND! 1=,2=/usr/local/www/cgi-bin/main/syst.cgi, 3=, 4=, 5=

Через телнет всё нормально....

Share this post


Link to post
Share on other sites

Встречал подобное на разных машинах, зависимости так и не нашел. Неработало с Оперой, на той же машине в IE - все ок.

Edited by RAW

Share this post


Link to post
Share on other sites

Спасибо.

Share this post


Link to post
Share on other sites
Спасибо.

Всвязи с по сути переходом wive на кодовую базу wive-ng могу предложить использовать wive-ng а для настройки и навигации есть команда menu. Также доступны WPA/WPA2 и т.д. Попробуйте, web интерфейс - зло.

Share this post


Link to post
Share on other sites

+1

Веб отключать однозначно.

Edited by lionhard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this