Jump to content
Калькуляторы

Huawei E3372h-320 не видится mikrotik

Huawei E3372h-320 не видится mikrotik 2011

версия ОС 6.47.1

Вернее в интерфейсах lte появляется и через секунду отваливается, и снова появляется и отваливается.

С компа всё замечательно, мегафон, инет быстрее чем с родного мегафоноссвкого модема/роутера.

В настройках никаких особенных настроек нет. Выбор режима поставил 4g.

Как заставить работать модем? Может АТ команду какую хитрую нужно ввести?

Share this post


Link to post
Share on other sites

Модемы Huawei E3372h-320 не работают на микротиках с прошивкой 6.**.*. Модем попеременно определяется как USB накопители и USB модем, микротик при этом не позволяет вручную выбрать режим. Драйвера на этой прошивке микротика не устанавливаются и модем не может понять в каком режиме ему работать, вручную переключить режим модема не удаётся, так как он не прошивается и доступа к его управлению нет (именно 320е).
Решение данной проблемы только одно - установить тестовую прошивку микротика 7.1beta1 (Development). В данной версии уже есть функция установки необходимых драйверов для модема.

Share this post


Link to post
Share on other sites
1 час назад, andy.alex сказал:

Модемы Huawei E3372h-320 не работают на микротиках с прошивкой 6.**.*. Модем попеременно определяется как USB накопители и USB модем, микротик при этом не позволяет вручную выбрать режим. Драйвера на этой прошивке микротика не устанавливаются и модем не может понять в каком режиме ему работать, вручную переключить режим модема не удаётся, так как он не прошивается и доступа к его управлению нет (именно 320е).
Решение данной проблемы только одно - установить тестовую прошивку микротика 7.1beta1 (Development). В данной версии уже есть функция установки необходимых драйверов для модема.

Спасибо!

функция установки необходимых драйверов для модема - это что значит, я должен сам какие-то дрова подсунуть или микротик определит?

А с этими модемами имели дело, можете что нибудь сказать про них?

4G LTE модем DEXP M1

DIGMA Dongle DW1961-WT 3G/4G

 

Edited by eoleg
дополнение

Share this post


Link to post
Share on other sites
11 часов назад, eoleg сказал:

Спасибо!

функция установки необходимых драйверов для модема - это что значит, я должен сам какие-то дрова подсунуть или микротик определит?

А с этими модемами имели дело, можете что нибудь сказать про них?

4G LTE модем DEXP M1

DIGMA Dongle DW1961-WT 3G/4G

 

 

Микрот определяет, в 7 прошивке уже есть эта функция, поступил проще вернулся на 315 версию.

О данных модемах ничего сказать не могу, работаем только с хуавей. 

Share this post


Link to post
Share on other sites
On 8/10/2020 at 12:45 PM, andy.alex said:

Микрот определяет, в 7 прошивке уже есть эта функция, поступил проще вернулся на 315 версию.

На 315? Может быть на 153 имелось ввиду? Можно узнать подробней как решили проблему? У меня аналогичная проблема, девелопмент-версия РОС не вариант.

Share this post


Link to post
Share on other sites

У меня такая же проблема на Mikrotik RBmAP2nD решилась путем накатывания прошивки 7.1beta3 и далее downgrade на stable и в конце long-term версию 6.46.8.

Share this post


Link to post
Share on other sites

 

On 12/8/2020 at 12:52 PM, iMax said:

У меня такая же проблема на Mikrotik RBmAP2nD решилась путем накатывания прошивки 7.1beta3 и далее downgrade на stable и в конце long-term версию 6.46.8.

Спасибо, реально помог! 2 дня голову ломал

Share this post


Link to post
Share on other sites
В 08.12.2020 в 12:52, iMax сказал:

У меня такая же проблема на Mikrotik RBmAP2nD решилась путем накатывания прошивки 7.1beta3 и далее downgrade на stable и в конце long-term версию 6.46.8.

Подтверждаю этот метод он работает, правда не видел его ранее, случайно получилось. 2 месяца мучался на бете, тут не корректная работа маршрутизации с маркировкой

Share this post


Link to post
Share on other sites
В 08.12.2020 в 12:52, iMax сказал:

У меня такая же проблема на Mikrotik RBmAP2nD решилась путем накатывания прошивки 7.1beta3 и далее downgrade на stable и в конце long-term версию 6.46.8.

Попробовал на 2011UiAS-2HnD r2 (тоже архитектура mipsbe)

На 7.1beta3 модем действительно не отваливается.

Но при даунгрейде начинает отваливаться.

 

Пожалуйста опишите что вы делали с firmware?

Сначала апгрейдили до 7.1beta3 а потом даунгрейдили?

 

Share this post


Link to post
Share on other sites

Скажите, работает ли схема с даунгрейдом для Mikrotik hAP ac2? Или RouterOS 7.1beta5 достаточно стабильна? Меня прежде всего волнует работа с маркированным трафиком.

Share this post


Link to post
Share on other sites
В 27.07.2021 в 05:50, romaro сказал:

Скажите, работает ли схема с даунгрейдом для Mikrotik hAP ac2? Или RouterOS 7.1beta5 достаточно стабильна? Меня прежде всего волнует работа с маркированным трафиком.

RoterOS 7.1beta5 еще очень далека до оптимизации, по крайней мере у меня при переходе на бету отвалилось половина маршрутов.... пришлось даунгрейдиться на stable.

При последующем даунгрейде c 7.1beta5 на stable проблема с 320 сохраняется. Железка Mikrotik CRS125-24G-1S-2HnD.

Пока действующего решения как подружить 320 с микротом не нашел. На 4pda есть прошивка, которая якобы решает данную проблему без накатывания беты, НО при прошивке модем просит DATALOCK код, которого пока тоже нигде нет....

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now