Jump to content
Калькуляторы

работа sfp модулей, одни работают, другие нет

возникла странная (для меня) ситуация, имею сеть, в центре стоит 10 портовый  (sfp) коммутатор cisco SG350-10SFP, на периферии стоят коммутаторы HP Aruba 2530 - 8 и 24 портовые (всего 5шт. на данный момент) между свитчами ВОЛС. Добавился новый, 5ый "луч" в этой звезде, провайдер затащил ВОЛС, подключаем модули - линка нет, подумали что брак, привозят другую пару - линка нет. Берем уже с рабочей линии, вставляем - линк есть (!), само собой первое что в голову пришло - 2 брака подряд. Провайдер забирает модули, и у себя проверяет говорит что все норм рабочие. Приезжает со своим коммутатором в это "странное место" вставляет "нерабочие" модули в свой коммутатор - линк есть. Все таки удалось подобрать работающую пару на новое место и на мой коммутатор. Но смутил тот факт что в точно таком же коммутаторе этот "нерабочий" модуль заработал, а разница между коммутаторами только в дате покупки и, возможно в ревизии ПО. все модули snr-sfp-w35-3 (синий-фиолетовый), опять таки разных партий. Собственно вопрос, нормальная ли это ситуация или стоит беспокоиться насчет здоровья коммутатора (брак) ?

Edited by freestyler

Share this post


Link to post
Share on other sites

На циске сказать

 

conf t

service unsupported-transceiver

 

если и после этого не взлетело, то просить у продавца sfp, чтобы они перепрошили их под совместимость с цисками.

Share this post


Link to post
Share on other sites

спасибо за советы. возьму у прова "неработающую" пару поэкспериментирую

Edited by freestyler

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this