Jump to content
Калькуляторы

работа sfp модулей, одни работают, другие нет

возникла странная (для меня) ситуация, имею сеть, в центре стоит 10 портовый  (sfp) коммутатор cisco SG350-10SFP, на периферии стоят коммутаторы HP Aruba 2530 - 8 и 24 портовые (всего 5шт. на данный момент) между свитчами ВОЛС. Добавился новый, 5ый "луч" в этой звезде, провайдер затащил ВОЛС, подключаем модули - линка нет, подумали что брак, привозят другую пару - линка нет. Берем уже с рабочей линии, вставляем - линк есть (!), само собой первое что в голову пришло - 2 брака подряд. Провайдер забирает модули, и у себя проверяет говорит что все норм рабочие. Приезжает со своим коммутатором в это "странное место" вставляет "нерабочие" модули в свой коммутатор - линк есть. Все таки удалось подобрать работающую пару на новое место и на мой коммутатор. Но смутил тот факт что в точно таком же коммутаторе этот "нерабочий" модуль заработал, а разница между коммутаторами только в дате покупки и, возможно в ревизии ПО. все модули snr-sfp-w35-3 (синий-фиолетовый), опять таки разных партий. Собственно вопрос, нормальная ли это ситуация или стоит беспокоиться насчет здоровья коммутатора (брак) ?

Edited by freestyler

Share this post


Link to post
Share on other sites

На циске сказать

 

conf t

service unsupported-transceiver

 

если и после этого не взлетело, то просить у продавца sfp, чтобы они перепрошили их под совместимость с цисками.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.