Jump to content
Калькуляторы

один IP адрес на конкретный WAN

Здравствуйте, подсткажите пожалуйста как отправить все соединения с интернетом

с конкретного локального адреса на второй Wan порт. Видеокамера с фиксированным

должна подключаться  только через провайдера № 2 к облачному сервису, потому что 

на втором  провайдере (WAN-2) значительно выше скорость  исходящего канала.

Share this post


Link to post
Share on other sites

Создаете правило НАТ, где указываете src-address = адресу вашей камере, в настройках action выбираете srs-nat, где и указываете внешний IP, через который в интернет выходить.

Share this post


Link to post
Share on other sites
15 часов назад, Nirg сказал:

Здравствуйте, подсткажите пожалуйста как отправить все соединения с интернетом

с конкретного локального адреса на второй Wan порт. Видеокамера с фиксированным

должна подключаться  только через провайдера № 2 к облачному сервису, потому что 

на втором  провайдере (WAN-2) значительно выше скорость  исходящего канала.

Google: Mikrotik PBR

Share this post


Link to post
Share on other sites

На минималках:

/ip firewall mangle add action=mark-routing chain=prerouting comment="Camera to WAN2" sc-address=[IPкамеры] new-routing-mark=rm_routecamera passthrough=yes
/ip route add comment="Camera to WAN2" distance=[меньше,чем у default] gateway=[шлюз WAN2] routing-mark=rm_routecamera
/ip firewall nat add action=src-nat chain=srcnat comment="Internet for camera" out-interface=[WAN2] src-address=[IPкамеры] to-addresses=[IPWAN2]

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this