Jump to content
Калькуляторы

Микротик невиден с интернета

Микротик пингуется с разных провайдеров, кроме одного к которому и сам подключен. Помогите решить

Share this post


Link to post
Share on other sites

Привет! Тролль

Удалите все правила в ip --> firewall

Запусти New Terminal

 

Вставьте (и нажмите enter)
 

Скрытый текст

/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
set udplite disabled=yes
set dccp disabled=yes
set sctp disabled=yes

/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes


/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp disabled=yes
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN

 

Edited by Chexov

Share this post


Link to post
Share on other sites

А можно просто вставить system reset-configuration no-defaults=yes

Share this post


Link to post
Share on other sites
2 часа назад, Saab95 сказал:

А можно просто вставить system reset-configuration no-defaults=yes

Главное в этом случае забыть что у вас софтовый роутер и ни в коем случае на использовать tool sniffer quick, т.к. это конечно же устаревшая технология!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this