Перейти к содержимому
Калькуляторы

Установка роутера за или после моста

Уважаемые знатоки! Есть мост на DISC Lite5 мост работает нормально проблем нет, теперь необходимо передать доступ в интернет от провайдера (РРРоЕ), за мостом будут 2-3 БС и проводные клиенты, рулить всем этим будет hEX r3? так вот возник вопрос, где целесообразнее поставить hEX перед мостом и на нем поднимать (РРРоЕ) шейпить и натить трафик (точка А) или после моста (точка Б) и там резать трафик. Буду рад полезным советам. 

Не художник, но все же, приложил схему сети.

Карта.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Правильно будет на DISC Lite5, который со стороны провайдера, на сетевом порту поднять PPPoE соединение с провайдером и настроить НАТ на уже вашу серую адресацию. На мост выделяете отдельную подсеть, например 192.168.10.1/24 на антенне со стороны провайдера, и 192.168.5.2/24 на приемной антенне. На роутере хекс ставите адрес 192.168.5.3/24 на порту в сторону антенны. Прописываете маршрут 0.0.0.0/0 на 192.168.5.1

 

Далее на порту в сторону CRS вешаете адрес 192.168.6.1/24, а на CRS 192.168.6.2/24, прописываете маршруты. На CRS все порты в бридж. На хексе на порт в сторону CRS создаете отдельный PPPoE сервер.

 

На порт в сторону омнитика вешаете отдельную сети например 192.168.7.1/24 и на порт в сторону сектора 192.168.8.1/24, на этих портах создаете вланы, например влан 10 на порту омнитика и влан 10 на порту сектора, на эти вланы вешаете PPPoE сервера. На омнитике и секторе на сетевой порт указываете адрес для управления, создаете влан 10 на сетевом порту, в бридж добавляете влан 10 и беспроводной адаптер.

 

Все клиенты по радио настраиваете как PPPoE, управлять будете по их IP в учетках.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я так и не понял, hex устанавливаем на конце моста ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот где он нарисован на картинке там пусть и стоит. Если вы его к провайдеру поставите, то куда будете секторную антенну подключать, омнитик и коммутатор? =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А какой тогда смысл  на первом disk lite 5 поднимать pppoe и натить, смысл в увеличении нагрузки на мост, получиться что мы два раза натим на мосту и на хексе 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если вы поднимите PPPoE от провайдера за мостом, то во первых провайдер увидит 3 мака на порту и может порт отключить, или постоянно будут глюки с мак адресами, ведь многие кабельные провайдеры разрешают только 1 мак адрес на порту. Во вторых настройки таймаута PPPoE сделаны для кабельных линий и часто там 3 или 5 секунд стоит, при обрыве радиоканала сессия будет обрываться. Третье это фрагментация пакетов в PPPoE, если у провайдера с мту не все гладко, то при передаче пакетов 1500 байт в PPPoE провайдера они фрагментируются и в 2 раза увеличится пакетная нагрузка, при чем в сторону малых пакетов, по радио пойдет один пакет 1500 байт + довесок в пределах 64 байт.

 

Когда вы устанавливаете PPPoE соединение с провайдером на первом же к нему устройстве - то уходите от всех проблем с обрывами, а два ната у вас не будет - НАТ сделает только DISC Lite5, а хекс уже в роли роутера пакеты на первое устройство перекинет, как я и писал - он будет только ограничивать скорость, а правила ната из файрвола удалите. Так же в этом случае не будет проблем с доступом на устройства моста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Saab95 ,  решил попробовать  Ваш вариант с двумя микротиками . Первый  натирует трафик , подсеть 192.168.1.0/24 , микротик № 2  получает

трафик через 192.168.1.222/24 interface=ether1, /ip route add distance=1 gateway=192.168.1.1 .  На микротике № 2  есть пинг 8.8.8.8.

Но подсеть  192.168.6.1/24 interface=ether5  микротик № 2 в интернет   без ната  не выпускает.....  прошивка 6.42.2

Возможно здесь что то не дописано в настройках?

/ip pool
add name=dhcp_pool0 ranges=192.168.6.2-192.168.6.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether5 name=dhcp1
/ip address
add address=192.168.1.222/24 interface=ether1 network=192.168.1.0
add address=192.168.6.1/24 interface=ether5 network=192.168.6.0
/ip dhcp-server network
add address=192.168.6.0/24 dns-server=8.8.8.8 gateway=192.168.6.1 netmask=24
/ip dns
set servers=8.8.8.8
/ip route
add distance=1 gateway=192.168.1.1
/system routerboard settings
set silent-boot=no

 

Изменено пользователем uraso

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

антошка опять ереси народу накидал, а народ хавает и мучается,

 

тут и машрутизация, и мту 1500 которого на рррое никогда не было. 1492 там мту, и вообще мту не оператор на рррое задает а принимает от клиента с которым он работает, ну это нормальный оператор конечно

 

и пакет эзернета не 1500 тоже кстати

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Saab95 , пожалуйста,  закончите  тему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, uraso сказал:

Saab95 , пожалуйста,  закончите  тему.

Ой не к тому вы обратились ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Настройте правильно просто. Нельзя же разжевывать все по мелочам.

 

1. Антенну со стороны провайдера настраиваете как роутер. Настроили - проверьте будет ли интернет, если воткнете в сеть ноутбук. Если работает, переходите к следующему шагу.

2. Настраиваете роутер на раздачу интернета кабельным клиентам.

 

В вашем конфиге про первое устройство не сказано, но вы не забыли прописать на нем маршрут что подсеть 192.168.6.0/24 находится за адресом 192.168.1.222? Вот он и не знает куда ответы на запросы слать, а как включаете НАТ на втором роутере - все работает=)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да , конечно с тонкостями маршрутов я не все учел.... 

первое устройство - прописал маршрут

add distance=1 dst-address=192.168.6.0/24 gateway=192.168.1.222

 

устройство2

/ip route add distance=1 gateway=192.168.1.1

 

Все  заработало. Спасибо.

Изменено пользователем uraso

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас