Jump to content
Калькуляторы

Два микротика в одном свитче и вилане

Добрый день.

Дано. Свитч 3200-28

Два динадиша.

Оба в одном и том же служебном вилане. Естественно с разными адресами.

Но работает либо один либо другой.

Ощущение что одинаковые маки у обоих. Но они разные.

 

Интересно что убираю служебный вилан с порта смотрящего на один микротик и все начинает работать

 

Интересно, что это уже второй комплект Микротиков.

 

ТО есть стоял динадиш, рядом поставили SXT, началась невменяемая дичь. Решили заменить SXT на еще один динадиш.

 

также интересно, что если поставить рядом еще один свитч, завести туда тот же служебный вилан и включить второй микротик туда - все ок.

Share this post


Link to post
Share on other sites

Д-линковская 3200-я серия собиралась (или собирается по сию пору, не отслеживаю) на дешманских броадкомовских чипах с одноуровневым хэшем, отличающимся столь выдающимся алгоритмом его вычисления, что коллизия на двух близких маках в одном вилане вполне обычна, на что, вероятно, вы и напоролись.

Share this post


Link to post
Share on other sites
26 minutes ago, DRiVen said:

Д-линковская 3200-я серия собиралась (или собирается по сию пору, не отслеживаю) на дешманских броадкомовских чипах с одноуровневым хэшем, отличающимся столь выдающимся алгоритмом его вычисления, что коллизия на двух близких маках в одном вилане вполне обычна, на что, вероятно, вы и напоролись.

Ваше рассуждение абсолютно здраво и понятно. Я тоже думал о коллизии маков. Но, маки разные совсем совсем, это раз, а два это уже второй комплект оборудование в это место.

 

Шах и мат.

Только что поставили там еще один свитч и в него включили второй комплект. Все прекрасно работает. Свитч, кстати, тоже меняли. Пока это остается магической загадкой.

Share this post


Link to post
Share on other sites

Не думаю что свитч играет роль. Поставили новый и другой модели.

Share this post


Link to post
Share on other sites
В 08.06.2018 в 17:37, mix2 сказал:

Не думаю что свитч играет роль. Поставили новый и другой модели.

В итоге выяснилось что-то?
На микротиках выключен STP?

И ещё более важно - выключен Loop Detect ?

 

Как-то столкнулся с чуть другим, но похожим багом. Долго ломал голову. Отключение новой (в старых прошивках не было) функции Loop Detect помогло.

До этого линк от микротика был на другом конце вставлен в какой-то Длинк, может и 3200 серии, кстати.

Аплинк тушил мне порт и говорил, что от меня валит какой-то флуд. Чётко после обновления на прошивку с Loop Detect. Выключил на всех интерфейсах - помогло.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this