Jump to content
Калькуляторы

проблема с Mikrotik bridge

Имею такие настройки все в полумолчании
1. ether7 WAN.
2. ether8 LAN.
3. Эти два порта объединены в bridge.
Проблема в том, что когда он отключаеться а затем включается микротик трафик перестает ходить через bridge.

Share this post


Link to post
Share on other sites
20 минут назад, mr.Simon сказал:

Эти два порта объединены в bridge.

Зачем?

Share this post


Link to post
Share on other sites
7 минут назад, DRiVen сказал:

Зачем?

 

Купил у провайдера сеть с /29 .Щоб раздать своим серверам static ip.Знаю что можно бело сделать через прокидку портов или иначе но остановился на bridge.

Share this post


Link to post
Share on other sites
59 минут назад, mr.Simon сказал:

Щоб раздать своим серверам static ip.Знаю что можно бело сделать через прокидку портов или иначе но остановился на bridge.

Купите 5-портовый хаб.

Включите в хаб шнурок от провайдера, Микротик и ваши сервера.

Мост уберите.

Share this post


Link to post
Share on other sites

@mr.Simon , используйте routeros только из bugfix-ветки. На сегодня это 6.39.х . Если угораздило обновиться до 6.41 - убирайте её нафиг.

 Отключите на bridge STP. Он в этой ситуации там не нужен. Задайте бриджу принудительно admin-mac. Собственный IP-адрес должен висеть на бридже, а не на подчинённом интерфейсе.
 

Edited by nkusnetsov

Share this post


Link to post
Share on other sites
18 часов назад, alibek сказал:

Купите 5-портовый хаб.

Включите в хаб шнурок от провайдера, Микротик и ваши сервера.

Мост уберите.

 

В хаба нет wi-fi.

Share this post


Link to post
Share on other sites

Сервера представляют собой ноутбуки и подключены по вифи?

Share this post


Link to post
Share on other sites
19 часов назад, DRiVen сказал:

Покажите /interface bridge export compact

 feb/01/2018 21:20:09 by RouterOS 6.35.3
# software id = S6LB-H
/interface bridge
add name=bridge protocol-mode=none
/interface bridge port
add bridge=bridge interface=ether7
add bridge=bridge interface=ether8

Share this post


Link to post
Share on other sites
5 часов назад, mr.Simon сказал:

feb/01/2018 21:20:09 by RouterOS 6.35.3

Такого релиза МТ даже в архив не положил. До 6.39.3 то уж надо обновится.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this