Перейти к содержимому
Калькуляторы

NanoStation Loco M2 XW хочу подружить с ростелекомом RT WIFI

53 минуты назад, ly_46 сказал:

В результате, показатель качества передачи данных Transmit CCQ  - не определяется и отсутствует доступ у сети

Обычно такое из-за некорректных авторизационных данных, проверяйте.

Да, поставьте последнюю прошивку

54 минуты назад, ly_46 сказал:

А в чем разница между ХМ и ХW ?

Для разных ревизий железа, вам скорее всего нужна XM, ну если что-- ругнётся.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 часов назад, NewUse сказал:

Обычно такое из-за некорректных авторизационных данных, проверяйте.

Да, поставьте последнюю прошивку

Для разных ревизий железа, вам скорее всего нужна XM, ну если что-- ругнётся.

 

Перепробовал все прошивки от 6.0.7 до 6.1.2.

Данные авторизации точно верные. Вчера специально ещё один аккаунт завёл на RTOpen.

Да, на XW ругается, ставил XM.

Снял станцию с крыши (страху натерпелся) привёз на на работу для проверки. Забыл модуль питания :) Стендовая проверка отложена на завтра.

Изменено пользователем ly_46

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Парни, кто может, сбросьте на почту ly_46@mail.ru скрины всех страниц настроек NS M2 или файл с настройками

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Перепробовал все возможный костыли из постов выше и на linux org на версиях XW 6.0.7 и 6.1.2
К RtOpen коннектит моментально, ip приезжает, сеть работает
К RtWifi  сетке постоянно переподключается, ip не получает, да и вообще видимо авторизацию не проходит.
Логи:

Спойлер



Nov  9 00:05:44 wireless: ath0     New Access Point/Cell address:EC:4C:4D:56:06:C8
Nov  9 00:05:44 wireless: ath0     Sending disassoc to ec:4c:4d:56:06:c8. Reason: Disassociated because sending STA is leaving (or has left) BSS (8).
Nov  9 00:05:44 wireless: ath0     New Access Point/Cell address:Not-Associated
Nov  9 00:05:44 wireless: ath0     New Access Point/Cell address:EC:4C:4D:56:06:C8
Nov  9 00:06:51 wireless: ath0     Sending disassoc to ec:4c:4d:56:06:c8. Reason: Disassociated because sending STA is leaving (or has left) BSS (8).
Nov  9 00:06:51 wireless: ath0     New Access Point/Cell address:Not-Associated
Nov  9 00:07:19 wireless: ath0     Set Mode:Managed
Nov  9 00:07:19 wireless: ath0     Set Frequency:2.452 GHz (Channel 9)  ///// Кстати странно, вчера 12 канал был, а не 9
Nov  9 00:07:19 wireless: ath0     New Access Point/Cell address:EC:4C:4D:56:06:C8
Nov  9 00:07:19 wireless: ath0     Sending disassoc to ec:4c:4d:56:06:c8. Reason: Disassociated because sending STA is leaving (or has left) BSS (8).
Nov  9 00:07:19 wireless: ath0     New Access Point/Cell address:Not-Associated
Nov  9 00:07:19 wireless: ath0     New Access Point/Cell address:EC:4C:4D:56:06:C8
Nov  9 00:07:33 wireless: ath0     Sending disassoc to ec:4c:4d:56:06:c8. Reason: Disassociated because sending STA is leaving (or has left) BSS (8).
Nov  9 00:07:33 wireless: ath0     New Access Point/Cell address:Not-Associated
Nov  9 00:08:01 wireless: ath0     Set Mode:Managed
Nov  9 00:08:01 wireless: ath0     Set Frequency:2.452 GHz (Channel 9)
Nov  9 00:08:01 wireless: ath0     New Access Point/Cell address:EC:4C:4D:56:06:C8
Nov  9 00:08:01 wireless: ath0     Sending disassoc to ec:4c:4d:56:06:c8. Reason: Disassociated because sending STA is leaving (or has left) BSS (8).
Nov  9 00:08:01 wireless: ath0     New Access Point/Cell address:Not-Associated
Nov  9 00:08:01 wireless: ath0     New Access Point/Cell address:EC:4C:4D:56:06:C8
Nov  9 00:08:15 wireless: ath0     Sending disassoc to ec:4c:4d:56:06:c8. Reason: Disassociated because sending STA is leaving (or has left) BSS (8).

 

При этом ноут с убунтой коннектится с полпинка.
Сначала думал что связь не очень (Horizontal / Vertical: -75  /  -81  dBm Noise Floor: -94 dBm Transmit CCQ: 93.6 %), проверял прямо у вышки - все тоже самое.
Часть конфига связанная с настройками:

Спойлер

wpasupplicant.status=enabled
wpasupplicant.profile.1.network.1.ssid=RTWiFi
wpasupplicant.profile.1.network.1.psk=memestrikl
wpasupplicant.profile.1.network.1.proto.1.name=RSN
wpasupplicant.profile.1.network.1.phase2=auth=MSCHAPV2
wpasupplicant.profile.1.network.1.password=xun**************T5zc
wpasupplicant.profile.1.network.1.pairwise.1.name=CCMP
wpasupplicant.profile.1.network.1.key_mgmt.1.name=WPA-EAP
wpasupplicant.profile.1.network.1.identity=779********08
wpasupplicant.profile.1.network.1.eap.1.status=enabled
wpasupplicant.profile.1.network.1.eap.1.name=PEAP
wpasupplicant.profile.1.network.1.bssid=EC:4C:4D:56:06:C8
wpasupplicant.profile.1.network.1.anonymous_identity=
wpasupplicant.profile.1.name=WPA-EAP
wpasupplicant.device.1.status=enabled
wpasupplicant.device.1.profile=WPA-EAP
wpasupplicant.device.1.driver=madwifi
wpasupplicant.device.1.devname=ath0
wireless.status=enabled
wireless.hideindoor.status=disabled
wireless.1.wds.status=disabled
wireless.1.status=enabled
wireless.1.ssid=RTWiFi
wireless.1.security.type=none
wireless.1.scan_list.status=disabled
wireless.1.scan_list.channels=
wireless.1.hide_ssid=disabled
wireless.1.devname=ath0
wireless.1.authmode=1
wireless.1.ap=EC:4C:4D:56:06:C8
wireless.1.addmtikie=enabled


Если вы смогли подключиться, поделитесь конфигом и логами пожалуйста.
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Аналогичная проблема 1 в 1,только на Power BEam m2-400.Логи однотипные,прошивки пробовал.С Tp-link CPE210,220 работают легко,но проблема с расстоянием уровень сигнала слабый.Есть кто справился с подключением,именно на последних прошивках XW.Поделитесь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MogAika если точка XM, ставь через сервисный режим прошивку Fix которая в начале темы 5.5, она самая стабильная, и работает без нареканий.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

r0d1k на XW, удалось соединить только одну станцию с расстояния 300 м, другие точки на этой прошивке соединяться отказываются с той же проблемой что и у Вас, думаю что дело только в прошивке.(сигнал и расстояние) 

XW_v6.0.7-beta.31512.170822.1626.bin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мои Логи прошивка 6.1.1 пробовал 6.0.7 аналогично.Пробовал в другом населенном пункте с лучшим сигналом (-45db) и прямой видимостью.результата нет.

 

лог ростелеком.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если кому то будут полезны логи с единственной рабочей точки loco m2 XW 6.0.7-beta, ради справедливости должен сказать что несколько раз при изменении погоды на ней инет пропадал,  больше нигде кроме этого места соединиться не получилось на прошивке. привязку к дате и времени не делал.

логи.txt

Изменено пользователем kluls

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да заворачивать стал ростелеком ваши антенны, сначала тп линки, теперь убнт, с телефонов и ноутов, в пределах радиуса действия точки доступа на столбе, все работает без нареканий, на некоторых даже не урезана скорость. Просто появились "ушлые" бригады коммерсов, которые устанавливают и настраивают за деньги, приемные антенны для пользования РТ, ну а при установке 5-10 штук, точки доступа просто перестают адекватно работать. Так мало того, клиенты коим установили приемные антенны, при неработающем интернете, звонят на горячую линию рт и жалуются, подробно описывая ситуацию, ну а дальше дело техники.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну в этом смысла никакого нет.Активных абонентов на этих точках единицы.Изучать спрос РТ выгодно.Абоненты работают.Другие Антанты работают без нареканий,проблема с конкретным оборудованием и шифрованием.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, MogAika сказал:

 

 

5 часов назад, MogAika сказал:

При этом ноут с убунтой коннектится с полпинка.

ну-ка, ну-ка приведите, плз конфиг wpa-supplicant, есть идейка....

 

Сбрасывали точку на заводские настройки после обновления?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что бы не раздувать новую тему, задам вопрос тут.

 

Имеется инет по такой же программе, но провайдер Сатис.

Раздают инет АРшки

AP.thumb.png.b37e65d2c1e9e97984bbf9e31c2524d9.png

После подключения устройства (бук/смарт) перекидывает на страницу входа/регистрации по смс.

Далее как происходит используя ноут.

Закидывает на страницу - wificontrol.auth/login (172.19.36.1)

После получения пароля по смс, залогинелись (логин - номер / пароль - тот что прислали), нас кидает на страницу - wificontrol.auth/status (IP выше)

На этой странице отображается трафик и время сесии 24 часа. Но разрыв по истечении времени не происходит.

Даже если бук был выключен, то повторного ввода логина и пароля не требуется. Достаточно в браузере зайти сразу на страницу статуса и гуляй дальше по инету.

IP раздаются в диапазоне 172.19.36.2 - 172.19.37.255

 

После вводной задаю вопрос.

Как настроить NS LocoM2, так что бы после подключения к АР, можно было открыть браузер и введя (или автоматом перекинет) на страницу wificontrol.auth/login (172.19.36.1), или wificontrol.auth/status (172.19.36.1) что бы гулять спокойно по инету?

И второй вопрос. Как в таком случае LocoM2 подружить с домашним маршрутизатором для раздачи инета в квартире?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, r0d1k сказал:

Ну в этом смысла никакого нет.Активных абонентов на этих точках единицы.Изучать спрос РТ выгодно.Абоненты работают.Другие Антанты работают без нареканий,проблема с конкретным оборудованием и шифрованием.

расскажи тогда о смысле ростелекомовских таксофонов в диких глухоманях и о вбуханных в них госбабок, а на точках народ висит с мобильной техники, по колхозам теперь вечерние летние тусовки в радиусе столба рт, а зимние вокруг него же, но в машинах, так что есть там статистика

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, NewUse сказал:

 

ну-ка, ну-ка приведите, плз конфиг wpa-supplicant, есть идейка....

 

Сбрасывали точку на заводские настройки после обновления?

Случилось чудо. Точка весь день пролежало выключенной, сейчас включил её и она законнектилась в течении 5 минут!
Т.е. конфиг который я скидывал - работает. Я сейчас специально его перезагрузил в точку для верноости
Предел скорости ровно 10мбит на вход и выход.
Теперь новая проблема: раз в 30 минут перестает отправлять исходящий трафик, при этом входящий продолжает течь на максимум (9-10 мбит). Решается перезапуском/изменением настроек и апплаем. Перепробовал разные значения мощности исходящего сигнала - во всех случаях проблема не пропадает (ну разве что на совсем низких значениях пакет лосс увеличивается)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот мой полный конфиг. на бете 6.0.7.После прошивки сделал полный сброс.Почему то теперь даже попыток подключения а в логах не видно.

конфиг.txt

 

У меня есть доступ по удаленке к точке Powerbeam m2-400,есть опытные желающие поковырять ТД.Я что,то уперся в стену.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, r0d1k сказал:

Вот мой полный конфиг. на бете 6.0.7.После прошивки сделал полный сброс.Почему то теперь даже попыток подключения а в логах не видно.

конфиг.txt

 

У меня есть доступ по удаленке к точке Powerbeam m2-400,есть опытные желающие поковырять ТД.Я что,то уперся в стену.

Насколько я помню у меня точка никуда не хотела коннектиться пока был настроен мост. Звучит криво, но так было. Попробуй настроить роутер. Я боюсь менять настройки чтобы проверить, а то вдруг дропы скорости снова начнутся.

Насчет проблемой с дропами исходящего трафика стало интереснее - если включить торрент на максимум, то сеть отваливается гораздо реже (1 раз за 6 часов), а если выключить и, например, только играть или болтать в скайпе - то исходящая скорость дропается чуть ли не каждые 3 минуты. (каждый раз приходится перезагружать точку, т.е. в интернете я меньше чем в ожидании интернета)
Все это на ( XW.v6.1.2 ).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MogAika Проблема в том когда ставлю режим роутера я теряю управление. 

Кстати непонятно почему,точка стартанула получил ip от RTWIFI ничего не меняя прошивка XW6.12

Изменено пользователем r0d1k

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 минут назад, MogAika сказал:

Насчет проблемой с дропами исходящего трафика стало интереснее - если включить торрент на максимум, то сеть отваливается гораздо реже (1 раз за 6 часов), а если выключить и, например, только играть или болтать в скайпе - то исходящая скорость дропается чуть ли не каждые 3 минуты. (каждый раз приходится перезагружать точку, т.е. в интернете я меньше чем в ожидании интернета)
Все это на ( XW.v6.1.2 ).

Смахивает на энергосбережение, попробуйте поиграться с прошивками, и можно поэкспериментировать с альтернативном алгоритмом.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, r0d1k сказал:

MogAika Проблема в том когда ставлю режим роутера я теряю управление.

Спойлер

nELmKBiEsRY.jpg

После применения настроек нужно убрать на компе статический ip и вкючить автоматическую настройку по dhcp. После этого точка будет доступна по 192.168.10.1

 

1 час назад, NewUse сказал:

Смахивает на энергосбережение, попробуйте поиграться с прошивками, и можно поэкспериментировать с альтернативном алгоритмом.

 

Да, и правда, спасибо, попробую
 

Изменено пользователем MogAika
Картинку потерял

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MogAika В общем,неизвестно как но точка все же поднялась, конфиг сохранил.Прошивка XW6.12 выставил альтернативный алгоритм показалось ситуация улучшилась.Сутки работает без сбоев. а общем наблюдаю.Прицепил конфиг может кому поможет.

Ростелеком.cfg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кстати заметил,что после заливки готового конфига точка подключается к RTWiFi гораздо быстрее.

 

В общем,неизвестно как но точка все же поднялась, конфиг сохранил.Прошивка XW6.12 выставил альтернативный алгоритм показалось ситуация улучшилась.Сутки работает без сбоев. а общем наблюдаю.Прицепил конфиг может кому поможет.

Ростелеком.cfg

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

лучше бы два конфига, чтоб можно было найти разницу...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У нас РТ стал дропать точки от TP-Link и Ubiquiti, если настраивать в режиме роутера. Прозрачный мост работает на ура, все устройства за точкой получают серый айпи от РТ. Есть мнение, что смена MAC на МАС от телефона/сетевого адаптера позволяет обойти эту проблему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
41 минуту назад, Flange сказал:

У нас РТ стал дропать точки от TP-Link и Ubiquiti, если настраивать в режиме роутера. Прозрачный мост работает на ура, все устройства за точкой получают серый айпи от РТ. Есть мнение, что смена MAC на МАС от телефона/сетевого адаптера позволяет обойти эту проблему.

Дропает сразу? Или раз в некоторое время?
Прозрачным мостом вы назваете WDS (Transparent Bridge Mode) галочку? Или нужно еще Network Mode поставить Bridge?
В общем поставил галочку WDS, протестирую - пропадут дропы или нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас