Jump to content
Калькуляторы

sstp Настройка

Завёл SSTP между двумя mikrotikами

Всё run

Повесил на sstp IPшники

Пингую через stp - таймаут

К тому же sstp рвётся через каждые 2 минуты и затем восстанавливается.

Темы здесь и в инете по настройке sstp прочитал.

Вопросы:

Может на sstp интерфейс нельзя вешать IP, почему пинги не идут?

Почему может рваться соединение?

Edited by eoleg

Share this post


Link to post
Share on other sites

eoleg, что и откуда вы пингуете "через stp - таймаут"?

Проверьте настройки фаервола. Настройки IP-адресов. "/ip addr export" покажите.

Для начала попробуйте пинговать между роутерами sstp1->sstp2 и наоборот.

Edited by nkusnetsov

Share this post


Link to post
Share on other sites

eoleg, что и откуда вы пингуете "через stp - таймаут"?

Завёл SSTP между двумя mikrotikами

Всё run

Повесил на sstp IPшники

Пингую через stp - таймаут

Проверьте настройки фаервола. Настройки IP-адресов. "/ip addr export" покажите.

фаервол пуст

/ip address add address=192.168.33.1/24 interface=sstp-sstpnn network=192.168.33.0

/ip address add address=192.168.33.2/24 interface=sstp-out1 network=192.168.33.0

пингую 192.168.33.1 и 192.168.33.2 - таймауты

Edited by eoleg

Share this post


Link to post
Share on other sites

Такая же фигня с l2tp

На одном микротике сервер, на другом клиент, всё run, повесил IP, пингую таймауты и переодически переподключение

Edited by eoleg

Share this post


Link to post
Share on other sites

eoleg, с обеих сторон torch на интерфейсах во время пинга icmp-пакеты видит?

Share this post


Link to post
Share on other sites

eoleg, с обеих сторон torch на интерфейсах во время пинга icmp-пакеты видит?

не торч, а сниффер

 

Между микротикам пинги нормально ходят? Если не через туннели, а напрямую?

Share this post


Link to post
Share on other sites

Завёл SSTP между двумя mikrotikами

Повесил на sstp IPшники

Может на sstp интерфейс нельзя вешать IP, почему пинги не идут?

 

Конечно нельзя вешать IP. Все IP адреса указываются в настройках secrets в разделе PPP. После установления соединения пинги между этими адресами будут проходить без лишних манипуляций. Все это верно для конфигураций, где был сброшен начальный конфиг микротика и не навешано 40 запрещающих правил файрвола.

Share this post


Link to post
Share on other sites

Завёл SSTP между двумя mikrotikами

Повесил на sstp IPшники

Может на sstp интерфейс нельзя вешать IP, почему пинги не идут?

 

Конечно нельзя вешать IP. Все IP адреса указываются в настройках secrets в разделе PPP. После установления соединения пинги между этими адресами будут проходить без лишних манипуляций. Все это верно для конфигураций, где был сброшен начальный конфиг микротика и не навешано 40 запрещающих правил файрвола.

Да, спасибо, уже разобрался с этим вопросом, получил скорость на 100Мб канале в инет с обеих сторон не более 30Мб при почти 100% загрузке проца и забил на эту технологию, по eoip получил 70-80 Мб и доволен.

Edited by eoleg

Share this post


Link to post
Share on other sites

Просто SSTP использует шифрование и гарантированную доставку данных, естественно на железках вида 600мгц процессор более 30 мегабит не прокачает. Если стоит задача передачи IP трафика серой адресации, можно использовать IP-IP туннель, либо L2TP, если нужна клиент-серверная технология.

Share this post


Link to post
Share on other sites

Завёл SSTP между двумя mikrotikами

Повесил на sstp IPшники

Может на sstp интерфейс нельзя вешать IP, почему пинги не идут?

 

Конечно нельзя вешать IP. Все IP адреса указываются в настройках secrets в разделе PPP. После установления соединения пинги между этими адресами будут проходить без лишних манипуляций. Все это верно для конфигураций, где был сброшен начальный конфиг микротика и не навешано 40 запрещающих правил файрвола.

Да, спасибо, уже разобрался с этим вопросом, получил скорость на 100Мб канале в инет с обеих сторон не более 30Мб при почти 100% загрузке проца и забил на эту технологию, по eoip получил 70-80 Мб и доволен.

 

И как eoip работает? Связь стабильная?

Share this post


Link to post
Share on other sites

Завёл SSTP между двумя mikrotikами

Повесил на sstp IPшники

Может на sstp интерфейс нельзя вешать IP, почему пинги не идут?

 

Конечно нельзя вешать IP. Все IP адреса указываются в настройках secrets в разделе PPP. После установления соединения пинги между этими адресами будут проходить без лишних манипуляций. Все это верно для конфигураций, где был сброшен начальный конфиг микротика и не навешано 40 запрещающих правил файрвола.

Да, спасибо, уже разобрался с этим вопросом, получил скорость на 100Мб канале в инет с обеих сторон не более 30Мб при почти 100% загрузке проца и забил на эту технологию, по eoip получил 70-80 Мб и доволен.

 

И как eoip работает? Связь стабильная?

Да пока вроде нормально, загрузка небольшая, но и использую канал для перекачки баз, карт и других больших объёмов для себя, меня вобщем устраивает пока.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this