Jump to content
Калькуляторы

Ошибки на порту MikroTik

Доброго времени суток!

В микротик приходит оптика, на оптическом порту стал замечать рост ошибок Rx FCS Error, Rx Length Error, Rx Code Error

В чём может быть проблема?

Share this post


Link to post
Share on other sites

Там в настройках есть менюшка Rate Select, поставьте ее в другой режим и посмотрите.

Share this post


Link to post
Share on other sites

По умолчанию было high, сменил на low, пока ни чего не изменилось. Ошибки всё равно растут.

Не может быть из-за проблем с SFP модулем?

 

Ещё заметил Tx Power ни чего не показывает, а Rx Power показывает -18 dBm

Edited by swat11

Share this post


Link to post
Share on other sites

Так показывать будет если модуль с DDM. Можно модуль поменять. Т.к. бывают дешевые кривые китайские модули, которые на пустом месте теряют пакеты, либо в самой оптике проблемы, например сигнал на пределе чувствительности.

Share this post


Link to post
Share on other sites

Тему можно закрыть. Проблема была у вышестоящего провайдера на линке.

Share this post


Link to post
Share on other sites

насчет Rx FCS Error на Mikrotik

 

у меня в связке RB2011 <-> GLC-T(ориг) <-> FoxGate ONU NR1101-A

при включении питания на все - с 75% вероятностью Rx FCS Error.

даже интернет радио затыкается, но аплинк при этом отличный.

 

помогает ребут ONU, его удобнее. иногда не с первого раза.

 

хотел поставить в разрыв свич, понять перегрузка чего - поможет, но так и не собрался.

 

рядом лежал SFP от Gialight, переставил, посмотрим.

Edited by carver

Share this post


Link to post
Share on other sites

Чтобы не поднимать новую тему, вопрос схожий. Имеется парочка свичей RB260GSP, на которых раньше был порт uplink в 100Мбит, а остальные порты в гиге. Заметил большое количество ошибок TX Pauses, после перевода всех портов в 100 ошибки пропали. Собсно вопрос: кто сталкивался и почему данное железо отказывается нормально работать с портами в разных скоростях?

PS. Аплинк не перегружен, трафика в ЧНН 80Мбит, не больше.

 

Edited by letter

Share this post


Link to post
Share on other sites
24 минуты назад, letter сказал:

Собсно вопрос: кто сталкивался и почему данное железо отказывается нормально работать с портами в разных скоростях?

Оно не отказывается, просто его куцых буферов не хватает в таком режиме.

Это же убогая мыльница, не нужно от него многого хотеть.

Используйте все порты на одинаковой скорости.

 

25 минут назад, letter сказал:

на которых раньше был порт uplink в 100Мбит

Если не ошибаюсь, у него SFP работает только на гигабите.

Share this post


Link to post
Share on other sites
1 час назад, alibek сказал:

Оно не отказывается, просто его куцых буферов не хватает в таком режиме.

Это же убогая мыльница, не нужно от него многого хотеть.

Используйте все порты на одинаковой скорости.

Просто удивительно что информации о такой особенности проблеме нигде нет. Сейчас на официальном сайте я вообще не смог найти никакой информации о быстродействии данного агрегата, хотя раньше, я помню, она была.

 

1 час назад, alibek сказал:

Если не ошибаюсь, у него SFP работает только на гигабите.

Это так, но в моем случае аплинком является Ethernet порт. Кстати, тоже весьма идиотская ситуация выходит: получается если использовать SFP, то необходимо все порты Ethernet иметь в гигабите, что зачастую не имеет смысла как с технической, так и с финансовой стороны. В любом случае, спасибо за ответ.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now