Jump to content
Калькуляторы

MikroTIK 951G-2HnD WiFi mod. подключение внешних антенн

Оффтопик. Руки чесались...

 

1)

2fbdd113d9fe.jpg

2)

e758de33a948.jpg

3)

75f86c33f05e.jpg

4)

6556929c9030.jpg

5)

d5564a52cdef.jpg

Edited by SOs

Share this post


Link to post
Share on other sites

Какие злые антенны-радиаторы поставили.

 

Планируется ставить в жаркое помещение.. Посмотрим как себя поведет.

Оценить изменения с WiFi численно сейчас нет возможности. Субъективно покрытие стало намного лучше. Понизил мощьность передатчика с 15 до 10 dB.

Edited by SOs

Share this post


Link to post
Share on other sites

вопрос а нахрена подпаивать когда готовые разъемы есть???

 

1) Уже обсуждали на форуме Микротиков. Это точки для заводских тестов.

2) Даже если с ним и можно подрубиться, пигтейлы для MS156 стоят недешешо даже из Китая + ожидание. И тратиться на кота в мешке неохота.

3) Затрат - 0 руб + совсем немного времени на пайку.

Share this post


Link to post
Share on other sites

к тому же на фото 3 видно резистор или что там, рядом с пайкой и CH1

ОГОНЬ, зато все сам)

Edited by unuser

Share this post


Link to post
Share on other sites

Не стал темы плодить...

 

Кому-нибудь удавалось завести WiFi на 951G на частоте 2484?

На 2472 завелся, даже на 2477 завелся. На 2484 - чет никак, хотя для Японии это частота отображается в настройках.

Не нашел Supported channels для 951G.

 

Extra-channel для этого приобретать не надо?

Share this post


Link to post
Share on other sites

Братья по несчастью Вы мне скажите, пожалуйста, как победить то долбанный выкид клиентов у микротика - extensive data loss?

Тоже как ТС перепаял антенны внутр на внешние. Теперь по 5 дб антеннки в общем выдают 10 дб, что как бы офигенно против 4 дб встроенных. Но проблема та же - рвет связь на клиентах. Я уже пожалел что взял микротик. И это не брак, т.к. даже у 2011 есть. Чтобы не быть голословным вот - http://www.screencapture.ru/file/D6097679

 

Кстати, SOs, то что Вы обсуждали это не означает что разъемы не будут работать с внешними антеннами. Я проверил подключив ufl пингтейлы с вставленным небольшим металическим стержнем внутри - все ок. Потом перепаял, как уже писал выше - тот же самый результат. Для чего я это делал? Почитал отзывы перед покупкой тика, что у него якобы там супер пупер мощный сигнал по вафле. А знаете теперь я убежден в обратном, сигнал точно такой же как у моего d-link 655. Мож чуточку больше.

А по сути зачем вай фай на микротике, если он выкидывает клиентов?

Единственное удалось снизить выкидышь перепрошив с 5.26 до 6.27.

Радио канал чистый (частный дом)

Edited by blackride

Share this post


Link to post
Share on other sites

blackride

С выкидом клиентов - ХЗ. Надо разбираться. Заводите новую тему, может чем тут и помогут.

ЗЫ конфиг сразу выложите и клиентов опишите. С андройд-клиентами вообще никаких проблем.

Edited by SOs

Share this post


Link to post
Share on other sites

Теперь по 5 дб антеннки в общем выдают 10 дб, что как бы офигенно против 4 дб встроенных

Встроеные по 2.5 dBi, и вы как-то странно усиление считаете.

Почитал отзывы перед покупкой тика, что у него якобы там супер пупер мощный сигнал по вафле. А знаете теперь я убежден в обратном, сигнал точно такой же как у моего d-link 655. Мож чуточку больше.

Хотите мощности - так прочтите как это делается, ставьте "no_country_set" вместо "russia" в "Coutry" и "manual_txpower" а не "regulatory_domain" во "Frequency Mode", на вкладке "Tx Power" в "Tx Power Mode" - "all rates fixed" вместо "default" и ниже ставьте мощность, с такими антеннами больше 23-25 не советую.

Share this post


Link to post
Share on other sites

DRiVen

Вы думаете я с этими параметрами не игрался?

Толку нет даже по умолчанию 26 дб, где в тотале выдается 29.

А жарить окружающих больше 20 не хочется.

 

То что 10 дб? Ну, я преувеличил. Вторая антеннка дает большую отдачу/закачку скорей всего, да? Но это дело сути не меняет. Клиентов все равно выкидывает.

 

SOs

С андроидом говорите проблем нет? Nexus 5 прохожу мимо микротика и удаление на 2 метра - выкинуло. Не я не хочу сказать что сигнал упал на таком расстоянии. Он 80% в нексусе. Да только разницы нет что ты рядом будешь стоять что далеко - выкидышь произойдет. Неужели у Вас нет такой проблемы? Посмотрите лог и должно все проясниться.

Вообще не ожидал такого от такой фирмы (говорят там русские топчат прошивку в этой латвийской микротик). PPPOE работает божественно, lan работает божественно. Вай фай не только же рвет, но и низкая скорость. Безумно низкая.

Клиенты в доме, только планшет на ведре, телефоны на ведре и комп с карточкой tp-link 4800 pci-e (кстати тот же самый азерос как и в микротике, дрова последние от азероса).

Share this post


Link to post
Share on other sites

blackride

Может брак? Другой брать не пробовали? Может в конфиге что перемудрили? Создавайте тему.

 

У меня несколько домов с вайфаем на 951G тиках. Клиенты на яблоках, на ведрах, винда. В одном доме хозяева постоянно ТВ с интернета смотрят через вайфай на айпадах. Проблем нет.

Share this post


Link to post
Share on other sites

У других тоже брак?:

http://forum.ixbt.com/topic.cgi?id=14:62385-28#883

http://forummikrotik.ru/viewtopic.php?f=3&t=5398

http://forum.nag.ru/forum/index.php?showtopic=45225

 

Может Вы подскажете правильные настройки wi-fi? А иначе мануалы в инете все врут.

Edited by blackride

Share this post


Link to post
Share on other sites

blackride

 

МТ у меня дома, все устройства на ведре и винде. "Не единого разрыва". На кухне WiFi радио 24/7 балаболит.

/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik wpa2-pre-shared-key=KEY
add authentication-types=wpa2-psk mode=dynamic-keys name=SEC_PF_WLAN_HOME wpa2-pre-shared-key=KEY
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode antenna-gain=3 band=2ghz-b/g/n disabled=no frequency=2442 hw-protection-mode=rts-cts l2mtu=2290 mode=ap-bridge \
   periodic-calibration=enabled security-profile=SEC_PF_WLAN_HOME ssid="HOME" tx-power=10 tx-power-mode=all-rates-fixed wireless-protocol=802.11 wmm-support=enabled

 

На ТД с клиентами в виде ТВ на айпадах, конфиг идентичный.

Edited by SOs

Share this post


Link to post
Share on other sites

blackride, у меня в лог "extensive data loss" пишет только когда на смарте вафля "засыпает" для экономии акка. Ставить HWretries побольше и DFS в radar-detect не пробовали? Впечатление, что помеха у вас идет.

Edited by DRiVen

Share this post


Link to post
Share on other sites

 

А по сути зачем вай фай на микротике, если он выкидывает клиентов?

 

 

 

Вот пришел и все испортил, *** придется теперь более 4-х сот тиков

снимать и на помойку а вместо их ставить длинки 655, а может лучше 615...:)

Share this post


Link to post
Share on other sites

Проблема может быть в месте размещения, попробуйте поставить микротик в другое место, перевернуть вверх ногами и т.п. Сильно уменьшить мощность, например до 8-10дбм. Подобные проблемы были, когда упаковывали оборудование скрытно, например в ниши стены, между батареями, за телевизором и т.п. Некоторые микротики постоянно рвали связь, вопрос решался с помощью проставок, вращении в плоскостях и т.п. Все проблемы уходили. В некоторых случаях применение внешних антенн давало только отрицательные результаты, или использовалась комбинированная схема - когда внешняя антенна принимала, а внутренняя передавала, при этом режим N отключался. Вообще в большинстве случаев режимы N никому не нужны, попробуйте добиться стабильной работы в режима G.

Share this post


Link to post
Share on other sites

Проблема решилась заменой антенн на другие. Изначально стояли антеннки от этого машрутизатора (http://www.tp-link.com/kz/products/details/?categoryid=219&model=TD-W8961ND) и его же пингтейлы. По чистой случайности захотел поставить одну антеннку черную от TP-Link TD-W8970. И о чудо разрывы прекратились. А ведь и те и те антеннки по 5 дб.

 

sokrat

Вот не надо так. Микротик все же хуже по вай файной части. Перешитый ТП-ЛИНК TD-W8970 в OpenWRT ведет себя в том же месте с теми и другими антеннами как и положено в отличии от Микротика, который нормально заработал только с другими антеннками.

 

Saab95

Микротик прилеплен на стену. Хоть как крути - ничего не выходило. И установлен в центре дома, чтобы wi-fi был по всему дому.

Вы говорите N не нужны. Да тут и G то не получишь при хорошем удалении. Wi-Fi у него для галочки. Еще посмотрим на скорости сентябрьских устройств с AC. Но и там мне думается будет все печально.

Share this post


Link to post
Share on other sites

Проблема решилась заменой антенн на другие. Изначально стояли антеннки от этого машрутизатора (http://www.tp-link.com/kz/products/details/?categoryid=219&model=TD-W8961ND) и его же пингтейлы. По чистой случайности захотел поставить одну антеннку черную от TP-Link TD-W8970. И о чудо разрывы прекратились. А ведь и те и те антеннки по 5 дб.

 

sokrat

Вот не надо так. Микротик все же хуже по вай файной части. Перешитый ТП-ЛИНК TD-W8970 в OpenWRT ведет себя в том же месте с теми и другими антеннами как и положено в отличии от Микротика, который нормально заработал только с другими антеннками.

 

Saab95

Микротик прилеплен на стену. Хоть как крути - ничего не выходило. И установлен в центре дома, чтобы wi-fi был по всему дому.

Вы говорите N не нужны. Да тут и G то не получишь при хорошем удалении. Wi-Fi у него для галочки. Еще посмотрим на скорости сентябрьских устройств с AC. Но и там мне думается будет все печально.

 

Я и говорю, убил всех наповал......

Share this post


Link to post
Share on other sites

Микротик прилеплен на стену. Хоть как крути - ничего не выходило. И установлен в центре дома, чтобы wi-fi был по всему дому.

Вы говорите N не нужны. Да тут и G то не получишь при хорошем удалении. Wi-Fi у него для галочки. Еще посмотрим на скорости сентябрьских устройств с AC. Но и там мне думается будет все печально.

 

У нас есть много инсталляций на микротиках внутри помещений, там работает и роуминг, что бы клиенты с ноутами ходили без обрывов по всем помещениям. Обычно в каждой комнате по микротику, соединенных кабелем, на большие дальности в виде нескольких стен, нет смысла бить.

Share this post


Link to post
Share on other sites

Давно искал решение данного вопроса именно на этой модели. Не знаю правильно ли я сделал, но хуже не стало однозначно. На плате есть посадочные места под разъемы, а на разветвлении дорожек к внутренней антенне и площадкам под разъемы перепаял деталюху.

https://yadi.sk/i/fsg9eLsAqyB78

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this