Jump to content
Калькуляторы

Интенсивный роуминг глючит.

Здравствуйте, необходим совет (до этого с беспроводными сетями дела не имел) - пытаюсь сделать роуминг на Mikrotike RB951ui-2Hd. Вообщем собрал роуминг из двух АП на основе не перекрывающихся каналов с одними параметрами. Обе АП подключены езернетом к свитчу.

 

При тестировании обнаружил странную вещь - невозможно корректно вернуться на АП, с которой недавно(до 1,5 минуты) произошёл роуминг к другой АП. То есть роуминг от первой точки ко второй срабатывает прекрасно, а вот если попробовать сразу вернуть обратно происходит следующее - клиент подключается к 1-ой АП, как положено, НО не может взаимодействовать с помощью одноадресной адресации ни с кем за точкой доступа в локальной сети(ping,tcp и пр.) - пишет Заданный узел не доступен, либо Превышен интервал запроса(ping windows), но при этом может общаться с виртуальными интерфейсами точки доступа и пользовательскими устройствами, которые были подключены к АП после обратного роуминга моего устройства.

 

Выше точки доступа всё исправно, никаких блокировок канала с помощью stp,rstp(точка извне доступна, когда происходит эта проблема) + проверял на нескольких сетях. При этом монитор пакетов реального времени (Torch) вообще не видит отправляемых мной пакетов на адреса за АП. Пользовательские устройства тоже в порядке - пробовал несколько платформ. Длится этот казус около 1,5 минуты, после чего передача возобновляется.

 

Есть подозрение, что существует какой-то параметр MikroTika, который поможет разрешить данную проблему. Либо я чего то не понимаю. Возможно кто-то что то знает об этом.

 

В заранее спасибо.

Edited by Yoba

Share this post


Link to post
Share on other sites

Не решили проблему? У меня точно такая же ситуация, за исключением того, что микротики воткнуты не в свич, а соединены кабелем напрямую (один раздает интернет, другой - режим бридж). Грубо говоря, при подъеме с 1го этажа на 2й всё работает, а обратно - затык.

Share this post


Link to post
Share on other sites

ARP на bridge-интерфейсах обоих точек попробуйте отключить.

Share this post


Link to post
Share on other sites

ARP на bridge-интерфейсах обоих точек попробуйте отключить.

 

Это совершенно лишнее, т.к. АРП работает в пределах самого роутера, то есть для целей отправки IP трафика, для простого транзита L2 данных эта настройка не используется.

 

Не решили проблему? У меня точно такая же ситуация, за исключением того, что микротики воткнуты не в свич, а соединены кабелем напрямую (один раздает интернет, другой - режим бридж). Грубо говоря, при подъеме с 1го этажа на 2й всё работает, а обратно - затык.

 

Вам надо сбросить настройки и настроить все правильно, есть схемы где и 50 роутеров, все переключается в любую сторону без проблем. Схемы настройки в интернете есть.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this