Jump to content
Калькуляторы

Проблемы c BRAS Mikrotik CCR1036 потери пакетов

Короче реализовал так, надо будет на боевом микротике проверить, посмотрим что получится

Биллинг шлет радиус-атрибут "Mikrotik-Address-List" со значением "30M"

 

/queue type
add kind=pcq name=TEST_30M_down pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=30M pcq-src-address6-mask=64 pcq-total-limit=6400000
add kind=pcq name=TEST_30M_up pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=30M pcq-src-address6-mask=64 pcq-total-limit=6400000
/queue tree
add name=Total_download parent=global priority=1 queue=default
add name=Total_upload parent=global priority=1 queue=default
add name=TEST_30M_up packet-mark=TEST_30M_up parent=Total_upload priority=1 queue=TEST_30M_up
add name=TEST_30M_down packet-mark=TEST_30M_down parent=Total_download priority=1 queue=TEST_30M_down

/ip firewall address-list
add address=172.29.1.1-172.29.1.254 list=30M

/ip firewall mangle
add action=mark-packet chain=forward new-packet-mark=TEST_30M_up passthrough=no src-address-list=30M
add action=mark-packet chain=forward dst-address-list=30M new-packet-mark=TEST_30M_down passthrough=no

Share this post


Link to post
Share on other sites

Раньше широко применяли pptp, но у микротиков от этого голову сносило, перешли на ipoe и проблемы как рукой сняло)

+1

Share this post


Link to post
Share on other sites

Раньше широко применяли pptp, но у микротиков от этого голову сносило, перешли на ipoe и проблемы как рукой сняло)

+1

 

Не мудрено что сносило, т.к. PPTP не предназначено для доступа абонентов в сеть интернет.

Share this post


Link to post
Share on other sites

Скорее, микротик не предназначен для доступа абонентов в сеть через PPTP :)

Share this post


Link to post
Share on other sites

Стоит ли перейти на L2TP микротика? или лучше использовать другое железо?

Насчет IPoE или PPPоE я в курсе.

Share this post


Link to post
Share on other sites

L2tp вообще нигде не стоит применять на доступе

Share this post


Link to post
Share on other sites

L2tp вообще нигде не стоит применять на доступе

почему это? у меня л2тп работает и кушать не просит.

Share this post


Link to post
Share on other sites

почему это? у меня л2тп работает и кушать не просит.

 

Сложность в настройке, необходимость выделения IP адресов для транспорта и т.п.

Share this post


Link to post
Share on other sites

почему это? у меня л2тп работает и кушать не просит.

 

Сложность в настройке, необходимость выделения IP адресов для транспорта и т.п.

ip адрес по dhcp, придёт время перейдем на IPoE. Плюс чтоб норм работали локальные ресурсы/ретрекер/iptv так и так нужна адресация. Конечно да, всё это уже умирает, так как скорость интернета растет. Но в своё время очень выручало.

 

Не вижу никакой разницы при настройке роутера - всё равно на него заходить придётся. Старые роутеры нормально не тянули l2tp, старый dir-300 выдает 10 мегабит в лучшем случае. Но опять же сейчас это уже не актуально.

Share this post


Link to post
Share on other sites

l2tp существенно тяжелее чем pptp для роутеров, который в свою очередь заметно тяжелее pppoe. аппаратный нат l2tp не умеет толком никто (у реалека что-то есть но оно не wirespeed и корявое).

Share this post


Link to post
Share on other sites

l2tp существенно тяжелее чем pptp для роутеров, который в свою очередь заметно тяжелее pppoe. аппаратный нат l2tp не умеет толком никто (у реалека что-то есть но оно не wirespeed и корявое).

zyxel keenetic lite iii выдает 100 по л2тп

Share this post


Link to post
Share on other sites

А что делать тем, у кого dir100? Я например вышел на лестничную клетку, посмотрел номер телефона на соседней распред коробке и оставил заявку, так я решил проблему с l2tp и старого роутера. Зачем мне его менять, если я бесплатно могу сменить оператора и не слушать про рекомендуемые модели маршрутизаторов. Чесслово, так и было )))

Share this post


Link to post
Share on other sites

Я так и не понял в чем проблема с L2TP, о какой адресации речь идет?

В микротике я поднял L2TP, кто то с пк с Windows OS автоматом подключился на L2TP, проверил сам, проблем нет с подключением и NAT нормально работает с ним.

 

почему это? у меня л2тп работает и кушать не просит.

 

Сложность в настройке, необходимость выделения IP адресов для транспорта и т.п.

а PPTP не просит адреса? или Вы другое имеете ввиду?

Share this post


Link to post
Share on other sites

RFrXBok0.png

 

Это что за глюк?

на других стоит 1200 MHz

Share this post


Link to post
Share on other sites

А что делать тем, у кого dir100? Я например вышел на лестничную клетку, посмотрел номер телефона на соседней распред коробке и оставил заявку, так я решил проблему с l2tp и старого роутера. Зачем мне его менять, если я бесплатно могу сменить оператора и не слушать про рекомендуемые модели маршрутизаторов. Чесслово, так и было )))

Да, тут вы наверное правы. Вот только таких с каждым днём всё меньше и меньше. Да и далеко не все вообще мереют скорость и что-то качают. У наших продажников был шок: сделали что с 1ого числа с отрицательным балансом интернет работает, но скорость 64к. Так вот шок был в том, что достаточно много абонентов после этого вообще решило не платить за интернет и сказали что сейчас их всё устраивает и работает он гораздо лучше, чем мобильный интернет. Да, долго грузится, но ничего страшного ))))

Share this post


Link to post
Share on other sites

Я так и не понял в чем проблема с L2TP, о какой адресации речь идет?

В микротике я поднял L2TP, кто то с пк с Windows OS автоматом подключился на L2TP, проверил сам, проблем нет с подключением и NAT нормально работает с ним.

а PPTP не просит адреса? или Вы другое имеете ввиду?

 

Адресация для доступа к серверу, нужно же ввести его адрес или доменное имя, проблемы с балансировкой нагрузки. PPPoE лишен этих недостатков.

 

Это что за глюк?

на других стоит 1200 MHz

 

Единичка не влезла в поле, попробуйте понизить частоту и увидите что так и есть=)

Share this post


Link to post
Share on other sites
проблемы с балансировкой нагрузки

днс запись на раунд-робин ответ и 2\3\4\сколько угодно серверов.

Share this post


Link to post
Share on other sites

Я так и не понял в чем проблема с L2TP, о какой адресации речь идет?

В микротике я поднял L2TP, кто то с пк с Windows OS автоматом подключился на L2TP, проверил сам, проблем нет с подключением и NAT нормально работает с ним.

а PPTP не просит адреса? или Вы другое имеете ввиду?

 

Адресация для доступа к серверу, нужно же ввести его адрес или доменное имя, проблемы с балансировкой нагрузки. PPPoE лишен этих недостатков.

 

Это что за глюк?

на других стоит 1200 MHz

 

Единичка не влезла в поле, попробуйте понизить частоту и увидите что так и есть=)

через export compact тоже торчало 200MHz, прописал ручками 1200, стало именно то что должно, наверно конфиг где то слизал и залил

 

 

насчет балансировки

подключение к серверу по доменному имени, а фактических серверов несколько, днс выдает динамически несколько серверов

Edited by u.s.s.r

Share this post


Link to post
Share on other sites

днс запись на раунд-робин ответ и 2\3\4\сколько угодно серверов.

 

И как такая схема будет балансировать нагрузку? С PPPoE нагруженные сервера не успевают отвечать на запросы и новые абоненты подключаются на свободные.

Share this post


Link to post
Share on other sites

днс запись на раунд-робин ответ и 2\3\4\сколько угодно серверов.

 

И как такая схема будет балансировать нагрузку? С PPPoE нагруженные сервера не успевают отвечать на запросы и новые абоненты подключаются на свободные.

ну да, но у нас такая схема работает с pptp

распределяется не всегда равномерно, но хоть какая то балансировка есть.

Share this post


Link to post
Share on other sites

днс запись на раунд-робин ответ и 2\3\4\сколько угодно серверов.

 

И как такая схема будет балансировать нагрузку? С PPPoE нагруженные сервера не успевают отвечать на запросы и новые абоненты подключаются на свободные.

Да нормально всё балансит. Мы round-robin dns давно используем

Share this post


Link to post
Share on other sites

zyxel keenetic lite iii выдает 100 по л2тп

Какими пакетами? :) Там л2тп софтовый. Хоть и kernel-mode.

Share this post


Link to post
Share on other sites

zyxel keenetic lite iii выдает 100 по л2тп

Какими пакетами? :) Там л2тп софтовый. Хоть и kernel-mode.

торрентом качает сотку. А что ещё нужно хомячку ?

Share this post


Link to post
Share on other sites

У хомячков обычно роутеры подешевле будут)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this