Jump to content
Калькуляторы

Помогите разобраться с mikrotik rb1100ah я нуб с микротиком, помогите разобраться

Суть в следующем, стоит mikrotitik rb1100ah в роли сервера доступа в инет, к нему подходит проводом кабель от провайдера (претостовляет нам 50мбит/c) от микротика идут 4 порта в ubnt rocket и 5й на мост все в бридже. Микротик настроен по минимуму и все по манулу. Встала проблема в том что в бридже скорость больше 20мбит не поднимаеться, если отключить несколько портов, остальные отдают по 10-12мбит как и должно. Когда работают все порты трафик на каждый порт 4-5мбит/c. думал торенты и пакеты урезал - толку нет. Как я понимаю при максиуме потребления в бридже должно проходить 40-50 мбит., в реале 20. Проблема в настройках микротика или в провайдаре?скорость при подключении на прямую от провайдера выдает 45-50мбит. Уважаемый Saab отзовитесь!

 

настроики

# jan/21/1970 06:09:28 by RouterOS 5.26

# software id = QLJN-BST3

#

/interface bridge

add l2mtu=1598 name=bridge1

/interface ethernet

set 2 name="baza shkola"

set 3 name="baza titan"

set 4 name="baza 3"

set 5 name="baza 2"

set 6 name="baza 1"

set 9 name="WAN MTS"

/ip hotspot user profile

set [ find default=yes ] idle-timeout=none keepalive-timeout=2m

/ip pool

add name=dhcp_pool7 ranges=192.168.1.151-192.168.1.254

/ip dhcp-server

add address-pool=dhcp_pool7 disabled=no interface=bridge1 name=dhcp1

/interface bridge port

add bridge=bridge1 interface="baza titan"

add bridge=bridge1 interface="baza 3"

add bridge=bridge1 interface="baza 2"

add bridge=bridge1 interface="baza 1"

add bridge=bridge1 interface=ether6

add bridge=bridge1 interface=ether7

add bridge=bridge1 interface="baza shkola"

/ip address

add address=хххххххххххххххх interface="WAN MTS"

add address=192.168.1.1/24 interface=bridge1

/ip dhcp-server network

add address=192.168.0.0/24 gateway=192.168.0.1

add address=192.168.1.0/24 gateway=192.168.1.1

/ip dns

set allow-remote-requests=yes servers=хххххххххххххххххххх

/ip firewall address-list

add address=192.168.1.150-192.168.1.254 list=torrent_limit

/ip firewall filter

add action=add-dst-to-address-list address-list=dst_list chain=forward \

dst-address=192.168.1.150-192.168.1.254 protocol=udp

add chain=forward dst-address-list=dst_list dst-limit=400,400,dst-addres

add action=reject chain=forward dst-address-list=dst_list reject-with=\

icmp-admin-prohibited

add action=drop chain=forward connection-limit=40,32 disabled=yes dst-po

!80,443,8080 protocol=tcp src-address-list=torrent_limit tcp-flags=s

add action=drop chain=forward connection-limit=40,32 disabled=yes protoc

src-address-list=torrent_limit

/ip firewall nat

add action=masquerade chain=srcnat src-address=192.168.1.0/24

add action=dst-nat chain=dstnat dst-address=хххххххххххх dst-port=80 pr

tcp to-addresses=192.168.1.134 to-ports=80

add action=dst-nat chain=dstnat dst-address=хххххххххххх dst-port=443 \

protocol=tcp to-addresses=192.168.1.5 to-ports=443

/ip route

add distance=1 gateway=ххххххххххххх

add distance=1 gateway=ххххххххххххх

/ip service

set telnet disabled=yes

set ftp disabled=yes

set www disabled=yes

post-86363-074828500 1423571408_thumb.png

Edited by Nosferate

Share this post


Link to post
Share on other sites

А от самого аплинка скорость наружу сколько? Ну, т.е. если вы подключитесь с ноута прямо к роутеру и запустите, скажем, торрент популярный, который должен выжрать всю полосу?

Ну и /interface bridge print detail покажите

Share this post


Link to post
Share on other sites

А от самого аплинка скорость наружу сколько? Ну, т.е. если вы подключитесь с ноута прямо к роутеру и запустите, скажем, торрент популярный, который должен выжрать всю полосу?

Ну и /interface bridge print detail покажите

 

Flags: X - disabled, R - running

0 R name="bridge1" mtu=1500 l2mtu=1598 arp=enabled mac-address=4C:5E:0C:3E:90:98 protocol-mode=none

priority=0x8000 auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s forward-delay=15s

transmit-hold-count=6 ageing-time=5m

 

38-40мбит/с

Share this post


Link to post
Share on other sites

/interface bridge settings print

/interface ethernet monitor print

use-ip-firewall: no

use-ip-firewall-for-vlan: no

use-ip-firewall-for-pppoe: no

 

interface ethernet monitor

numbers: 1,2,3,4,5,6,7,8,9

status: no-link link-ok link-ok link-ok link-ok link-ok no-link no-link link-ok

auto-negotiation: done done done done done done done done done

rate: 10Mbps 100Mbps 1Gbps 100Mbps 100Mbps 100Mbps 10Mbps 10Mbps 100Mbps

full-duplex: no yes yes yes yes yes no no yes

-- [Q quit|D dump|C-z pause]

 

 

вот так все выгледит в данный момент, клиентам не хватает скорости. на порт 3-4мбита.

post-86363-086613800 1423583849_thumb.png

Share this post


Link to post
Share on other sites

Проверьте радиоканалы, возможно, проблема на самом деле там.

Ну и попробуйте отключить /ip firewall фильтры.

Share this post


Link to post
Share on other sites

Проверьте радиоканалы, возможно, проблема на самом деле там.

Ну и попробуйте отключить /ip firewall фильтры.

радио в порядке, осталяю два любых порта с рокетами и каждый отдает 10мбит. добавляю 3й порт каждому 6-7 идт.

 

Проверьте радиоканалы, возможно, проблема на самом деле там.

Ну и попробуйте отключить /ip firewall фильтры.

радио в порядке, осталяю два любых порта с рокетами и каждый отдает 10мбит. добавляю 3й порт каждому 6-7 идт.

фильтры все отключины

Share this post


Link to post
Share on other sites

/interface ethernet print detail

 

МТС режет канал? Он вас реальный аплинк или вы просто подключились как физлицо и раздаете интернет? Во втором случае скорее всего стоит какой-то шейпер со стороны МТС, который просто не дает уживаться всем вашим "абонентам". Посмотрите conntrack

Share this post


Link to post
Share on other sites

/interface ethernet print detail

 

МТС режет канал? Он вас реальный аплинк или вы просто подключились как физлицо и раздаете интернет? Во втором случае скорее всего стоит какой-то шейпер со стороны МТС, который просто не дает уживаться всем вашим "абонентам". Посмотрите conntrack

 

реальный на юр. лицо

Share this post


Link to post
Share on other sites

/interface ethernet print detail

 

МТС режет канал? Он вас реальный аплинк или вы просто подключились как физлицо и раздаете интернет? Во втором случае скорее всего стоит какой-то шейпер со стороны МТС, который просто не дает уживаться всем вашим "абонентам". Посмотрите conntrack

 

Например ограничение по количеству мак адресов или количеству соединений с одного IP. Посмотрите суммарное количество соединений на всех абонентов, есть там заметное ограничение или нет.

Share this post


Link to post
Share on other sites

/interface ethernet print detail

 

МТС режет канал? Он вас реальный аплинк или вы просто подключились как физлицо и раздаете интернет? Во втором случае скорее всего стоит какой-то шейпер со стороны МТС, который просто не дает уживаться всем вашим "абонентам". Посмотрите conntrack

 

реальный на юр. лицо

Flags: X - disabled, R - running, S - slave

0 name="ether12" mtu=1500 l2mtu=1600 mac-address=4C:5E:0C:3E:90:9F arp=enabled auto-negotiat

full-duplex=yes speed=100Mbps

 

1 name="ether13" mtu=1500 l2mtu=1600 mac-address=4C:5E:0C:3E:90:A0 arp=enabled auto-negotiat

full-duplex=yes speed=100Mbps

 

2 R name="baza shkola" mtu=1500 l2mtu=1598 mac-address=4C:5E:0C:3E:90:94 arp=enabled

auto-negotiation=yes full-duplex=yes speed=100Mbps master-port=none

bandwidth=unlimited/unlimited switch=switch2

 

3 R name="baza titan" mtu=1500 l2mtu=1598 mac-address=4C:5E:0C:3E:90:95 arp=enabled

auto-negotiation=yes full-duplex=yes speed=100Mbps master-port=none

bandwidth=unlimited/unlimited switch=switch2

 

4 R name="baza 3" mtu=1500 l2mtu=1598 mac-address=4C:5E:0C:3E:90:96 arp=enabled auto-negotiati

full-duplex=yes speed=100Mbps master-port=none bandwidth=unlimited/unlimited switch=switch

 

5 R name="baza 2" mtu=1500 l2mtu=1598 mac-address=4C:5E:0C:3E:90:97 arp=enabled auto-negotiati

full-duplex=yes speed=100Mbps master-port=none bandwidth=unlimited/unlimited switch=switch

 

6 R name="baza 1" mtu=1500 l2mtu=1598 mac-address=4C:5E:0C:3E:90:98 arp=enabled auto-negotiati

full-duplex=yes speed=100Mbps master-port=none bandwidth=unlimited/unlimited switch=switch

Share this post


Link to post
Share on other sites

/interface ethernet print detail

 

МТС режет канал? Он вас реальный аплинк или вы просто подключились как физлицо и раздаете интернет? Во втором случае скорее всего стоит какой-то шейпер со стороны МТС, который просто не дает уживаться всем вашим "абонентам". Посмотрите conntrack

 

Например ограничение по количеству мак адресов или количеству соединений с одного IP. Посмотрите суммарное количество соединений на всех абонентов, есть там заметное ограничение или нет.

подскажите как это проверить?

Share this post


Link to post
Share on other sites

настройки я верно сделал?програмно не чего резать не должно?

Share this post


Link to post
Share on other sites

Если у вас все в бридже нафига вообще микротик? Или на нем подняты ppppoe/l2tp сервер?

Share this post


Link to post
Share on other sites

Попробуйте перенастроить маршрутер с полным сбпосом конфига. Ну или перешейте его в 6 ros

Share this post


Link to post
Share on other sites

проблема решена. Вина со стороны мтса....сегодня устранили.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this