блокировка по маске домена не работает вот пример работающего субдомена https://abwytj23mu.betcity.rs

 

<content id="252944" includeTime="2015-12-14T19:41:30" entryType="1" blockType="domain-mask" hash="01F30F82EF82044B89E7340B72ADE7EA"><decision date="2015-12-08" number="2-6-27/2015-12-08-13-АИ" org="ФНС"/><domain><![CDATA[*.betcity.rs]]></domain><ip>88.150.186.219</ip></content>

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

<content id="252944" includeTime="2015-12-14T19:41:30" entryType="1" blockType="domain-mask" hash="01F30F82EF82044B89E7340B72ADE7EA"><decision date="2015-12-08" number="2-6-27/2015-12-08-13-АИ" org="ФНС"/><domain><![CDATA[*.betcity.rs]]></domain><ip>88.150.186.219</ip></content>

Весёлая у них настройка DNS, на запросы "абракадабры" до 62 знаков по маске *.betcity.rs отвечает, но только по http.

https - блокируется как надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хм. у меня заблокировано, причем тем же скатом и ссылка не доступна.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хм. у меня заблокировано, причем тем же скатом и ссылка не доступна.

Ссылка которая на https? А по пробуйте зайти по http.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

там http и https по разному обрабатываются

 

нужно хотя бы делать парсер субдоменов из поисковиков для проверки блокировок сделать... как их еще найти чтоб проверить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2bike: и вправду http работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а воз и ныне там, из дома онлайм тоже не блокирует, мтс аналогично

теперь включили переадресацию на ap2xicee4r.betcity.rs, похоже поддомены создаются каждый день а то и по несколько раз в день, еще индексацию поисковиками закрыть и вообще не узнаешь что оно работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а воз и ныне там, из дома онлайм тоже не блокирует, мтс аналогично

теперь включили переадресацию на ap2xicee4r.betcity.rs, похоже поддомены создаются каждый день а то и по несколько раз в день, еще индексацию поисковиками закрыть и вообще не узнаешь что оно работает

в сапорте тикет открывали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пока по тикету нет ответа. Можно применить такой workaround для обладателей оборудования mikrotik с последними ROS. Проверено на 6.37.1:

 

Любой бредовый домен 3-го уровня *.betcity.rs биндится на определенный ip:

 

> 23aard3ha1ys.betcity.rs
Server:  UnKnown
Address:  10.10.10.1

Non-authoritative answer:
Name:    23aard3ha1ys.betcity.rs
Address:  5.152.216.11

> hhewjff.betcity.rs
Server:  UnKnown
Address:  10.10.10.1

Non-authoritative answer:
Name:    hhewjff.betcity.rs
Address:  5.152.216.11

> bobik.betcity.rs
Server:  UnKnown
Address:  10.10.10.1

Non-authoritative answer:
Name:    bobik.betcity.rs
Address:  5.152.216.11

> sharik.betcity.rs
Server:  UnKnown
Address:  10.10.10.1

Non-authoritative answer:
Name:    sharik.betcity.rs
Address:  5.152.216.11

 

/ip firewall filter
add action=reject chain=forward comment="RKN block" dst-address-list=rkn_block reject-with=icmp-network-unreachable
add action=reject chain=forward comment="RKN block" reject-with=icmp-network-unreachable src-address-list=rkn_block

 

/ip firewall address-list
add address=fun.betcity.rs list=rkn_block

 

если работает fasttrack - будьте осторожны может и не сработать из-за особенностей работы fasttrack

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Небольшое расследование:

 

Предположительно в четверг в реестр затесалась ошибка и запись *.betcity.rs оказалась экранирована.

Ревизор проблем не обнаружил, так как у нас готовится реестр и для пользователей старой версии ПО,

которая не понимает * в домене (поддержка * появилась начиная с версий 4.6 и 5.3)

 

Но уже в пятницу вы ее обнаружили и пишите про нее в форум - вот это сила -

когда у тебя 300 клиентов-операторов, то ни один глюк не пройдет :)

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

DimaM

300 это только к начало, после первых штрафов в декабре, готовьтесь, что их будет в 10 раз больше ибо РКН рекомендует ваш продукт :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверил сейчас *.betcity.rs - все блокируется. DimaM, передайте спасибо за оперативность.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

DimaM

300 это только к начало, после первых штрафов в декабре, готовьтесь, что их будет в 10 раз больше ибо РКН рекомендует ваш продукт :)

Хихи.. Это я местному РКН рекомендовал этот продукт :) А то они шибко удивлялись, отчего у нас всё так хорошо, аж тайно проверяли :) Прошу скидки :) Хотя - не надо скидки, лишь бы Скат жил и развивался.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти
Подписчики 0