Jump to content
Калькуляторы

Проблема с GROOVE A-52HPn Проблема с GROOVE A-52HPn

Всем привет!

Есть GROOVE A-52HPn, при подаче питания, через 5-6 секунд раздается серия коротких пиков затем одиночный. При подаче питания с зажатым ресет, через 25 секунд воспроизводит такие же звуки. netinstall точку не видит. Кто может подсказать, возможны какие либо манипуляции для запуска.

Share this post


Link to post
Share on other sites

Всем привет!

Есть GROOVE A-52HPn, при подаче питания, через 5-6 секунд раздается серия коротких пиков затем одиночный. При подаче питания с зажатым ресет, через 25 секунд воспроизводит такие же звуки. netinstall точку не видит. Кто может подсказать, возможны какие либо манипуляции для запуска.

Попробуйте начать отсюда

Share this post


Link to post
Share on other sites

При запущенном Netinstall пробовал удерживать кнопку reset, пробовал замыкать отверткой на плате два полукольца - эхвет одинаковый. Может есть какие-то другие танцы с бубном. Уже выкурил все форумы - везде одно и тоже.

Share this post


Link to post
Share on other sites

Тема закрыта, танцы с бубном дали результат, как получилось описать не могу т.к. перепробовал кучу вариантов и он завелся. Netinstall его увидел и дальше как по маслу.

Share this post


Link to post
Share on other sites

Тут http://2keep.net/network/vosstanovlenie-proshivki-mikrotik-routeros/

я описывал свои танцы с бубном вокруг netinstall.

Есть несколько решений, может кому будет полезно.

 

У Вас по ссылке есть такая фраза "Когда я искал информацию по данной процедуре, упоминание про то, что нужно подключить именно к первому ethernet порту, я ни где не встречал, по этой причине потерял прилично времени.Находим на Mikrotik кнопку RES."

Читайте первоисточник и будет вам счастье:

"Your device must support booting from ethernet, and there must be a direct ethernet link from the Netinstall computer to the target device. All RouterBOARDs support network booting from Ether1 port."

Share this post


Link to post
Share on other sites

Тут http://2keep.net/network/vosstanovlenie-proshivki-mikrotik-routeros/

я описывал свои танцы с бубном вокруг netinstall.

Есть несколько решений, может кому будет полезно.

 

У Вас по ссылке есть такая фраза "Когда я искал информацию по данной процедуре, упоминание про то, что нужно подключить именно к первому ethernet порту, я ни где не встречал, по этой причине потерял прилично времени.Находим на Mikrotik кнопку RES."

Читайте первоисточник и будет вам счастье:

"Your device must support booting from ethernet, and there must be a direct ethernet link from the Netinstall computer to the target device. All RouterBOARDs support network booting from Ether1 port."

 

И к чему это комментарий? Я поделился своим опытом. Кто-то может столкнуться с подобными случаями, что и я. Всегда стараюсь ответить максимально развернуто, поэтому и описал этот случай.

 

P.S. В первоисточнике нет таких слов как only или must, может в спешке, меня это и сбило.

Edited by Ocean07

Share this post


Link to post
Share on other sites

Вообще-то все оборудование настраивается с первого порта, только на микротике изначально дефолтный конфиг, который блокирует доступ в настройки, и первоначальные настройки нужно производить через другие порты, если они есть. Если порт только один, он не блокируется.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this