Jump to content
Калькуляторы

Cisco 4900M, изоляция портов на L2 и proxy-arp аналог команды switchport protected?

Вопрос к кошководам :)

 

4900M, cat4500e-entservicesk9-mz.150-2.SG8

 

Задача - хосты в одном vlan, подключенные в 2/10 и 2/11 должны видеть друг дружку только через local-proxy-arp (т.е не видеть мак адресов друг друга, только мак свитча)

 

interface Vlan111

ip address 192.168.1.81 255.255.255.240

ip local-proxy-arp

!

interface GigabitEthernet2/10

switchport trunk allowed vlan 111

switchport mode trunk

!

interface GigabitEthernet2/11

switchport trunk allowed vlan 111

switchport mode trunk

 

 

В 3550, 3560, 3570 сегментация сети решалось просто: командой "switchport protected" на портах 2/10 и 2/11, в этом свитче такой комманды нет...

Даже в DLINK есть элеметрарная traffic_segmentation

 

Как же организовать подобную изоляцию в 4900M?

Share this post


Link to post
Share on other sites

Вопрос к кошководам :)

 

4900M, cat4500e-entservicesk9-mz.150-2.SG8

 

Задача - хосты в одном vlan, подключенные в 2/10 и 2/11 должны видеть друг дружку только через local-proxy-arp (т.е не видеть мак адресов друг друга, только мак свитча)

 

interface Vlan111

ip address 192.168.1.81 255.255.255.240

ip local-proxy-arp

!

interface GigabitEthernet2/10

switchport trunk allowed vlan 111

switchport mode trunk

!

interface GigabitEthernet2/11

switchport trunk allowed vlan 111

switchport mode trunk

 

 

В 3550, 3560, 3570 сегментация сети решалось просто: командой "switchport protected" на портах 2/10 и 2/11, в этом свитче такой комманды нет...

Даже в DLINK есть элеметрарная traffic_segmentation

 

Как же организовать подобную изоляцию в 4900M?

на некоторых вендорах изоляция портов кроме L2 изолирует и L3. Как решение проблемы: L2-агрегация на одной железке, а L3 на другой + некоторая сегментация по vlan.

Share this post


Link to post
Share on other sites

на некоторых вендорах изоляция портов кроме L2 изолирует и L3. Как решение проблемы: L2-агрегация на одной железке, а L3 на другой + некоторая сегментация по vlan.

 

Вариант. Но при этом не не получится подцепить к L3 железке 2 агрегатора с одинаковым vlan, т.к. в таком случае хосты с соседних агрегаторов будут видеть друг друга напрямую.

 

Хотелось бы сегментировать всё, от и до... Поэтому интересует возможность сегментации в 4900M

Share this post


Link to post
Share on other sites

По идее это Private VLANS

Но идеология отличается, может не подойти.

Share this post


Link to post
Share on other sites

По идее это Private VLANS

 

Спасибо, что-то похожее, буду экспериментировать

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this