Jump to content
Калькуляторы

mikrotik bonding airfiber 24 + mikrotik netmetal 5

здравствуйте!

у меня Wi-Fi канал через airfiber 24 всё работает идеально но кагда начинаетсиа силни дождь airfiber 24 падает, длиа етово хочу зделат бондинг airfiber 24 + mikrotik netmetal 5 в обее старонах стоит mikrotik cloud router switch crs125-24g-1s-rm,

какои вариант бондинга посаветуете.

Share this post


Link to post
Share on other sites

Как вы в бондинг добавите интерфейсы с разными скоростями? Вам нужно настроить связь по радио на L3, а на микротиках OSPF поднять, указав метрику для вайфай-канала выше, тогда при отключении аирфибера автоматически трафик пойдет по резервному каналу.

Share this post


Link to post
Share on other sites

у меня там RIP, а так возможна? и еще мне надо что там был L2

Edited by roma_good

Share this post


Link to post
Share on other sites

у меня там RIP, а так возможна? и еще мне надо что там был L2

 

RIP давно RIP, переходите на OSPF.

Share this post


Link to post
Share on other sites

Можно сделать так чтоб airfiber 24 работал основним и при падение включался mikrotik netmetal 5

Share this post


Link to post
Share on other sites

Можно сделать так чтоб airfiber 24 работал основним и при падение включался mikrotik netmetal 5

 

Если имеется в виду вообще включался, то вам нужно подключить его через RB750UP или другое устройство микротика, с поддержкой подачи питания через сетевой порт. Будете мониторить пингами IP соседней стороны линка, если они пропадут - подавать питание на порт. Как восстановятся - отключать. Клиентское устройство отключать не надо, оно будет сканировать эфир и никакого излучения в эфир не передает.

 

Если нужен именно резерв, когда можно держать включенным параллельный линк на радио, тогда просто прописываете 2 IP сети, первую на портах аирфибера, вторую на портах радиомоста, в метрике OSPF указываете порт, к которому подключен радиомост, и вводите значение 100. Либо порт радиомоста не трогаете, а указываете метрику через аирфибер = 1. В случае падения основного канала подключится резерв.

 

Если вам важно мгновенное переключение, требуется настроить BFD:

 

/routing ospf interface add interface=all use-bfd=yes

Share this post


Link to post
Share on other sites

можете помочь скриптом включение и выключение poe?

Share this post


Link to post
Share on other sites

можете помочь скриптом включение и выключение poe?

 

Вам скрипт не нужен, делайте через нетвач, указав там команды - первая включает питание, вторая выключает.

 

/interface ethernet set ether5 poe-out=forced-on

 

/interface ethernet set ether5 poe-out=off

Share this post


Link to post
Share on other sites

В бондинге есть режим active-backup. Пользуйте на здоровье.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this