Jump to content
Калькуляторы

roma_good

Пользователи
  • Posts

    93
  • Joined

  • Last visited

About roma_good

  • Rank
    Абитуриент
    Абитуриент

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. не помогает service unsupported-transceiver test ? 8-digit hex number Key to authorize unsupported transceivers даже делал вариант https://serverfault.com/questions/281534/what-is-the-command-to-enable-3rd-party-sfp-transceivers-on-arista-switch
  2. добры день есть свитч Arista DCS-7050SX-64-R при потключены sfp модуля пищит %TRANSCEIVER-3-DISABLED: The transceiver for interface Ethernet4 has been disabled because it is not qualified. (manufacturer JUNIPER model SPTQB3327TGL10D serial number SP1208153003) порт идиот в rdisable то что подсказал google не помогло. Software image version: 4.16.7M есть идеи?
  3. добрый день пожалуйста посоветуйте для mikrotik x86 10G SFP LAN Плату, я искал несколько даже покупал но или система вабще не апазнает или глючит
  4. если кто то использовал LAN 10G SFP + ваши рекомендации если ктото использовал 10G Х 4 Port рабочий вариант
  5. добрый день нужен софт роутер для BGP. посоветуйте сервер с 4 cpu, и 10G платы PCI.
  6. добры день Ко мне обратился друг у которой есть очень маленький провайдер проблема с блокировке клиента. абоненты отключаются в ip firewall address-list всё работает нормально, если абонент зайдёт в свою антенну и сменить gateway на любой включони ип арес через включоново абонента вызодит в интернет. в антенне изоляция включена. свич тупи у меня есть несколько идей, использование влана для каждой AP, но если есть более безболезненный вариант пожалуйста поделитесь. какие будут рекомендации. traceroute to 8.8.8.8 (8.8.8.8), 30 hops max, 38 byte packets 1 172.16.12.7 (172.16.12.7) 2.721 ms 5.757 ms 4.448 ms 2 172.16.12.10 (172.16.12.10) 6.896 ms 5.641 ms 6.111 ms
  7. Compliance Test на АС как установить не подскажете?
  8. добрый день есть станция Rocket m5 и хочу подключить как клиента PowerBeam 5AC - 500. не удаётся, есть какие то рекомендации? firmware версион: Rocket m5: 6.04 PowerBeam 5AC - 500: 8.02
  9. show epon optical-transceiver-diagnosis корректно показывает?
  10. у меня 2 провайдер с каторгами есть BGP, вариант что одна подсесть /24 должен анонсироваться только с одним провайдером. В фильтре add action=discard chain=ASzzzzz-bgp-out prefix=XXX.XXX.177.0/24 add action=accept chain=ASzzzzz-bgp-out prefix=ХХХ.XXX.176.0/22 но этот route всеравно виден с другой провайдера что посоветуете?
  11. добрый день у меня такая ситуация, есть 2 провайдера isp1 и isp2 аснавноись проваисер isp2 всё нормально работает но проблema с youtube.com , провайдер isp1 не кэширует isp2 кэширует, порекомендуйте мне как переправить канкрэтны трафик к ISP2.
  12. там один девайс, и для одного девайса настраивать syslog?
  13. Оповещение администратора о входе в Mikrotik я использую для этого скрипт # BEGIN SETUP # имя скрипта в scheduler :local scheduleName "on_login" # мыло на которое отправлять отчет :local emailAddress "r.karchava@gmail.com" # записи в логе по маске, которые попадают в отчет :local startBuf [:toarray [/log find message~"logged in" || message~"login failure"]] # слова-исключения. Сюда добавляем наши "легитимные" IP, или, например, сервисы по которым не хотим отслеживать подключения. :local removeThese {"api";"192.168.88.27"} # smtp сервер :local smtpserv [:resolve "smtp.yandex.ru"]; # мыло с которого будет все отправляться :local email "karchavagio@yandex.ru"; # пароль к мылу :local pass PASSWORD; # END SETUP # проверяем существует ли запись в планировщике, если нет - выдаем ошибку в лог :if ([:len [/system scheduler find name="$scheduleName"]] = 0) do={ /log warning "[LOGMON] ERROR: Schedule does not exist. Create schedule and edit script to match name" } # определяем последнее время запуска скрипта :local lastTime [/system scheduler get [find name="$scheduleName"] comment] # for checking time of each log entry :local currentTime # log message :local message # вводим переменную output :local output :local keepOutput false # if lastTime is empty, set keepOutput to true :if ([:len $lastTime] = 0) do={ :set keepOutput true } :local counter 0 # loop through all log entries that have been found :foreach i in=$startBuf do={ # loop through all removeThese array items :local keepLog true :foreach j in=$removeThese do={ # if this log entry contains any of them, it will be ignored :if ([/log get $i message] ~ "$j") do={ :set keepLog false } } :if ($keepLog = true) do={ :set message [/log get $i message] # LOG DATE # depending on log date/time, the format may be different. 3 known formats # format of jan/01/2002 00:00:00 which shows up at unknown date/time. Using as default :set currentTime [ /log get $i time ] # format of 00:00:00 which shows up on current day's logs :if ([:len $currentTime] = 8 ) do={ :set currentTime ([:pick [/system clock get date] 0 11]." ".$currentTime) } else={ # format of jan/01 00:00:00 which shows up on previous day's logs :if ([:len $currentTime] = 15 ) do={ :set currentTime ([:pick $currentTime 0 6]."/".[:pick [/system clock get date] 7 11]." ".[:pick $currentTime 7 15]) } } # if keepOutput is true, add this log entry to output :if ($keepOutput = true) do={ :set output ($output.$currentTime." ".$message."\r\n") } # if currentTime = lastTime, set keepOutput so any further logs found will be added to output # reset output in the case we have multiple identical date/time entries in a row as the last matching logs # otherwise, it would stop at the first found matching log, thus all following logs would be output :if ($currentTime = $lastTime) do={ :set keepOutput true :set output "" } } # if this is last log entry :if ($counter = ([:len $startBuf]-1)) do={ # If keepOutput is still false after loop, this means lastTime has a value, but a matching currentTime was never found. # This can happen if 1) The router was rebooted and matching logs stored in memory were wiped, or 2) An item is added # to the removeThese array that then ignores the last log that determined the lastTime variable. # This resets the comment to nothing. The next run will be like the first time, and you will get all matching logs :if ($keepOutput = false) do={ # if previous log was found, this will be our new lastTime entry :if ([:len $message] > 0) do={ :set output ($output.$currentTime." ".$message."\r\n") } } } :set counter ($counter + 1) } # If we have output, save new date/time, and send email if ([:len $output] > 0) do={ /system scheduler set [find name="$scheduleName"] comment=$currentTime /tool e-mail send server=$smtpserv port=587 user=$email password=$pass start-tls=yes to="$emailAddress" from=$email subject="MikroTik alert $currentTime" body="$output" /log info "[LOGMON] New logs found, send email" } выдаёт ошибку system,e-mail,error Error sending e-mail <MikroTik alert jan/10/2017 13:56:41>: AUTH failed я пытался отправить через мои маил сервер и вот log < unknown[188.166.XX.YY]: RCPT TO:<roma@ttff.com> extract_addr: input: <roma@ttff.com> smtpd_check_addr: addr=roma@ttff.com ctable_locate: move existing entry key roma@ttff.com extract_addr: in: <roma@ttff.com>, result: roma@ttff.com NOQUEUE: reject: RCPT from unknown[188.166.XX.YY]: 504 5.5.2 <host>: Helo command rejected: need fully-qualified hostname; from=<admin@host> to=<roma@ttff.com> proto=ESMTP helo=<host>