Jump to content
Калькуляторы

Mikrotik SSTP

Добрый день. Периодически рвется связь. Причем, рвется так, что на клиенте пишет, что установлено, а на сервере или его нет совсем или их несколько, но ни одно не работает. Можно это или нормально победить или скрипт проверки, чтобы если нет по факту соединения, передергивало интерфейс sstp?

Share this post


Link to post
Share on other sites

Надо просто попробовать прошивку обновить, в некоторых версиях SSTP плохо работал. Дальше поставьте галочку что подключаться может только один абонент с одним логином, и в профиле поставьте везде no, где указываются компрессии и всякая другая ерунда.

Share this post


Link to post
Share on other sites

Спасибо за ответ. Сделал настройки такие. Буду наблюдать. Прошивки обновляю постоянно.

Share this post


Link to post
Share on other sites

Saab95,

Не помогло. При перезагрузке клиента, на сервере соединение остается, а потом, когда клиент пытается присоединиться, сервер не дает, т.к. старое соединение висит.

Share this post


Link to post
Share on other sites

Таймаут не забыли в настройках SSTP сервера указать? Обычно ставят 15-20 секунд.

Share this post


Link to post
Share on other sites

Ага, похоже, в этом и была проблема! Благодарю!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this