Jump to content
Калькуляторы

SXT G5HPnD r2 Не видят друг друга

Добрый день форумчане! Купил недавно две SXT G-5HPnD r2. Задача была передать интернет с квартиры в частный сектор(прикупили домик). В комнате настроил (уменьшив мощность до 2db) в режиме моста - они видят друг друга и интернет работает. Увеличил мощность (по одной) до 17db , расстояние по яндекс карте 2.75 км.,они не видят друг друга. Прямой видимости я не вижу, так как два три дерева с каждой стороны. Неужели у них такой узкий луч что не получается настроить? Или действительно есть серьезное препятствие?. Чужие станции видит, с обоих сторон. Завтра попробую снять и на максимальной мощности через две комнаты друг от друга подключить. Не может же быть чтобы 5 - 6 деревьев так глушили сигнал. Должны же они хоть слабым сигналом видеть друг друга.

Share this post


Link to post
Share on other sites

Вероятно, действительно проблема в видимости.

И может быть дело не только в деревьях.

По пути могут быть ещё препятствия, а так же перепады высоты.

Share this post


Link to post
Share on other sites

Вероятно, действительно проблема в видимости.

И может быть дело не только в деревьях.

По пути могут быть ещё препятствия, а так же перепады высоты.

В понедельник отпишусь что через две кирпичные межкомнатные стены покажет.(вечером)

Share this post


Link to post
Share on other sites

Что же вам мешает попробовать на максимальной мощность прямо на улице? Бывает просто антенны навели не правильно, они зацепятся, подкрутите, потом мощность убавите. Обычно по карте смотрят, выбирают близкие ориентиры, наводят по ним и после уже по ситуации.

Share this post


Link to post
Share on other sites

Что же вам мешает попробовать на максимальной мощность прямо на улице? Бывает просто антенны навели не правильно, они зацепятся, подкрутите, потом мощность убавите. Обычно по карте смотрят, выбирают близкие ориентиры, наводят по ним и после уже по ситуации.

Мощность увеличил до 30db. Точки друг друга увидели, но связь обрывается. пока получилось вот что:

Status

Frequency 5200

Wireless Protocol nv2

Tx/Rx Rate 6.5Mbps/6.5Mbps

Tx/Rx Signal Strength -91/90dbm

Rx Signal Ch0 -94/93dbm

Rx Signal Ch1 -94/94dbm

Noice Floor -114dbm

Signal To Noice 24db

Tx/Rx CCQ 6/6%

Distance 4km

RouterOS Version 6.19rc6

Share this post


Link to post
Share on other sites

Что же вам мешает попробовать на максимальной мощность прямо на улице? Бывает просто антенны навели не правильно, они зацепятся, подкрутите, потом мощность убавите. Обычно по карте смотрят, выбирают близкие ориентиры, наводят по ним и после уже по ситуации.

Мощность увеличил до 30db. Точки друг друга увидели, но связь обрывается. пока получилось вот что:

Status

Frequency 5200

Wireless Protocol nv2

Tx/Rx Rate 6.5Mbps/6.5Mbps

Tx/Rx Signal Strength -91/90dbm

Rx Signal Ch0 -94/93dbm

Rx Signal Ch1 -94/94dbm

Noice Floor -114dbm

Signal To Noice 24db

Tx/Rx CCQ 6/6%

Distance 4km

RouterOS Version 6.19rc6

Обходите деревья (ищите прямую видимость), иначе вам удачи не видать

Share this post


Link to post
Share on other sites

Мощность увеличил до 30db. Точки друг друга увидели, но связь обрывается. пока получилось вот что:

Status

Frequency 5200

Wireless Protocol nv2

Tx/Rx Rate 6.5Mbps/6.5Mbps

Tx/Rx Signal Strength -91/90dbm

Rx Signal Ch0 -94/93dbm

Rx Signal Ch1 -94/94dbm

Noice Floor -114dbm

Signal To Noice 24db

Tx/Rx CCQ 6/6%

Distance 4km

RouterOS Version 6.19rc6

 

Вам нужно на базе установить протокол работы A, а не A/N, полосу работы 20мгц. На клиенте wireless protocol - any. Сканлист все частоты от 5000 до 6000 с интервалом в 100мгц. После на базе перебираете эти частоты и смотрите на каких сигнал лучше, так же меняете нстрим на нв2 для проверки.

 

Сейчас у вас режим N, т.к. скорость показывает 6.5 мегабит, в режиме A более стабильная связь, но и скорость ниже. Если есть возможность просто перевесить антенну на крыше в стороны, например перенести на 5-10 метров, можно попробовать это сделать, т.к. бывает что при одном размещении прямая линия проходит четко через дерево или конек крыши, а сместив на пару метров (или пару десятков метров), можно установить нормальную связь.

 

Посмотрите в интернете фотографии антенны Mikrotik HG, это та же SXT, только перед основной антенной установлены дополнительные элементы, которые увеличивают ее усиление. Соответственно можно попробовать повторить конструкцию, открыв антенну, отметив на крышке с наружной стороны расположение квадратиков, после прямо снаружи корпуса наклеить кусочки фольги, если повезет можно получить прибавку в 1-2дб по уровням сигналов.

Share this post


Link to post
Share on other sites

Спасибо всем! На стороне станции на два метра удалось поднять станцию. Сигнал теперь стабильный но слабый (не пропадает как выше писал). Теперь в Winbox на клиенте не заходит в настройки. Пробую и через роутер и напрямую в сетевую

и с другого компа, и другую версию Winbox,ни по IP ни по MAC не заходит. Пишет Logging in и cancel. Нажимаю cancel и обновить список устройств Winbox закрывается.Всписке вижу все устройства.

Share this post


Link to post
Share on other sites

Частично разобрался. На станции тоже Winbox не работает. Но при отключении либо станции либо клиента на обоих сторонах Winbox работает! Может мощность пробовать уменьшать?

Частота 5200, протокол на станции nv2 на клиенте any.

Share this post


Link to post
Share on other sites

Уменьшил мощность на обоих сторонах до 24db. Winbox теперь работает нормально с обоих сторон, так же и с клиента захожу в станцию и наоборот. Сегодня приедет сварщик, сварит мачту с другой стороны крыши частного дома, завтра будет видно, будут ли улучшения. А пока чего то не хватает в настройках микротиков(или голове :smu:sche_nie: ). Доступа к интернету нет. В комнате доступ был. Mikrotik RouterBoard 951G-2HnD---STXG 5HPnD-HGr2---STXG 5HPnD-HGr2. Сейчас станция подключена к третьему порту Роутера. При настройке не помню к какому порту была подключена. Но настраивал одинаково.Первый порт провайдера, второй мастер, 3,4,5 Slave. В квартире по ви-фи интернет есть. Сейчас со стороны клиента имею доступ ко всем устройствам кроме роутера.

Вот конфигурация:

Вот клиент:

/command Use command at the base level

[admin@MikroTik] > /export compact

# jan/02/1970 17:29:13 by RouterOS 6.19rc6

# software id = PVKE-FSMD

#

/interface bridge

add l2mtu=1600 name=bridge1

/interface wireless

set [ find default-name=wlan1 ] disabled=no frequency=5200 ht-guard-interval=\

long hw-retries=15 l2mtu=2290 mode=station-wds nv2-preshared-key=\

"скрыл" nv2-security=enabled periodic-calibration=enabled \

periodic-calibration-interval=10 radio-name=Client tx-power=24 \

tx-power-mode=all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic

/interface bridge port

add bridge=bridge1 interface=ether1

add bridge=bridge1 interface=wlan1

/ip address

add address=192.168.88.202/10 interface=bridge1 network=192.128.0.0

/ip upnp

set allow-disable-external-interface=no

/system leds

set 0 interface=wlan1

[admin@MikroTik] >

 

а вот станция:

[admin@MikroTik] > /export compact

# jan/02/1970 02:20:35 by RouterOS 6.19rc6

# software id = WXNA-5J6N

#

/interface bridge

add l2mtu=1600 name=bridge1

/interface wireless

set [ find default-name=wlan1 ] disabled=no frequency=5200 ht-guard-interval=\

long hw-retries=15 l2mtu=2290 mode=bridge nv2-preshared-key="скрыл" \

nv2-security=enabled radio-name=Station tx-power=24 tx-power-mode=\

all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic \

wireless-protocol=nv2

/interface bridge port

add bridge=bridge1 interface=ether1

add bridge=bridge1 interface=wlan1

/ip address

add address=192.168.88.201/10 interface=ether1 network=192.128.0.0

/ip upnp

set allow-disable-external-interface=no

/system leds

set 0 interface=wlan1

[admin@MikroTik] >

 

 

роутер в списке есть, но войти не могу с клиента.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this