Jump to content
Калькуляторы

Пропадают пинги до микротиков

Сгорели антенни ubiquiti. Заменили на микротик (после грозы).

Устройства в WDS. Клиенты за мостом пингуются без проблем. Но с NAS сервера эти устройства периодически перестают пинговаться ненадолго (~30 сек). Эти и еще 2, которые стояли ранее.

Если удалить из arp таблицы NAS эти адреса, устройство начинается пинговаться сразу.

 

В чем может быть проблема? Устройства в менеджмент влане. Устройств там не более 15.

Edited by lousx

Share this post


Link to post
Share on other sites

С -l 1500 пакеты идут. с 1600 и более:

 ping 1.2.6.71 size=1600 do-not-fragment   
HOST                                     SIZE TTL TIME  STATUS                                                                
1.2.6.1                                   576  64 0ms   fragmentation needed and DF set     

 

Провалы такие же.

Edited by lousx

Share this post


Link to post
Share on other sites

Кажется, нечаянно удалил сообщение сааба.

Share this post


Link to post
Share on other sites

Вот что увидел. по ошибке, экстпортировал конфиг "не компактный" и залил конфиги вот такого вида:

/interface bridge
add l2mtu=1600 name=bridge1
/interface wireless
set 0 band=5ghz-a/n channel-width=20/40mhz-ht-above disabled=no frequency=\
   5320 frequency-mode=superchannel ht-guard-interval=long ht-rxchains=0,1 \
   ht-txchains=0,1 hw-protection-mode=rts-cts hw-retries=15 l2mtu=2290 mode=\
   station-wds nv2-preshared-key= nv2-security=enabled \
   periodic-calibration=enabled periodic-calibration-interval=10 ssid=lhc \
   tx-power=20 tx-power-mode=card-rates wds-default-bridge=bridge1 wds-mode=\
   dynamic wireless-protocol=nv2
/interface ethernet
set 0 name=ether1-local
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface vlan
add interface=bridge1 l2mtu=1596 name=vlan77 vlan-id=77
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
   mac-cookie-timeout=3d
/queue type
set 1 pfifo-limit=500
set 2 kind=pfifo pfifo-limit=500
/system logging action
set 0 memory-lines=100
set 1 disk-lines-per-file=100
/interface bridge port
add bridge=bridge1 interface=ether1-local
add bridge=bridge1 interface=wlan1
/interface wireless access-list
add interface=wlan1
/interface wireless connect-list
add interface=wlan1 security-profile=default
/ip address
add address=192.168.91.1/16 comment="default configuration" interface=bridge1 \
   network=192.168.0.0
add address=172.16.200.1/12 interface=vlan77 network=172.16.0.0
add address=192.168.90.1/24 interface=wlan1 network=192.168.90.0
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=\
   no
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=established
add chain=input comment="default configuration" connection-state=related
add action=drop chain=input comment="default configuration" in-interface=\
   "(unknown)"
add chain=forward comment="default configuration" connection-state=\
   established
add chain=forward comment="default configuration" connection-state=related
add action=drop chain=forward comment="default configuration" \
   connection-state=invalid
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
   out-interface="(unknown)" to-addresses=0.0.0.0
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
/snmp
set enabled=yes trap-community=public
/system clock
set time-zone-name=Europe/Moscow
/system identity
set name=lhc1
/system leds
set 0 leds=led1,led2,led3,led4
/system routerboard settings
set cpu-frequency=600MHz
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether1-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether1-local

 

Выходит, что у бриджа mtu 1600, а у интерфейсов в нем 1596. Это не есть хорошо?

Share this post


Link to post
Share on other sites

Ну так удалите все из файрвола и уточните, зачем вам влан в радио и зачем:

 

add address=192.168.90.1/24 interface=wlan1 network=192.168.90.0

 

Ведь беспроводной адаптер уже добавлен в бридж и вешать на него IP адрес нельзя. При этом у вас сеть указанная на беспроводном адаптере с другой пересекается=)

Share this post


Link to post
Share on other sites

Ну так удалите все из файрвола и уточните, зачем вам влан в радио и зачем:

Сейчас в файрволе:

/ip firewall filter
add chain=input protocol=icmp
add chain=input dst-port=8291 protocol=tcp
add chain=input dst-port=5678 protocol=udp
add action=drop chain=input

 

add address=192.168.90.1/24 interface=wlan1 network=192.168.90.0

Сейчас только vlan77, ip адрес висит только на нем, для управления антеннами (вдруг малоли что).

 

Ведь беспроводной адаптер уже добавлен в бридж и вешать на него IP адрес нельзя.

Адрес висит только на vlan77

 

При этом у вас сеть указанная на беспроводном адаптере с другой пересекается=)

Ответил выше.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this