Jump to content
Калькуляторы

6509 fabric полностью загружен при минимальном трафике

2*6509E@Sup2t

6509E_VSS#sh fabric utilization sw 1

slot channel speed Ingress % Egress %

1 0 20G 2 0

1 1 20G 0 2

2 0 20G 0 0

3 0 40G 1 2

3 1 40G 50 50

5 0 20G 98 98

5 1 20G 0 0

9 0 20G 0 0

 

6509E_VSS#sh fabric utilization

slot channel speed Ingress % Egress %

1 0 20G 0 0

1 1 20G 0 0

2 0 20G 2 0

3 0 40G 1 1

3 1 40G 0 1

4 0 40G 0 0

4 1 40G 0 0

5 0 20G 0 0

5 1 20G 0 0

нагружена фабрика шасси, в котором супервизор не активен.

кто может сказать, куда копать?

в нагруженом слоте стоит плата 6904-40G-2t

Share this post


Link to post
Share on other sites

monitor session используется?

Share this post


Link to post
Share on other sites

А что у вас на третьей плате происходит? По циферкам выглядит так будто у вас трафик с третьей платы в третью-же плату бегает через SUP.

з.ы. MEC не используете?

Edited by g3fox

Share this post


Link to post
Share on other sites

monitor session используется?

#sh monitor

No monitor session configuration is present in the system.

А что у вас на третьей плате происходит? По циферкам выглядит так будто у вас трафик с третьей платы в третью-же плату бегает через SUP.

з.ы. MEC не используете?

что смотреть? VSS заради MEC и используется.. и заради Instant Access..

Share this post


Link to post
Share on other sites

А линк между шасси у вас на каких интерфейсах организован?

 

Нужно копать глубже.

 

У вас некое железо (назовём его SW1) подключено в два шасси через MEC. Почему это устройство пихает весь трафик в один линк?

Этот MEC на SW1 "switchport" или "no switchport" ?

 

Покажите конфиг интерфейса, который MEC c SW1.

И ещё покажите конфиг интерфейсов на VSS, которые смотрят на SW1.

Edited by g3fox

Share this post


Link to post
Share on other sites

Покажите конфиг интерфейса, который MEC c SW1.

 

interface TenGigabitEthernet1/3/5
switchport
switchport trunk allowed vlan 26,300-302,304,305,515
switchport mode trunk
switchport nonegotiate
channel-group 17 mode active
!
interface TenGigabitEthernet1/3/6
switchport
switchport trunk allowed vlan 26,300-302,304,305,515
switchport mode trunk
switchport nonegotiate
channel-group 17 mode active
!
interface TenGigabitEthernet1/3/8
switchport
switchport access vlan 407
switchport mode access
switchport nonegotiate
snmp ifindex persist
channel-group 4 mode desirable
!
interface TenGigabitEthernet1/3/11
switchport
switchport access vlan 406
switchport mode access
switchport nonegotiate
snmp ifindex persist
spanning-tree portfast edge trunk
spanning-tree bpdufilter enable
channel-group 3 mode desirable
!
interface TenGigabitEthernet1/3/12
switchport
switchport access vlan 408
switchport mode access
switchport nonegotiate
snmp ifindex persist
spanning-tree portfast edge trunk
spanning-tree bpdufilter enable
channel-group 9 mode desirable
!
interface TenGigabitEthernet1/3/13
description VSL-6509E.2
no switchport
no ip address
no cdp enable
channel-group 1 mode on
!
interface TenGigabitEthernet1/3/14
description VSL-6509E.2
no switchport
no ip address
no cdp enable
channel-group 1 mode on
!
interface TenGigabitEthernet1/3/15
switchport
switchport trunk allowed vlan 200,501,502,518
switchport mode trunk
!
interface TenGigabitEthernet1/3/16
switchport
switchport trunk allowed vlan 90,514,515,518
switchport mode trunk
switchport nonegotiate
!
interface TenGigabitEthernet1/3/18
switchport
switchport mode fex-fabric
switchport nonegotiate
channel-group 18 mode on
!
interface TenGigabitEthernet1/3/19
switchport
switchport mode fex-fabric
switchport nonegotiate
channel-group 19 mode on
!
interface TenGigabitEthernet1/3/20
switchport
switchport mode fex-fabric
switchport nonegotiate
channel-group 20 mode on

 

боюсь у нас много SW1.. отключениями портов не удалось добиться падения уровня утилизации :(

Share this post


Link to post
Share on other sites

петля у вас где-то. постройте графики утилизации по всем портами, отдельно по бродкасту

Share this post


Link to post
Share on other sites

Walday, вы такой немногословный, будто кто-то просит помощи у вас, а вы нехотя отвечаете.

Вы бы хоть написали что это за порты.

На остальные вопросы вы не ответили.

А с телепатией у местных обитателей не всегда всё хорошо.

Вы не обдолбаный?

Share this post


Link to post
Share on other sites

А вы не рассматриваете вариант, что сегодня выходной и человек отдыхает?

Share this post


Link to post
Share on other sites

А вы не рассматриваете вариант, что сегодня выходной и человек отдыхает?

Рассматривал. Но выглядит странно. Конфиг скопировал, и на часть вопросов ответы написал, на другую часть не написал.

Думаю, что дело не в этом. Вообще первый пост в теме какой-то скудный по информативности.

Из серии "У меня тут проблема. Модель коммутатора примерно 65чотатам. Что может быть?"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this