Jump to content
Калькуляторы

Пропадает трафик на радио интерфейсе

Не могу найти проблему.

Время от времени пропадает трафик на радио интерфейсе БС на микротике. Подключено порядка 20 SXТ.

Точки находятся в конекте но трафика нет. БС установлена 2 года - проблем не было а последнее время начались.

БС RB 433GL и карточка R52Hn.

Помогает перезагрузка интерфейса или ребут БС.

Кто сталкивался с такой проблемой, помогите.

Share this post


Link to post
Share on other sites

Переключите радио в Nstreme, отключите RSTP/STP на бриджах.

Share this post


Link to post
Share on other sites

На клиентских точках везде включен нстрим и протокол ени, но коннектится только пару штук.

И при чем тут нстрим?

RSTP/STP на бриджах и не были включены. Вот конфиг интерфейса

 

/interface wireless

set 0 adaptive-noise-immunity=ap-and-client-mode allow-sharedkey=no antenna-gain=0 area="" arp=enabled band=5ghz-a/n basic-rates-a/g="" basic-rates-b="" bridge-mode=\

enabled channel-width=20mhz compression=no country=no_country_set default-ap-tx-limit=0 default-authentication=no default-client-tx-limit=0 default-forwarding=no \

dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=10s distance=dynamic frame-lifetime=0 frequency=5280 frequency-mode=superchannel \

frequency-offset=0 hide-ssid=no ht-ampdu-priorities=0,1,2,3,4,5,6,7 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 ht-basic-mcs=\

mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 ht-guard-interval=long ht-rxchains=0,1 ht-supported-mcs=\

mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 ht-txchains=0,1 \

hw-fragmentation-threshold=disabled hw-protection-mode=rts-cts hw-protection-threshold=0 hw-retries=7 l2mtu=2290 mac-address=XX:XX:XX:XX:XX:XX max-station-count=50 \

mode=ap-bridge mtu=1500 name=_________ noise-floor-threshold=default nv2-cell-radius=10 nv2-noise-floor-offset=default nv2-preshared-key="" nv2-qos=default \

nv2-queue-count=2 nv2-security=disabled on-fail-retry-time=100ms periodic-calibration=enabled periodic-calibration-interval=5 preamble-mode=long \

proprietary-extensions=post-2.9.25 radio-name=bs1-ap55.ch rate-selection=advanced rate-set=default scan-list=default security-profile=default ssid=XXXXXX \

station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g="" supported-rates-b="" tdma-period-size=3 tx-power=25 tx-power-mode=card-rates update-stats-interval=\

disabled wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=yes wds-mode=disabled wireless-protocol=nv2 wmm-support=disabled

/interface wireless manual-tx-power-table

set BS_120 manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:17,HT20-1:17,HT20-2\

:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,HT40-0:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-7:17"

/interface wireless nstreme

set XXXXX disable-csma=no enable-nstreme=yes enable-polling=yes framer-limit=3200 framer-policy=best-fit

 

 

/interface bridge

add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes disabled=no forward-delay=15s l2mtu=1524 max-message-age=20s mtu=1500 name=bridge1 priority=0x8000 \

protocol-mode=none transmit-hold-count=6

/interface bridge port

add bridge=bridge1 disabled=no edge=auto external-fdb=auto horizon=none interface=ether1 path-cost=10 point-to-point=auto priority=0x80

add bridge=bridge1 disabled=no edge=auto external-fdb=auto horizon=none interface=BS_120 path-cost=10 point-to-point=auto priority=0x80

/interface bridge settings

set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no

Share this post


Link to post
Share on other sites

возможно проблема в самом 433GL

у меня на линке вот такие "обрывы" по 2-3 раза/день

post-113864-074865200 1403345258_thumb.jpg

Edited by optimus.w.net

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this