Jump to content
Калькуляторы

Mikrotik IPoE (ограничение скорости интернета)

Помогите разобраться как ограничить скорость в сети провайдера, который раздает интернет вместе с сетью по IPoE

Необходимо ограничить скорость интернет трафика на несколько ПК не ограничивая скорость в сети провайдера...

 

ЛОКАЛЬНАЯ ПРОВАЙДЕРА (10.0.0.0/8):

IP 10.198.24.28

MASK 255.255.248.0(/21)

GATEWAY 10.198.24.1

DNS 188.93.128.254

DNS 188.93.130.254

 

ЛОКАЛЬНАЯ СЕТЬ (192.168.11.0/24):

IP 192.168.11.1

MASK 255.255.255.0(/24)

GATEWAY 192.168.11.1

DNS 192.168.11.1

DHCP OFF

 

[admin@MikroTik] > /export compact
# jan/02/1970 00:02:42 by RouterOS 6.11
# software id = 41CT-0L4U
#
/interface wireless
set [ find default-name=wlan1 ] disabled=no l2mtu=2290 mode=ap-bridge
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d
/ip address
add address=192.168.11.1/24 interface=ether2 network=192.168.11.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1 to-addresses=0.0.0.0
/ip upnp
set allow-disable-external-interface=no
/system leds
set 0 interface=wlan1

 

post-111351-044838800 1395896088_thumb.png

Share this post


Link to post
Share on other sites

Самый простой способ

 

/queue simple add target=192.168.0.2 max-limit=1M/1M

 

где target= ip адрес ПК, max-limit= вх/исх скорость

Share this post


Link to post
Share on other sites

sparker

Этот способ ограничивает скорость всему интерфейсу, понимаете?

Нужно, чтобы скорость огрничивалась только интернет трафику, а внутренняя сеть не урезалась...

Share this post


Link to post
Share on other sites

Поставьте в самом верху правило с подсетью, на которую ограничивать не надо, и не указывайте скорость.

Share this post


Link to post
Share on other sites

Не получается, скорость все равно 100Кбайт

Логику найти не могу как микротику различать адреса....

 

post-111351-008025600 1395915307_thumb.png

Share this post


Link to post
Share on other sites

Тогда промаркируйте пакеты по направлению вашей локалки, и тем, по которым нужно резать скорость. В правиле шейпера укажите packet mark трафика, который нужно резать.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this