Jump to content
Калькуляторы

RB951G - теряется соединение с интернетом

Приветствую! Народ, подскажите, пожалуйста, есть MikroTik RB951G, использую его дома. Столкнулся с весьма досадной проблемой: при попытке что-либо скачать через torrent, через некоторое время после начала загрузки, пропадает соединение с интернетом (активность на портах в Винбоксе есть, но ничего не пингуется даже через терминал роутера), в логе никаких сообщений об ошибках нет. Помогает только перезагрузка роутера. При соединении компьютера с сетью провайдера напрямую, без роутера, таких проблем нет. Роутер настраивал по этому мануалу. Не знаю, что делать. Может быть, проблема в фаерволе роутера? Подскажите пожалуйста, как можно исправить? Спасибо.

Share this post


Link to post
Share on other sites

Так поделись конфигами, да посмотри загрузку ЦП во время скачки торрентов. У меня бывало упиралось в ЦП и все страдало :)

Share this post


Link to post
Share on other sites

Попробовать отключить uTP в настройках торрента. Из за него может начать генериться дикое количество pps, которые не успевает пережевывать роутер

Share this post


Link to post
Share on other sites

Так поделись конфигами, да посмотри загрузку ЦП во время скачки торрентов. У меня бывало упиралось в ЦП и все страдало :)

ЦП в пределах 30%. Конфиг:

 

# mar/24/2014 15:36:49 by RouterOS 6.11

# software id = S7GK-EVYF

#

/interface bridge

add l2mtu=1598 name=bridge1

/interface ethernet

set [ find default-name=ether1 ] comment=WAN mac-address=00:1A:4D:52:C4:A4

set [ find default-name=ether2 ] comment=LAN

set [ find default-name=ether3 ] master-port=ether2

set [ find default-name=ether4 ] master-port=ether2

set [ find default-name=ether5 ] master-port=ether2

/ip neighbor discovery

set ether1 comment=WAN

set ether2 comment=LAN

/interface wireless security-profiles

add authentication-types=wpa2-psk eap-methods="" group-ciphers=tkip \

management-protection=allowed mode=dynamic-keys name=ap_security \

supplicant-identity="" unicast-ciphers=tkip wpa2-pre-shared-key=\

happynewyear

/interface wireless

set [ find default-name=wlan1 ] disabled=no l2mtu=2290 mode=ap-bridge \

security-profile=ap_security

/ip hotspot user profile

set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \

mac-cookie-timeout=3d

/ip pool

add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254

/ip dhcp-server

add address-pool=dhcp_pool1 disabled=no interface=bridge1 name=dhcp1

/interface bridge port

add bridge=bridge1 interface=ether2

add bridge=bridge1 interface=wlan1

/ip address

add address=192.168.88.1/24 interface=bridge1 network=192.168.88.0

/ip dhcp-client

add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \

interface=ether1

/ip dhcp-server network

add address=192.168.88.0/24 dns-server=8.8.8.8,195.69.134.141 gateway=\

192.168.88.1

/ip firewall filter

add chain=input protocol=icmp

add chain=input connection-state=established in-interface=ether1

add action=drop chain=input in-interface=ether1

add action=jump chain=forward in-interface=ether1 jump-target=customer

add chain=customer connection-state=established

add chain=customer connection-state=related

add action=drop chain=customer

/ip firewall nat

add action=masquerade chain=srcnat out-interface=e

/ip upnp

set allow-disable-external-interface=no

/ip upnp interfaces

add interface=ether1 type=external

add interface=ether2 type=internal

add interface=ether3 type=internal

add interface=ether4 type=internal

add interface=ether5 type=internal

add interface=bridge1 type=internal

/system clock

set time-zone-name=Europe/Kiev

/system leds

set 0 interface=wlan1

/system ntp client

set enabled=yes mode=unicast primary-ntp=62.149.2.

/system watchdog

set no-ping-delay=1m watch-address=91.216.173.217

 

Попробовать отключить uTP в настройках торрента.

Не помогло.

Share this post


Link to post
Share on other sites

Вам просто надо отменить начальный конфиг и настроить с чистого листа, без использования файрвола и свиччипа, т.к. сейчас у вас полная ерунда и зачем-то вачдог настроен=)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this