Jump to content
Калькуляторы

Проброс портов. Почему то не совсем правильно работает.

Доброго времени суток Форумчане.

Такой вопрос. У меня установлен провайдер который подключается через L2TP. Микротик 496G, routerOS 6,2.

Вопрос, настроел DDNS по скрипту. Пробросил порт на один из своего сервера РДП, всё работает идеально. После настроен на РАДМИН, Synology на всякие разные ресурсы. И тут начались какие то проблемы.

Только пробросил порт на радмин, все нормально работает, подключился. Дальше закрываю радмин, и сразу же пытаюсь опять же подключиться тем же радминам, с того же ПК, и тут всё, подключение не обнаружено... И так же с тем же самым ВЭБ сервером, один раз подключился, полазил по нему из вне, отключаюсь, сразу же подключаюсь, и вижу Соединение не может быть установленным. А РДП как работало так и работает. Получается проблема С двумя машинами, моим ПК и Синолоджикам. Проброс портов делал точно такой же как в РДП, копировал, только порта менял и АйПи назначения.

А и еще, если подождать какое то время, то потом подключение опять возможно установить. Точно время не засекал, но думаю 20 минут где то примерно.

Кто то может ситуацию прокомментировать.

Edited by sharik987

Share this post


Link to post
Share on other sites

Настройте лучше PPTP сервер и подключайтесь к устройству удаленно, попадете во внутреннюю сеть и зайдете на все устройства сети по их адресам.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.