Jump to content
Калькуляторы

Вопрос по Mikrotik 260GS

Взял на пробу такой коммутатор.

Подключаю к компьютеру, назначаю на компьютере 192.168.88.2/24, в браузере указываю 192.168.88.1.

Адресная строка заменяется на http://192.168.88.1/index.html и на этом браузер висит.

Если ставлю непрерывный пинг, среднее время отклика 20мс, иногда пакеты теряются.

Это нормально? Или бракованный экземпляр попался?

Share this post


Link to post
Share on other sites

это нормально - попался бракованный. winbox должен видеть как устройство routeros. Попробуйте ресетнуть настройки, и если получите доступ обновите прошивочку, версия 1,8 "с магазина" частенько зависает наглухо.

Edited by holodkov

Share this post


Link to post
Share on other sites

Да, сброс помог.

С прошивкой неясно.

На сайте mikrotik.ru есть версия 1.6. Более свежей не нашел, в гугле были ссылки на бета-версии 1.7, но нерабочие.

На коммутаторе при этом установлена версия 1.9.

Share this post


Link to post
Share on other sites

1,9 последняя, один экземпляр без ресета тоже не завелся сразу, после сброса, настройки и прошивки - работает, пока без зависаний.

Edited by holodkov

Share this post


Link to post
Share on other sites

И где бы почитать, что означают термины SWOS?

Мне нужно настроить порты 1-5 как access (VLAN 400), SFP-порт настроить как trunk (VLAN 10,400), управление должно быть в VLAN 10.

На закладке VLANs добавляю два VLAN; для VLAN 10 порты 1-5 указываю not-a-member, для VLAN 400 порты 1-5 указываю как always-strip, для SFP-порта указываю leave-as-is.

На закладке VLAN в egress указываю add для портов 1-5 и leave-as-is для SFP. Для ingress включаю VLAN Mode = enabled для SFP-порта, для портов 1-5 задаю Default VLAN ID 400.

Вроде бы правильно. Но когда так делаю, не могу зайти на коммутатор (SFP подключен в транковый порт, захожу с VLAN 10).

Share this post


Link to post
Share on other sites

так примерно, если на каждом порту свой vlan, sfp транковый, управляющий 500:

post-76961-072333500 1381933326_thumb.jpg

Edited by holodkov

Share this post


Link to post
Share on other sites

Спасибо, методом тыка примерно такое сам получил.

А как можно настроить коммутатор под IPTV?

Я прописал на каждом порту два VLAN (обычный и мультикастовый), так работает. А более специфичного ничего нет? Не MVR, так хоть IGMP.

Share this post


Link to post
Share on other sites

Сделал как в аттаче.

Посоветуйте, что поправить?

Сейчас порт 1 настроен как mgmt, порты 2-5 как абонентские, порт SFP как аплинк (и управление).

На абонентских портах есть интернет (VLAN 415, через PPPoE) и IPTV (мультикастовый VLAN 60).

 

Хочу сделать следующее:

1. Порт 1 настроить как резервный аплинк, но с возможностью подключения и управления ноутбуком (т.е. trunk с allowed vlan 10,60,415 и native vlan 10).

2. На портах 2-5 (исходящий) трафик должен быть нетэгированный (тэги должны удаляться или блокироваться).

3. Можно ли с мультикастом придумать что-то более умное? Сейчас все работает благодаря ряду совпадений: ingress vlan 60 попадает на абоненткие порты (без тэга), поэтому абоненты видят картинку, igmp-запросы уходят в абонентском vlan, однако работают, поскольку на вышестоящем коммутаторе включен MVR.

rb260gs.png

Share this post


Link to post
Share on other sites

Присоединяюсь, нужны настройки под мультикаст.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this