Jump to content
Калькуляторы

OSPF

Народ подскажите, может ли быть в на маршрутизаторе в одном OSPF-процессе, два интерфейса в одно зоне?

Share this post


Link to post
Share on other sites

И даже(о чудо!) - три!!! :)

Четыре, чего уж. Кто больше? =)

Share this post


Link to post
Share on other sites

И даже(о чудо!) - три!!! :)

т.е. хотите сказат ьвсе ответы здесь верные:

Какие из приведенных примеров являются примерами конфигурации ABR в OSPF-домене

a) router ospf 1 network 10.1.1.3 0.0.0.0 area 2 network 10.2.2.3 0.0.0.0 area 3 network 10.3.3.3 0.0.0.0 area 4

b) router ospf 1 network 10.1.1.3 0.0.0.0 area 1 network 10.2.2.3 0.0.0.0 area 0 network 10.3.3.3 0.0.0.0 area 0

c) router ospf 1 network 10.1.1.3 0.0.0.0 area 1 network 10.2.2.3 0.0.0.0 area 1 network 10.3.3.3 0.0.0.0 area 2

d) router ospf 1 network 10.1.1.3 0.0.0.0 area 2 network 10.2.2.3 0.0.0.0 area 2 network 10.3.3.3 0.0.0.0 area 0

Share this post


Link to post
Share on other sites

Парсер сломал :). Вот так лучше.

 

a)

router ospf 1 
 network 10.1.1.3 0.0.0.0 area 2 
 network 10.2.2.3 0.0.0.0 area 3 
 network 10.3.3.3 0.0.0.0 area 4

b)

router ospf 1
 network 10.1.1.3 0.0.0.0 area 1
 network 10.2.2.3 0.0.0.0 area 0
 network 10.3.3.3 0.0.0.0 area 0

c)

router ospf 1
 network 10.1.1.3 0.0.0.0 area 1
 network 10.2.2.3 0.0.0.0 area 1
 network 10.3.3.3 0.0.0.0 area 2

d)

router ospf 1
 network 10.1.1.3 0.0.0.0 area 2
 network 10.2.2.3 0.0.0.0 area 2
 network 10.3.3.3 0.0.0.0 area 0

 

Правильно задавайте вопрос. У вас же сказано в тесте - ABR.

1) ABR должен иметь несколько area - тут любой вариант подходит.

2) ABR может не иметь линк в backbone - тут опять-таки любой вариант подходит :(.

Надо думать. Заковырка где-то.

 

По второму пункту:

In Cisco IOS, ABR is the router that has interfaces in area 0.0.0.0 and one or more other areas.

У вас же Cisco? Тогда остаются b) или d).

Share this post


Link to post
Share on other sites

У вас же Cisco? Тогда остаются b) или d).

 

Соглашусь!

Share this post


Link to post
Share on other sites

У вас же Cisco? Тогда остаются b) или d).

 

Соглашусь!

О точняк, а ларчик просто открывался :)

Share this post


Link to post
Share on other sites

На маршрутизаторе в конфигурации OSPF была дана команда redistribute connected. Какой тип LSA будет использовать этот маршрутизатор для анонса непосредственно подключенных сетей?

a) LSA1

b) LSA2

c) LSA3

d) LSA5

 

Народ а как на такой вопрос ответи ли бы?

По идее роутер мжет ьыть в такой ситуации как ABR, так и ASBR, так что может быть и c) и d). Но сомневаюсь!

Share this post


Link to post
Share on other sites

скачайте дампы и смотрите там ответы

Блин, да какие дампы. Эт она работе залудили. Типа тренируйтесь пацаны Ж)

Share this post


Link to post
Share on other sites

Блин, да какие дампы. Эт она работе залудили. Типа тренируйтесь пацаны Ж)

Мне кажется, что тренируемся мы, а не вы. =)

Share this post


Link to post
Share on other sites

скачайте дампы и смотрите там ответы

Блин, да какие дампы. Эт она работе залудили. Типа тренируйтесь пацаны Ж)

 

Думаете ваш работодатель не в курсе о существовании этого форума? Даже если и не в курсе, то можно гуглом случайно нарваться

Share this post


Link to post
Share on other sites

скачайте дампы и смотрите там ответы

Блин, да какие дампы. Эт она работе залудили. Типа тренируйтесь пацаны Ж)

 

Думаете ваш работодатель не в курсе о существовании этого форума? Даже если и не в курсе, то можно гуглом случайно нарваться

 

Да и хрен с ним, не пойман не вор. TOR рулит :)

Share this post


Link to post
Share on other sites

С таким подходом лучше идти в продавцы, мутить на продаже левого товара, а не в сетевые инженеры

Edited by denis_vid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this