Перейти к содержимому
Калькуляторы

Cisco 6504, ip unnumbered перестали создаваться маршруты

Возникла проблема:

Вчера прекрасно все работало, сегодня на центральном маршрутизаторе на одном из портов перестали создаваться маршруты в vlan.

Абонент включает комп, получает IP по DHCP и ... остается без интернета.

по sh ip route его IP-адрес не видно.

На остальных портах работает все прекрасно.

Настройки одинаковые.

 

interface GigabitEthernet3/5
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,71-78,105,174,205,2000,4091
switchport mode trunk

interface Vlan97
description LINK-BRAS
ip address 31.40.хх.хх 255.255.240.0
!
interface Vlan105
description UR5
ip unnumbered Vlan97
ip helper-address 31.40.хх.хх

 

Абонентский влан 105

 

P.S. Как найти проблему и решить ее?

shutdown/no shutdown порта и влана не помогают.

ребут карты/циски не пробовал... это на крайний случай...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В show ip dhcp snooping binding не появляются записи?

 

Там вообще всегда пусто было

 

Сейчас сделал

no int vlan 105

Все маршруты в этот вилан пропали

Потом по новой все создал.

Для большинства абонентов маршруты появились, но для некоторых абонентов маршруты так и не появляются...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дурдом.

добавил:

ip dhcp snooping
ip dhcp snooping vlan 105 

и маршрут на проблемного абонента появился.

КАК оно работало до этого?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Snooping тут не причем совсем , все работать должно с dhcp-relay only,

И не получаеться ли у вас так что пакет пролетает до сервера напрямую? Может в этом проблема? Надо бы на сервере снифернуть , летит ли там пакет именно от релея .

Изменено пользователем config

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Cisco выступает в роли DHCP Relay.

Мимо нее пакеты никак не могут попасть на DHCP сервер.

 

К тому же пакеты с циски сначала идут на аппаратный BRAS (Тоже релеем работает) и как на нем отсниферить пакеты...

На сервер они придут уже с IP BRAS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас