Jump to content
Калькуляторы

стандартный набор для МТ-БС

Доброго всем времени суток уважаемые форумчане.

В свези с учестившимися запросами косаемо правил на МТ бордахкак проводных так и радио касаемых защиты сети от не жилателтного трафика, торрентов и всякого рода трафика, созрела мысль создать тему в нуждающихся!

Если есть возможность и желание кидайте в эту тему свои посты о том как рубите торренты, блокируете трафик, режите порты, открываете порты и т.п. , было бы замечательно если к выложенной информации присутствовали скрины (с описанием что куда ходит и блокируется). В тему можно и я думаю необходимо добовлять правила от стандартных до специфических ( будет полезно всем).

 

Думается тема при поддержки гуру и просто пользователей МТ избавит форум от большого количества совподающих тем на форуме.

Share this post


Link to post
Share on other sites

а зачем их резать-блокировать? вы же честный интернет провайдыр.

Share this post


Link to post
Share on other sites

Их уже и не нужно блокировать. Я давно все блокирующие фильтры постирал, т.к. реально никто не превышает ппс из расчета 150 на мегабит.

Share this post


Link to post
Share on other sites

а зачем их резать-блокировать? вы же честный интернет провайдыр.

 

Есть моменты когда клиенты просто начинают валить БС .

 

 

 

Их уже и не нужно блокировать. Я давно все блокирующие фильтры постирал, т.к. реально никто не превышает ппс из расчета 150 на мегабит.

 

Я имел ввиду что многие просят одно и тоже ! Вот и подумал может стоит просто создать топик для людей с одинаковой проблемой.

Вот типо того-

 

 

 

Огранияение количество пакетов в секунду для каждого клиента из сканлиста

 

ip firewall filter add chain=forward action=add-dst-to-address-list protocol=udp dst-address=192.168.0.2-192.168.0.254 address-list=dst_list address-list-timeout=0s

 

ip firewall filter add chain=forward action=accept dst-address-list=dst_list dst-limit=250,250,dst-address/1m40s

 

ip firewall filter add chain=forward action=reject reject-with=icmp-admin-prohibited dst-address-list=dst_list

 

Указываете свою сеть только, заместо 192.168.0.х, а 250 это количество пакетов разрешенное каждому клиенту.

 

Там последнем правиле где дроп можете указать какие порты пускать без ограничения, тогда к ним правило не будет применено.

Share this post


Link to post
Share on other sites

Вот переделанное правило в более красивый вид. Вводите свои адреса и добавляете в микротик через терминал.

 

Ограничение количества пакетов в микротике

 

/ip firewall filter

add action=add-dst-to-address-list address-list=dst_list chain=forward dst-address=192.168.1.1-192.168.1.254 protocol=udp

add action=add-src-to-address-list address-list=src_list chain=forward dst-address=!192.168.1.1-192.168.1.254 protocol=udp

add chain=forward dst-address-list=dst_list dst-limit=200,200,dst-address protocol=udp

add chain=forward src-address-list=src_list dst-limit=200,200,src-address protocol=udp

add action=reject chain=forward dst-address-list=dst_list protocol=udp

add action=reject chain=forward src-address-list=src_list protocol=udp

 

Так же добавил видео по работе этого ограничения - http://forum.nag.ru/forum/index.php?showtopic=67577&view=findpost&p=686307

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this