Jump to content
Калькуляторы

Роутер Zyxel P2602HW: Непропай или кондеры? Глюки при 4х активных ethernet соединениях

Девайсу четвертый год, работает круглосуточно, проблем не было и вдруг вылезли глюки, при подключении любых 4х устройств в ethernet порты начинаются "шумы" по сети (на устройствах активно мигает светодиод активности), те, которые послабее - вообще повисают и перестают пинговаться.

 

Прошивки и настройки никак не влияют.

 

Кроме того, если охладить девайс до 5 градусов, то первые 3-5 минут работы связь по ethernet'у у некоторых устройств вообще появляется эпизодически...

 

За ethernet отвечает чип Infineon ADM69961 обычный типа SOP, в BGA корпусе там основной мозг tnet.

 

Все электролиты без вздутий и повреждений.

 

Может сталкивался кто, по идее явный косяк Infineon ADM69961, хотя может быть плохая пайка основного BGA?

 

Кроме того, на плате 3 кварца, один рядом с Infineon ADM69961, в случае их повреждения (напр. трещины) могут быть такие глюки?

Share this post


Link to post
Share on other sites

А блок питания проверяли? Напряжение и пульсации в норме?)

Share this post


Link to post
Share on other sites

Пульсации не смотрел, но напряжение ниже 18.18в не падает.

Share this post


Link to post
Share on other sites

При внешнем нагреве Infineon ADM69961 глюки пропадают, как только она охлаждается - опять появляются.

Пробовал пропаивать ее по кругу, не помогло... только замена или могут быть еще какие-то факторы косвенно влияющие на такое поведение?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this