Jump to content
Калькуляторы

Мегафон и Cisco 7201

Хелп! имею канал от мегафона 8Мб/с (Мегафон отдает его с антенного приемника, далее медиаконвертер, по городу оптикой и у нас в офисе снова медиаконвертер, и подключается витой парой в Cisco 7201) при скачке показывает все 8Мб/с.

на Cisco 7201 настроена NAT маршрутизация и раскидана сетка по офису

 

проблема состоит в то что при пинге всегда теряется первый пакет

Обмен пакетами с ya.ru [87.250.251.3] с 32 байтами данных:

Превышен интервал ожидания для запроса.

Ответ от 87.250.251.3: число байт=32 время=70мс TTL=54

...

 

также долго открываются страницы WWW например страница http://www.megafon.ru открывалась сек. 20 если же подключаться напрямую без Cisco то все работает норм! Cisco куплен недавно...

 

Подскажите плизззз в чем может быть данная проблема... может ли она быть из-за MTU? или еще что то в этом может быть виновато?

 

 

Cisco настроена просто...

 

 

Building configuration...

Current configuration : 1485 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret  
enable password 
!
no aaa new-model
ip cef
!
!
!
!
ip name-server 83.149.6.4
ip name-server 83.149.6.12
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
 hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/0
ip address 192.168.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
media-type rj45
negotiation auto
no mop enabled
!
interface GigabitEthernet0/1
ip address *.*.*.* 255.255.255.252
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
negotiation auto
!
interface GigabitEthernet0/3
no ip address
shutdown
duplex auto
speed auto
negotiation auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 *.*.*.*
no ip http server
!
ip nat inside source list 10 interface GigabitEthernet0/1 overload
!
logging alarm informational
access-list 10 permit 192.168.10.0 0.0.0.255
access-list 10 deny   any
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
password 
login
!
!
end

Edited by subal

Share this post


Link to post
Share on other sites

no ip virtual-reassembly

на каждом интерфейсе.

Share this post


Link to post
Share on other sites

Alexandr Ovcharenko я тут просто не сказал что мы начинающий провайдер и пока еще клиентов не подключили, мы инетом пользуемся сами... ;)

Share this post


Link to post
Share on other sites

хотел попробовать обновить IOS но попытка была неудачной! не смог зарегистрироваться на сайте Cisco... 2 раза регистрировался и логин/пароль почему то не принимает...

вот моя версия ios

Router#show  version
Cisco IOS Software, 7200 Software (C7200P-IPBASE-M), Version 12.4(15)T14, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Tue 17-Aug-10 16:18 by prod_rel_team

ROM: System Bootstrap, Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)
BOOTLDR: Cisco IOS Software, 7200 Software (C7200P-KBOOT-M), Version 12.4(15)T14, RELEASE SOFTWARE (fc2)

RouterKTV uptime is 20 hours, 37 minutes
System returned to ROM by reload at 11:28:50 UTC Thu Oct 27 2011
System image file is "disk0:c7200p-ipbase-mz.124-15.T14.bin"
Last reload reason: Reload Command


Cisco 7201 (c7201) processor (revision B) with 1966080K/65536K bytes of memory.
Processor board ID 78014235
MPC7448 CPU at 1666Mhz, Implementation 0, Rev 2.2
1 slot midplane, Version 2.1

Last reset from power-on
1 FastEthernet interface
4 Gigabit Ethernet interfaces
2045K bytes of NVRAM.

254464K bytes of ATA PCMCIA card at slot 0 (Sector size 512 bytes).
65536K bytes of Flash internal SIMM (Sector size 512K).
Configuration register is 0x2142

 

можно ли ios еще гденить скачать? пошарил в инете находил только старые версии...

 

пока сделал настройку no ip virtual-reassembly как порекомендовал triam

Edited by subal

Share this post


Link to post
Share on other sites

хотел попробовать обновить IOS но попытка была неудачной! не смог зарегистрироваться на сайте Cisco... 2 раза регистрировался и логин/пароль почему то не принимает...

и тут манагеры кошкодиллеров забились под стол в истерике.

 

можно ли ios еще гденить скачать? пошарил в инете находил только старые версии...

на рутрекере вполне годный набор имеется.

только надо тщательно подбирать нужный ios - их там столько сортов и видов. и самое новое еще ничего хорошего не значит - вполне может оказатсья что железка с ультрасвежим иосом будет уходить в постоянный краш, как это было с ipservices 122-58 для 3560.

 

а вобще прежде чем пытаться обновить ios, почитайте про эти самые ios подробней, а так же про политику кошки в отношение софта и лицензирования. это те еще дебри.

Share this post


Link to post
Share on other sites

darkagent дак это конечно почитал про разновидности ios например вот http://habrahabr.ru/blogs/cisconetworks/116722/ кратко и по делу...

 

хотел спросить имеет ли смысл на cisco сделать вот такую настройку?

 

priority-list 1 protocol ip high tcp domain
priority-list 1 protocol ip high udp domain
priority-list 1 protocol ip high tcp www
priority-list 1 protocol ip high tcp smtp
priority-list 1 protocol ip high tcp pop3
priority-list 1 protocol ip medium

Edited by subal

Share this post


Link to post
Share on other sites

Решено! поменял IOS и все норм заработало!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this