Jump to content
Калькуляторы

PBR + Edge-core

Подскажите коллеги, кто имел дело с Policy-Based Routing

 

есть коммутатор l3 es4612

 

Видел такой пример

 

!

access-list ip extended a1

permit ip 10.100.100.0 0.0.0.255 any-destination

!

class-map c1

match access-group a1

!

policy-map p1

class c1

set ip nexthop 10.100.100.55

exit

!

Interface Ethernet1/2

service-policy input p1

!

 

 

Нет таких команд к сожалению в 4612

 

Хотя в спеке на коммутатор написано

PBR (Policy-Based Routing) Yes

 

Подскажите как реализовать то?

Edited by jdemon

Share this post


Link to post
Share on other sites

Обновил опткод до ES4612_38_V1.0.6.9.bix

 

Вот что получилось, все стал шарить , кроме

 

Vty-0(config-pmap-c)#set ip ?

dscp Specify IP dscp value

precedence Specify IP precedence value

 

варианта nexthop нету

 

да и вообще какие то глюки получаются

 

!

access-list IP extended "acl1"

permit TCP 0.1.2.0 0.255.255.255 any

!

!

!

class-map cm1 match-any

match access-list acl1

exit

!

policy-map pm1

class cm1

exit

exit

 

 

слово exit в конфиге как попало, это так и должно быть чтоли?

 

Ну и под конец

 

Vty-0(config-if)#service-policy input pm1

Failed to set service policy to unit 1 port 9 ingress

Edited by jdemon

Share this post


Link to post
Share on other sites

По существу, некоторые подсети нада заворачивать на другой маршрутизатор, отличный от дефолтного.

Share this post


Link to post
Share on other sites
По существу, некоторые подсети нада заворачивать на другой маршрутизатор, отличный от дефолтного.

 

route-map на нем есть? ПБР только роутмапом.

Share this post


Link to post
Share on other sites

Не, route-map нет на нем :(

Edited by jdemon

Share this post


Link to post
Share on other sites

А у кого покупали? Мне пару раз помогал поставщик. (по сабжу сказать ничего не могу)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this