Jump to content
Калькуляторы

3500XL vlan больше 1005-го может ли

Товарищи подскажите как мне настроить cisco 3500XL, для того чтобы она пропускала все вланы выше 1005, а то ругается:

Command rejected: Bad VLAN list - character #9 (EOL) delimits a VLAN

number (1100) out of the range 1 to 1005.

возможно ли это в ней вообще?

 

конфиг:

GigaCisco-SW2#show running-config

Building configuration...

 

Current configuration:

!

version 12.0

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname GigaCisco-SW2

!

logging buffered 16384 debugging

logging console errors

logging monitor errors

aaa new-model

aaa authentication password-prompt "password: "

aaa authentication username-prompt "login: "

aaa authentication login default local

aaa authentication enable default enable

enable secret 5 [clean]

!

username max privilege 15 password 7 [clean]

username admin privilege 15 password 7 [clean]

!

!

!

!

clock timezone MSK 3

!

ip subnet-zero

no ip domain-lookup

!

!

!

interface GigabitEthernet0/1

duplex full

no flowcontrol

no negotiation auto

switchport trunk encapsulation dot1q

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,1002-1005

switchport mode trunk

!

interface GigabitEthernet0/2

duplex full

no flowcontrol

no negotiation auto

switchport trunk encapsulation dot1q

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,1002-1005

switchport mode trunk

!

interface GigabitEthernet0/3

duplex full

no flowcontrol

no negotiation auto

switchport trunk encapsulation dot1q

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,1002-1005

switchport mode trunk

!

interface GigabitEthernet0/4

duplex full

no flowcontrol

no negotiation auto

switchport trunk encapsulation dot1q

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,1002-1005

switchport mode trunk

!

interface GigabitEthernet0/5

duplex full

no flowcontrol

no negotiation auto

switchport trunk encapsulation dot1q

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,1002-1005

switchport mode trunk

!

interface GigabitEthernet0/6

duplex full

no flowcontrol

no negotiation auto

switchport trunk encapsulation dot1q

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,1002-1005

switchport mode trunk

!

interface GigabitEthernet0/7

duplex full

no flowcontrol

no negotiation auto

switchport trunk encapsulation dot1q

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,1002-1005

switchport mode trunk

!

interface GigabitEthernet0/8

duplex full

no flowcontrol

no negotiation auto

switchport trunk encapsulation dot1q

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,1002-1005

switchport mode trunk

!

interface VLAN1

no ip address

no ip directed-broadcast

no ip route-cache

shutdown

!

interface VLAN2

ip address 10.100.10.51 255.255.255.0

no ip directed-broadcast

no ip route-cache

!

snmp-server engineID local 000000090200000785A40240

snmp-server community private RW

snmp-server community public RO

banner login ^C3DAPOBA TOPMO3!!!

=========================================================

UNAUTHORIZED ACCESS TO THIS DEVICE IS PROHIBITED

 

You must have explicit, authorized permission to access

or configure this device. Unauthorized attempts and

actions to access or use this system may result in civil

and/or criminal penalties. All activities performed on

this device are logged and monitored.

=========================================================

^C

!

line con 0

transport input none

stopbits 1

line vty 0 4

password 7 [clean]

line vty 5 15

password 7 [clean]

!

end

 

GigaCisco-SW2#

Share this post


Link to post
Share on other sites

он умеет только до 1005 VID

вся 3500xl серия такая

Share this post


Link to post
Share on other sites

А

switchport trunk allowed vlan all
поможет? чтоб работал как хаб.

 

и

switchport trunk native vlan 2
чтобы управлять к примеру во втором влане?
Edited by iMax

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this