Jump to content

прошу помощи в настройке bdcom P3608

BDCOM(tm) P3608B Software, Version 10.1.0F Build 88803

 

С устройства epon0/1:1 (001f.167b.3563) нет пинга к микротику(10.45.0.1-vlan100, 10.45.1.1-vlan2300).

С консоли BDCOM пинг к микротику(10.45.0.1-vlan100, 10.45.1.1-vlan2300) есть.

MKO-OLT01#show running-config
Building configuration...


Current configuration:
!
!version 10.1.0F build 88803
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 4096
!
hostname MKO-OLT01
port-protected 1
!
!
!
!
!
!
spanning-tree mode rstp
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 7 0822462c46311d15245b
!
enable password 7 0822462c46311d15245b level 15
!
!
!

epon oam-version 1 0x30
epon oam-version 2 0x21
epon oam-version 3 0x20
!
epon onu-config-template user1
 cmd-sequence 001 epon onu port 1 ctc vlan mode tag 2300
 cmd-sequence 002 epon onu port 1 ctc loopback detect
 cmd-sequence 003 epon onu port 2 ctc vlan mode tag 2300
 cmd-sequence 004 epon onu port 2 ctc loopback detect
 cmd-sequence 005 epon onu port 3 ctc vlan mode tag 2300
 cmd-sequence 006 epon onu port 3 ctc loopback detect
 cmd-sequence 007 epon onu port 4 ctc vlan mode tag 2300
 cmd-sequence 008 epon onu port 4 ctc loopback detect
 cmd-sequence 009 loopback-detection recovery-time 7200
!
!
interface Null0
!
interface FastEthernet0/0
 no ip address
 no ip directed-broadcast
!
!!slot 0 1 unknow CARD
interface GigaEthernet0/1
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/2
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/3
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/4
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/5
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/6
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/7
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/8
 description UPLINK
 switchport trunk vlan-allowed 1,100,2300-2302
 switchport mode dot1q-tunnel-uplink
 dhcp snooping trust
!
interface TGigaEthernet0/1
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport mode dot1q-tunnel-uplink
!
interface TGigaEthernet0/2
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport mode dot1q-tunnel-uplink
!
interface EPON0/1
 description user_PPPoE
 epon pre-config-template user1 binded-onu-llid 1-64
 epon bind-onu mac 70a5.6a1a.03b8 1
 filter bpdu
 filter dhcp
 switchport trunk vlan-allowed 2300
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/1:1
  epon onu port 1 ctc vlan mode tag 2300 priority 0
  epon onu port 1 ctc loopback detect
!
interface EPON0/2
 description user_PPPoE
 epon pre-config-template user1 binded-onu-llid 1-64
 filter bpdu
 filter dhcp
 switchport trunk vlan-allowed 2300
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/3
 description user_PPPoE
 epon pre-config-template user1 binded-onu-llid 1-64
 filter bpdu
 filter dhcp
 switchport trunk vlan-allowed 2300
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/4
 description user_PPPoE
 epon pre-config-template user1 binded-onu-llid 1-64
 filter bpdu
 filter dhcp
 switchport trunk vlan-allowed 2300
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/5
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport protected 1
!
interface EPON0/6
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport protected 1
!
interface EPON0/7
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport protected 1
!
interface EPON0/8
 shutdown
 switchport trunk vlan-allowed 2-4094
 switchport protected 1
!
!!slot end
!
interface VLAN100
 description management
 ip address 10.45.0.2 255.255.255.0
 no ip directed-broadcast
!
!
!
dot1q-tunnel
vlan 100
 name MANAGEMENT
!
vlan 2300
 name GEPON_ports_1-4
!
vlan 2301
 name GEPON_ports_5-8
!
vlan 2302
 name FTTH
!
vlan 1,100,2300-2302
!
!
!
!
!
!
!
!
!
!
!
ip route default 10.45.0.1
ip exf
!
ipv6 exf
!
!
ip http server
!
!
!
!
!
ip sshd enable
!
time-zone Yekaterinburd 5 0
ntp query-interval 3600
ntp server 10.45.0.1
!
!Pending configurations for absent linecards:
!
!No configurations pending global
Vlan    Mac Address       Type       Ports
----    -----------       ----       -----
1       b869.f48d.4578    DYNAMIC    g0/8
100     b869.f48d.4578    DYNAMIC    g0/8
2301    b869.f48d.4578    DYNAMIC    g0/8
2300    b869.f48d.4578    DYNAMIC    g0/8
2302    b869.f48d.4578    DYNAMIC    g0/8
2300    001f.167b.3563    DYNAMIC    epon0/1:1


 

Edited by scfx

Share this post


Link to post
Share on other sites

38 минут назад, scfx сказал:
interface GigaEthernet0/8
 description UPLINK
 switchport trunk vlan-allowed 1,100,2300-2302
 switchport mode dot1q-tunnel-uplink
 dhcp snooping trust

switchport mode trunk

Share this post


Link to post
Share on other sites

Первоначально так и делал, вместо 

switchport mode dot1q-tunnel-uplink

делал

 

switchport mode trunk

Но в этом случае микротик видит bdcom только на 1 pvid

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.