Jump to content

Шаблон BDCOM P3310C

Все здравствуйте! Есть терминал BDCOM(tm) P3310C Software, Version 10.1.0F Build 89898, хочу сделать так, что бы шаблон автоматически применялся к новым подключенным онушкам. Ниже вставил настройки терминала, подскажите почему к новым онушкам применяются другие настройки (EPON0/2:2), что сделал не так? Приходится каждый раз отвязывать новую онушку и после этого применяется правильный шаблон.

Building configuration...


Current configuration:
!
!version 10.1.0F build 89898
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 4096
!
error-disable-recovery 10800
!
hostname BDCOM_arkticheskaya_23
port-protected 1
!
ip default-gateway 192.168.1.1
!
spanning-tree mode rstp
!
epon oam-version 1 0x30
epon oam-version 2 0x21
epon oam-version 3 0x20
!
epon onu-config-template T11
 cmd-sequence 001 epon onu port 1 ctc vlan mode tag 353
 cmd-sequence 002 epon onu port 1 ctc loopback detect
 cmd-sequence 003 epon onu port 2 ctc vlan mode tag 353
 cmd-sequence 004 epon onu port 2 ctc loopback detect
 cmd-sequence 005 epon onu port 3 ctc vlan mode tag 353
 cmd-sequence 006 epon onu port 3 ctc loopback detect
 cmd-sequence 007 epon onu port 4 ctc vlan mode tag 353
 cmd-sequence 008 epon onu port 4 ctc loopback detect
 cmd-sequence 009 loopback-detection recovery-time 7200
!
epon onu-config-template T2
 cmd-sequence 001 epon onu port 1 ctc vlan mode tag 354
 cmd-sequence 002 epon onu port 1 ctc loopback detect
 cmd-sequence 003 epon onu port 2 ctc vlan mode tag 354
 cmd-sequence 004 epon onu port 2 ctc loopback detect
 cmd-sequence 005 epon onu port 3 ctc vlan mode tag 354
 cmd-sequence 006 epon onu port 3 ctc loopback detect
 cmd-sequence 007 epon onu port 4 ctc vlan mode tag 354
 cmd-sequence 008 epon onu port 4 ctc loopback detect
 cmd-sequence 009 loopback-detection recovery-time 7200
!
!!slot 0 89 unknow CARD
interface GigaEthernet0/1
 description UPLINK
 switchport trunk vlan-allowed 19,353-356,999
 switchport trunk vlan-untagged none
 switchport mode trunk
 storm-control broadcast threshold 500
 no storm-control multicast threshold
 storm-control unicast threshold 500
!
interface GigaEthernet0/2
 shutdown
 switchport mode dot1q-tunnel-uplink
 storm-control broadcast threshold 500
 no storm-control multicast threshold
 storm-control unicast threshold 500
!
interface EPON0/1
 epon pre-config-template T11 binded-onu-llid 1-64
 epon bind-onu mac e0e8.e63f.1c44 1
 epon bind-onu mac e0e8.e63f.1c44 2

 filter bpdu
 filter dhcp
 switchport trunk vlan-allowed 353,999
 switchport mode trunk
 storm-control broadcast threshold 500
 storm-control multicast threshold 500
 storm-control unicast threshold 500
 switchport protected 1
!
interface EPON0/1:1
  epon onu port 1 ctc vlan mode tag 353 priority 0
  epon onu port 1 ctc loopback detect
!
interface EPON0/1:2
  epon onu port 1 ctc vlan mode tag 353 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/2
 epon pre-config-template T2 binded-onu-llid 1-64
 epon bind-onu mac e0e8.e63f.1f44 1
 epon bind-onu mac e0e8.e63f.1f44 2
 filter bpdu
 filter dhcp
 switchport trunk vlan-allowed 354
 switchport mode trunk
 storm-control broadcast threshold 500
 storm-control multicast threshold 500
 storm-control unicast threshold 500
 switchport protected 1
!
interface EPON0/2:1
  epon onu port 1 ctc vlan mode tag 354 priority 0
  epon onu port 1 ctc loopback detect
!
interface EPON0/2:2
 switchport port-security dynamic maximum 5
 switchport port-security mode dynamic
 epon fec enable
  epon onu port 1 ctc vlan mode trunk 19 45
  epon onu port 1 ctc rate-limit 1000000 ingress CBS 10000 EBS 0
  epon onu port 1 ctc rate-limit 1000000 egress PIR 1000000
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 1 threshold 256
 epon sla upstream pir 1000000 cir 1500
 epon sla downstream pir 1000000 cir 1500
!
!!slot end
!
interface VLAN999
 description MGMT
 ip address 192.168.1.6 255.255.255.0
!
vlan 1,353-354,999
!
!
!Pending configurations for absent linecards:
!
!No configurations pending global

 

interface EPON0/2:2
 switchport port-security dynamic maximum 5
 switchport port-security mode dynamic
 epon fec enable
  epon onu port 1 ctc vlan mode trunk 19 45
  epon onu port 1 ctc rate-limit 1000000 ingress CBS 10000 EBS 0
  epon onu port 1 ctc rate-limit 1000000 egress PIR 1000000
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 1 threshold 256
 epon sla upstream pir 1000000 cir 1500
 epon sla downstream pir 1000000 cir 1500
!

откуда взялись эти настройки?

Edited by jasRB

Share this post


Link to post
Share on other sites

Добрый день!

 

На первом порту у Вас неправильно темплейт обозван "epon pre-config-template T11 binded-onu-llid 1-64" вместо T1

На втором порту, предполагаю, что когда-то ону epon0/2:2 настраивали вручную и конфиг ОНУ сохранился в памяти.

Для сокращения темплейта можете вместо настроек на каждом порту использовать "epon onu all-port"

Share this post


Link to post
Share on other sites

@Nikita Devyatyarov

В 13.05.2022 в 16:07, Nikita Devyatyarov сказал:

На первом порту у Вас неправильно темплейт обозван "epon pre-config-template T11 binded-onu-llid 1-64" вместо T1

Спасибо за ответ.

Я перед отправкой сократил настройки, на терминале всего 3 темплейта Т1, Т11 и Т2, где Т11 и Т1 отличаются только названием. 

Ону(Gateray GR-EP-ONU1-1) все новые, ни где до этого не использовались.

Три месяца назад, когда подключали ону к первому порту была такая же ситуация, помогло обновление ПО на терминале, после чего ону на первом порту стали подключаться корректно.

Два дня назад настроили второй порт и подключили 6 ону, они все получили неверные настройки, при этом полученные настройки одинаковые, что 3 месяца назад, что два дня назад.

Share this post


Link to post
Share on other sites

ОЛТ новый или уже был в эксплуатации/на тестах ранее?

Конфиг ОНУ хранится в отдельном файле, возможно он не был удален когда сбрасывали ОЛТ. 

Share this post


Link to post
Share on other sites

On 5/13/2022 at 12:21 PM, jasRB said:

Все здравствуйте! Есть терминал BDCOM(tm) P3310C Software, Version 10.1.0F Build 89898, хочу сделать так, что бы шаблон автоматически применялся к новым подключенным онушкам. Ниже вставил настройки терминала, подскажите почему к новым онушкам применяются другие настройки (EPON0/2:2), что сделал не так? Приходится каждый раз отвязывать новую онушку и после этого применяется правильный шаблон.

Building configuration...


Current configuration:
!
!version 10.1.0F build 89898
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 4096
!
error-disable-recovery 10800
!
hostname BDCOM_arkticheskaya_23
port-protected 1
!
ip default-gateway 192.168.1.1
!
spanning-tree mode rstp
!
epon oam-version 1 0x30
epon oam-version 2 0x21
epon oam-version 3 0x20
!
epon onu-config-template T11
 cmd-sequence 001 epon onu port 1 ctc vlan mode tag 353
 cmd-sequence 002 epon onu port 1 ctc loopback detect
 cmd-sequence 003 epon onu port 2 ctc vlan mode tag 353
 cmd-sequence 004 epon onu port 2 ctc loopback detect
 cmd-sequence 005 epon onu port 3 ctc vlan mode tag 353
 cmd-sequence 006 epon onu port 3 ctc loopback detect
 cmd-sequence 007 epon onu port 4 ctc vlan mode tag 353
 cmd-sequence 008 epon onu port 4 ctc loopback detect
 cmd-sequence 009 loopback-detection recovery-time 7200
!
epon onu-config-template T2
 cmd-sequence 001 epon onu port 1 ctc vlan mode tag 354
 cmd-sequence 002 epon onu port 1 ctc loopback detect
 cmd-sequence 003 epon onu port 2 ctc vlan mode tag 354
 cmd-sequence 004 epon onu port 2 ctc loopback detect
 cmd-sequence 005 epon onu port 3 ctc vlan mode tag 354
 cmd-sequence 006 epon onu port 3 ctc loopback detect
 cmd-sequence 007 epon onu port 4 ctc vlan mode tag 354
 cmd-sequence 008 epon onu port 4 ctc loopback detect
 cmd-sequence 009 loopback-detection recovery-time 7200
!
!!slot 0 89 unknow CARD
interface GigaEthernet0/1
 description UPLINK
 switchport trunk vlan-allowed 19,353-356,999
 switchport trunk vlan-untagged none
 switchport mode trunk
 storm-control broadcast threshold 500
 no storm-control multicast threshold
 storm-control unicast threshold 500
!
interface GigaEthernet0/2
 shutdown
 switchport mode dot1q-tunnel-uplink
 storm-control broadcast threshold 500
 no storm-control multicast threshold
 storm-control unicast threshold 500
!
interface EPON0/1
 epon pre-config-template T11 binded-onu-llid 1-64
 epon bind-onu mac e0e8.e63f.1c44 1
 epon bind-onu mac e0e8.e63f.1c44 2

 filter bpdu
 filter dhcp
 switchport trunk vlan-allowed 353,999
 switchport mode trunk
 storm-control broadcast threshold 500
 storm-control multicast threshold 500
 storm-control unicast threshold 500
 switchport protected 1
!
interface EPON0/1:1
  epon onu port 1 ctc vlan mode tag 353 priority 0
  epon onu port 1 ctc loopback detect
!
interface EPON0/1:2
  epon onu port 1 ctc vlan mode tag 353 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/2
 epon pre-config-template T2 binded-onu-llid 1-64
 epon bind-onu mac e0e8.e63f.1f44 1
 epon bind-onu mac e0e8.e63f.1f44 2
 filter bpdu
 filter dhcp
 switchport trunk vlan-allowed 354
 switchport mode trunk
 storm-control broadcast threshold 500
 storm-control multicast threshold 500
 storm-control unicast threshold 500
 switchport protected 1
!
interface EPON0/2:1
  epon onu port 1 ctc vlan mode tag 354 priority 0
  epon onu port 1 ctc loopback detect
!
interface EPON0/2:2
 switchport port-security dynamic maximum 5
 switchport port-security mode dynamic
 epon fec enable
  epon onu port 1 ctc vlan mode trunk 19 45
  epon onu port 1 ctc rate-limit 1000000 ingress CBS 10000 EBS 0
  epon onu port 1 ctc rate-limit 1000000 egress PIR 1000000
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 1 threshold 256
 epon sla upstream pir 1000000 cir 1500
 epon sla downstream pir 1000000 cir 1500
!
!!slot end
!
interface VLAN999
 description MGMT
 ip address 192.168.1.6 255.255.255.0
!
vlan 1,353-354,999
!
!
!Pending configurations for absent linecards:
!
!No configurations pending global

 

interface EPON0/2:2
 switchport port-security dynamic maximum 5
 switchport port-security mode dynamic
 epon fec enable
  epon onu port 1 ctc vlan mode trunk 19 45
  epon onu port 1 ctc rate-limit 1000000 ingress CBS 10000 EBS 0
  epon onu port 1 ctc rate-limit 1000000 egress PIR 1000000
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 1 threshold 256
 epon sla upstream pir 1000000 cir 1500
 epon sla downstream pir 1000000 cir 1500
!

откуда взялись эти настройки?

 

Не в тему ,можно немного сократить темплейт если схема влан на все порты

epon onu-config-template T11
 cmd-sequence 001 switchport port-security dynamic maximum 10
 cmd-sequence 002 switchport port-security mode dynamic
 cmd-sequence 003 epon onu all-port ctc vlan mode tag 353
 cmd-sequence 004 epon onu all-port ctc loopback detect
 cmd-sequence 005 loopback-detection recovery-time 7200

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.