Jump to content
Калькуляторы

SNR-S2960-48G Неправильно режет скорость на порту (ограничение скорости на порту)

Проблема, неправильно режет скорость на порту коммутатора.

Сеть не загружена, подключен только один комп.

Ограничиваю скорость командой

int eth 0/0/1

bandwidth control 20480 both

Ограничение на Download 20 мбит/сек стабильно, а на Upload 2-3 мбит/сек.

Когда убираю ограничение на порту "no band control", скорость 100 мбит/сек в обе стороны.

Нужно что бы было синхронное ограничение скорости на портах. в 20мбит/сек.

Пробовал выставить скорость на 30720, 10240,  проблема такая же.

Share this post


Link to post
Share on other sites

А влан передачи данных? Который с брасом вообще не связан.

 

ip access-list extended ip_any
  permit ip any-source any-destination
!
class-map ip_any
 match access-group ip_any
!
policy-map police_10mbps
 class ip_any
 policy 10000 1000 conform-action transmit exceed-action drop
!
service-policy input police_10mbps vlan <vlan_id>

 

==

правда только на IN =)

Share this post


Link to post
Share on other sites

@Alibek_kz Добрый день, подтверждаем проблему. Обычно мы всегда идём навстречу нашим клиентам и исправляем все баги как можно оперативнее. К сожалению, никто до вас не обнаружил данную проблему, а т.к. данный коммутатор уже очень давно end-of-sale, то работы по модернизации его ПО проблематичны.

Share this post


Link to post
Share on other sites

@Alibek_kz 
как  workaround попробуйте ограничивать исходящую скорость с помощью bandwidth control, а входящую с помощью service-policy.

 

!
ip access-list standard TEST
permit any-source
exit
!
mls qos
!
class-map TEST
match access-group TEST
!
policy-map TEST
class TEST
policy 8000 10000
exit
!
Interface Ethernet0/0/1
bandwidth control 8000 transmit
service-policy input TEST
!


 

Share this post


Link to post
Share on other sites

@Aleksey Sonkin Спасибо, помогли! получилось.

только не будет ли от этого плохо CPU, на всех 48 портах если прописать скорость?

и какие еще настройки можно применить на порты для компьютерного клуба с 50 компами?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.