Jump to content
Калькуляторы

PPP Client ( LTE ), LAN шлюз

Роутер: Router 411U
RouterOS v 6.42.6
Оборудование: static IP

Приобрели две симкарты LTE c пакетом услуг IP VPN, для удаленного доступа к оборудованию.

Сконфигурировал lte модем(работает)
Проблема лежит как я считаю в пробросе портов.

Проблема состоит в том что подключившись через вайфай от телефона с SIMcard 10.0.0.1 можно пинговать узел 10.0.0.2, но за ним подключенный в LAN порт оборудование с адресом 192.168.0.230
 

Результат команды EXPORT приложил файлом

 

или под кат 

 

[admin@MikroTik] > export

# jan/02/2019 06:08:32 by RouterOS 6.42.6

# software id = 7J7G-GK80

#

# model = 411U

# serial number = 3DA20296EE04

/interface ethernet

set [ find default-name=ether1 ] name=LAN_ok

/interface list

add name=WAN

add name=LAN

/interface wireless security-profiles

set [ find default=yes ] supplicant-identity=MikroTik

/port

set 1 name=usb2

/interface ppp-client

add apn=ogcs data-channel=1 dial-on-demand=no disabled=no info-channel=2 \

    modem-init="AT+CFUN=1" name=LTE phone=*99# port=usb2

/interface bridge port

add interface=LAN_ok

add interface=all

/interface bridge settings

set use-ip-firewall=yes

/interface list member

add interface=LAN_ok list=WAN

/ip address

add address=192.168.88.1/24 comment=defconf interface=LAN_ok network=\

    192.168.88.0

add address=192.168.0.66/24 comment=Lan2 interface=LAN_ok network=192.168.0.0

/ip firewall nat

add action=masquerade chain=srcnat out-interface=LTE

/system identity

set name=MikroTik

/system routerboard settings

set silent-boot=no

 

[admin@MikroTik] > /ip firewall nat  export
# jan/02/2019 06:43:22 by RouterOS 6.42.6
# software id = 7J7G-GK80
#
# model = 411U
# serial number = 3DA20296EE04
/ip firewall nat
add action=masquerade chain=srcnat out-interface=LTE

Спасибо за внимание, очень нужен хелп.

1.jpg

2.jpg

Export.pdf

Flowchart.jpg

Share this post


Link to post
Share on other sites
58 minutes ago, mrlubinets said:

Проблема состоит в том что подключившись через вайфай от телефона с SIMcard 10.0.0.1 можно пинговать узел 10.0.0.2, но за ним подключенный в LAN порт оборудование с адресом 192.168.0.230

Фраза не закончена, какой именно доступ к оборудованию с адресом 192.168.0.230 нужен ? 

Share this post


Link to post
Share on other sites
44 минуты назад, McSea сказал:

Фраза не закончена, какой именно доступ к оборудованию с адресом 192.168.0.230 нужен ? 

в веб интерфейс 192.168.0.230/mnt или я не корректно Вас понял? 

Share this post


Link to post
Share on other sites
20 hours ago, mrlubinets said:

в веб интерфейс 192.168.0.230/mnt

Для стандартного 80 порта, открывать http://10.0.0.2/mnt

/ip firewall nat
add action=dst-nat chain=dstnat dst-address=10.0.0.2 dst-port=80 protocol=tcp to-addresses=192.168.0.230 to-ports=80

Если другой порт или https(порт 443) поправьте соответственно правило.

В экспорте нет "/firewall filter", проверьте, чтобы там не был доступ закрыт.

 

Для обращения напрямую по адресу 192.168.0.230 надо иметь маршрут на него на телефоне, что сложно сделать.

Без такого маршрута пакеты до 192.168.0.230 уходят на шлюз водафона (и далее в интернет, если доступ есть) вместо микротика.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this