Перейти к содержимому
Калькуляторы

Trunk между SwOS 2.8 и OpenWRT 18.06.1

 Добрый день.

На OpenWRT (Netgear R7800) настроил транк с Vlan1 и Vlan2 (tagged). А на другой стороне RB260GS и никак не получается - не виды устройства на портах.
Вот скриншоты настройки свича:

VLAN page:

Valn-now-1.thumb.png.893c52f17ac9202711debc7001dc066c.png

 

VLANS page:

Valn-now-2.thumb.png.c5d5d2f4cca8095a6a1d172ed0d87486.png

 

Поможете настроить?

Изменено пользователем Alyce

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на свитче на транковом порту в сторону роутера на закладке VLAN Egress режим для порта должен быть "add if missing". Потому как исходящие пакеты с access портов в сторону роутера на него придут нетегированными - ему их надо протегировать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо.

Так вроде заработал trunk, но не совсем.

Еще раз покажу текущие скрины:

На OpenWRT

Vlan-Openwrt-worked-1.thumb.png.46a061f31f12329179a1fb75e2bdfe72.png

На Mikrotik

Vlan-mikrotik-worked-1.thumb.png.c33e6275214bf5c9bbd62c23f79ddcb8.png

Vlan-mikrotik-worked-2.thumb.png.5be096f829bc1c9ddac97c24ffef08b8.png

 

А не работает приставка ростелекомовская подключенная к порту IPTV.

То есть она загружается получает списки каналов и прочее, но программы не воспроизводятся - черный экран.

Причем если подключить приставку напрямую к OpenWRT в порт LAN4, то все показывает.

А через VLAN Trunk - нет.

В чем может быть дело?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ростик стримит мультикаст или юникастом??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У мультикаста свои заморочки с IGMP, можете сделать этот скрин с микротика?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот скрины:

Первый - это при выключенной приставке.

Mikrotik-IGMP-1.thumb.png.804682d35950706607af74d0b0883e3c.png

Второй  - при включенной при переходе на какой-то канал.

Верхняя строка появляется на несколько секунд, потом пропадает.

Mikrotik-IGMP-2.thumb.png.d44d5848ec409f74e597b474706b7708.png

Третий - при переходе на другой канал и тоже пропадает.

Mikrotik-IGMP-3.thumb.png.6ebfec1892234912ba94e682f0ce05f5.png

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В систем IGMP snooping включён.

А VLANS IGMP - скрин был выше - VLAN 2 - включен, VLAN 1 - выключен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас