Jump to content
Калькуляторы

Mikrotik rb951 связь LAN и WLAN

Ламерский вопрос к Сааб-Баши и другим адептам сабжа: почему на микротике бридж LAN-WLAN полупрозрачный?

Купил на удалённую точку миктотик. Версия операционки актуальная. Запинал туннель до офиса, вроде, по фэн-шую (микротик за натом).

Но есть странности в филиале - wifi-клиенты (ноуты) пингуют местные ethernet-хосты, ходят к ним на шары, печатают на принтер и т.д., а в другую сторону - болт. Ни пинга, ни других протоколов.

Слышал, что требуются какие-то извращения с маками на бридже или воздухе.

Еще странность - на wifi-ноуты из офиса не долетают пинги, хотя ходит всё остальное (самба, рдп, и.т.д.).  На ethernet-хосты долетают пинги и всё остальное, т.е. со стороны центра проблемы нет.

 

Вот конфиг:

# jan/31/2018 16:04:37 by RouterOS 6.41
# software id = E3Z8-5RRG
#
# model = 951G-2HnD
# serial number = 642E05A46952
/interface bridge
add admin-mac=E4:8D:8C:67:08:2F auto-mac=no comment=defconf name=bridge
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=wpa2-psk supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=auto mode=ap-bridge security-profile=wpa2-psk ssid=st-tb-guest wireless-protocol=802.11 wps-mode=disabled
/ip ipsec proposal
add auth-algorithms=sha512 enc-algorithms=aes-256-cbc name=prop_tb
/ip pool
add name=default-dhcp ranges=192.168.57.10-192.168.57.50
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=none
/ip settings
set allow-fast-path=no
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.57.1/24 comment=defconf interface=bridge network=192.168.57.0
/ip cloud
set update-time=no
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.57.0/24 comment=defconf dns-server=192.168.1.1,192.168.0.1,8.8.8.8 domain=achtung.local gateway=192.168.57.1 netmask=24 ntp-server=192.168.1.1
/ip dns static
add address=192.168.57.1 name=gw-tb-mt.achtung.local
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" disabled=yes in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=accept chain=srcnat dst-address=192.168.0.0/24 src-address=192.168.57.0/24
add action=accept chain=srcnat dst-address=192.168.1.0/24 src-address=192.168.57.0/24
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/ip ipsec peer
add address=1.2.3.4/32 enc-algorithm=aes-256 generate-policy=port-override hash-algorithm=sha512
/ip ipsec policy
add comment=subnets_nsk_office dst-address=192.168.0.0/24 proposal=prop_tb sa-dst-address=1.2.3.4 sa-src-address=192.168.0.9 src-address=192.168.57.0/24 tunnel=yes
add comment=subnets_nsk_office dst-address=192.168.1.0/24 proposal=prop_tb sa-dst-address=1.2.3.4 sa-src-address=192.168.0.9 src-address=192.168.57.0/24 tunnel=yes
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh address=192.168.0.0/16,1.2.3.4/32
set api disabled=yes
set winbox address=192.168.0.0/16
set api-ssl disabled=yes
/ip ssh
set strong-crypto=yes
/system clock
set time-zone-autodetect=no time-zone-name=Asia/Yekaterinburg
/system identity
set name=gw-tb-mt
/system ntp client
set enabled=yes primary-ntp=194.190.168.1 secondary-ntp=192.168.1.1
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool sniffer
set filter-interface=wlan1 memory-limit=1000KiB

 

Share this post


Link to post
Share on other sites
3 часа назад, pukoid сказал:

Ламерский вопрос к Сааб-Баши и другим адептам сабжа: почему на микротике бридж LAN-WLAN полупрозрачный?

Купил на удалённую точку миктотик. Версия операционки актуальная. Запинал туннель до офиса, вроде, по фэн-шую (микротик за натом).

Но есть странности в филиале - wifi-клиенты (ноуты) пингуют местные ethernet-хосты, ходят к ним на шары, печатают на принтер и т.д., а в другую сторону - болт. Ни пинга, ни других протоколов.

Слышал, что требуются какие-то извращения с маками на бридже или воздухе.

Еще странность - на wifi-ноуты из офиса не долетают пинги, хотя ходит всё остальное (самба, рдп, и.т.д.).  На ethernet-хосты долетают пинги и всё остальное, т.е. со стороны центра проблемы нет.

 

Вот конфиг:


# jan/31/2018 16:04:37 by RouterOS 6.41
# software id = E3Z8-5RRG
#
# model = 951G-2HnD
# serial number = 642E05A46952
/interface bridge
add admin-mac=E4:8D:8C:67:08:2F auto-mac=no comment=defconf name=bridge
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=wpa2-psk supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=auto mode=ap-bridge security-profile=wpa2-psk ssid=st-tb-guest wireless-protocol=802.11 wps-mode=disabled
/ip ipsec proposal
add auth-algorithms=sha512 enc-algorithms=aes-256-cbc name=prop_tb
/ip pool
add name=default-dhcp ranges=192.168.57.10-192.168.57.50
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=none
/ip settings
set allow-fast-path=no
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.57.1/24 comment=defconf interface=bridge network=192.168.57.0
/ip cloud
set update-time=no
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.57.0/24 comment=defconf dns-server=192.168.1.1,192.168.0.1,8.8.8.8 domain=achtung.local gateway=192.168.57.1 netmask=24 ntp-server=192.168.1.1
/ip dns static
add address=192.168.57.1 name=gw-tb-mt.achtung.local
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" disabled=yes in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=accept chain=srcnat dst-address=192.168.0.0/24 src-address=192.168.57.0/24
add action=accept chain=srcnat dst-address=192.168.1.0/24 src-address=192.168.57.0/24
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/ip ipsec peer
add address=1.2.3.4/32 enc-algorithm=aes-256 generate-policy=port-override hash-algorithm=sha512
/ip ipsec policy
add comment=subnets_nsk_office dst-address=192.168.0.0/24 proposal=prop_tb sa-dst-address=1.2.3.4 sa-src-address=192.168.0.9 src-address=192.168.57.0/24 tunnel=yes
add comment=subnets_nsk_office dst-address=192.168.1.0/24 proposal=prop_tb sa-dst-address=1.2.3.4 sa-src-address=192.168.0.9 src-address=192.168.57.0/24 tunnel=yes
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh address=192.168.0.0/16,1.2.3.4/32
set api disabled=yes
set winbox address=192.168.0.0/16
set api-ssl disabled=yes
/ip ssh
set strong-crypto=yes
/system clock
set time-zone-autodetect=no time-zone-name=Asia/Yekaterinburg
/system identity
set name=gw-tb-mt
/system ntp client
set enabled=yes primary-ntp=194.190.168.1 secondary-ntp=192.168.1.1
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool sniffer
set filter-interface=wlan1 memory-limit=1000KiB

 

НАТ мешает.

Share this post


Link to post
Share on other sites
17 hours ago, SSD said:

НАТ мешает.

Где он мешает-то?

Если я с ноута, воткнутого в ether2 пытаюсь пингануть ноут, подключенный к waln1, и смотрю сниффером с двух сторон, то видно arp-ы и прочий левый мультикаст от 7 винды. Если арпы между ними бегают - это таки один броадкаст домен, а ниак не нат? С клиента wifi на подключенные по проводу хосты можно ходить на шары, на радмин, сниффером подтверждается, что обращаются они друг к другу по MAC-ам на L2 без всякого ната.

sniff_on_wifi.png

sniff_on_wire1.png

sniff_on_wire2.png

Share this post


Link to post
Share on other sites

Надо сбросить начальную конфигурацию и настроить только необходимое.

Далее нарисовать схему сети что куда идет и как подключено, а то не совсем понятно о чем вопрос.

Share this post


Link to post
Share on other sites
44 minutes ago, Saab95 said:

Надо сбросить начальную конфигурацию и настроить только необходимое.

Далее нарисовать схему сети что куда идет и как подключено, а то не совсем понятно о чем вопрос.

Сбросил. Конфиг штатный, никаких натов. Поменял только ip и пароль на wifi.

К микротику подключено 2 ноута - проводом в ether2 и по воздуху на wlan1.

С воздуха на провод можно пингануть, зайти на шару, etc. С провода на воздух - достучаться невозможно.

При этом, при попытке с проводного ноута достучаться до беспроводного, на проводном появляется запись в arp-таблице с МАКом беспроводного.

 

Вот конфиг:

[admin@MikroTik] > /exp hide   
# feb/01/2018 18:09:48 by RouterOS 6.41
# software id = E3Z8-5RRG
#
# model = 951G-2HnD
# serial number = 642E05A46952
/interface bridge
add admin-mac=E4:8D:8C:67:08:2F auto-mac=no comment=defconf name=bridge
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=wpa2-psk supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-Ce country=russia disabled=no distance=indoors frequency=auto frequency-mode=regulatory-domain mode=ap-bridge security-profile=wpa2-psk ssid=st-tb-guest wireless-protocol=802.11 \
    wps-mode=disabled
/ip pool
add name=default-dhcp ranges=192.168.57.10-192.168.57.50
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.57.1/24 comment=defconf interface=bridge network=192.168.57.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.57.0/24 comment=defconf dns-server=192.168.1.1,192.168.0.1,8.8.8.8 domain=sibtrans.local gateway=192.168.57.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.57.1 name=gw-tb-mt
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/system clock
set time-zone-name=Asia/Novosibirsk
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
[admin@MikroTik] >
[admin@MikroTik] > /int pr 
Flags: D - dynamic, X - disabled, R - running, S - slave 
 #     NAME                                TYPE       ACTUAL-MTU L2MTU  MAX-L2MTU MAC-ADDRESS      
 0  R  ether1                              ether            1500  1598       4074 E4:8D:8C:67:08:2E
 1  RS ether2                              ether            1500  1598       4074 E4:8D:8C:67:08:2F
 2   S ether3                              ether            1500  1598       4074 E4:8D:8C:67:08:30
 3   S ether4                              ether            1500  1598       4074 E4:8D:8C:67:08:31
 4   S ether5                              ether            1500  1598       4074 E4:8D:8C:67:08:32
 5  RS wlan1                               wlan             1500  1600       2290 E4:8D:8C:67:08:33
 6  R  ;;; defconf
       bridge                              bridge           1500  1598            E4:8D:8C:67:08:2F
[admin@MikroTik] >
[admin@MikroTik] > /int wi pr
Flags: X - disabled, R - running 
 0  R name="wlan1" mtu=1500 l2mtu=1600 mac-address=E4:8D:8C:67:08:33 arp=enabled interface-type=Atheros AR9300 mode=ap-bridge ssid="st-tb-guest" frequency=auto band=2ghz-g/n channel-width=20/40mhz-Ce secondary-channel="" scan-list=default 
      wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 
      hide-ssid=no security-profile=wpa2-psk compression=no 
[admin@MikroTik] >
[admin@MikroTik] > /int br pr
Flags: X - disabled, R - running 
 0 R ;;; defconf
     name="bridge" mtu=auto actual-mtu=1500 l2mtu=1598 arp=enabled arp-timeout=auto mac-address=E4:8D:8C:67:08:2F protocol-mode=rstp fast-forward=yes igmp-snooping=no priority=0x8000 auto-mac=no admin-mac=E4:8D:8C:67:08:2F max-message-age=20s 
     forward-delay=15s transmit-hold-count=6 ageing-time=5m region-name="" region-revision=0 max-hops=20 vlan-filtering=no pvid=1 
[admin@MikroTik] >
[admin@MikroTik] > /int eth pr
Flags: X - disabled, R - running, S - slave 
 #    NAME                                                                                                    MTU MAC-ADDRESS       ARP             SWITCH                                                                                                
 0 R  ether1                                                                                                 1500 E4:8D:8C:67:08:2E enabled         switch1                                                                                               
 1 RS ether2                                                                                                 1500 E4:8D:8C:67:08:2F enabled         switch1                                                                                               
 2  S ether3                                                                                                 1500 E4:8D:8C:67:08:30 enabled         switch1                                                                                               
 3  S ether4                                                                                                 1500 E4:8D:8C:67:08:31 enabled         switch1                                                                                               
 4  S ether5                                                                                                 1500 E4:8D:8C:67:08:32 enabled         switch1                                                                                               
[admin@MikroTik] > 

 

Share this post


Link to post
Share on other sites
14 минут назад, pukoid сказал:

Сбросил. Конфиг штатный, никаких натов. Поменял только ip и пароль на wifi.

К микротику подключено 2 ноута - проводом в ether2 и по воздуху на wlan1.

С воздуха на провод можно пингануть, зайти на шару, etc. С провода на воздух - достучаться невозможно.

При этом, при попытке с проводного ноута достучаться до беспроводного, на проводном появляется запись в arp-таблице с МАКом беспроводного.

 

Вот конфиг:


[admin@MikroTik] > /exp hide   
# feb/01/2018 18:09:48 by RouterOS 6.41
# software id = E3Z8-5RRG
#
# model = 951G-2HnD
# serial number = 642E05A46952
/interface bridge
add admin-mac=E4:8D:8C:67:08:2F auto-mac=no comment=defconf name=bridge
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=wpa2-psk supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-Ce country=russia disabled=no distance=indoors frequency=auto frequency-mode=regulatory-domain mode=ap-bridge security-profile=wpa2-psk ssid=st-tb-guest wireless-protocol=802.11 \
    wps-mode=disabled
/ip pool
add name=default-dhcp ranges=192.168.57.10-192.168.57.50
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.57.1/24 comment=defconf interface=bridge network=192.168.57.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.57.0/24 comment=defconf dns-server=192.168.1.1,192.168.0.1,8.8.8.8 domain=sibtrans.local gateway=192.168.57.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.57.1 name=gw-tb-mt
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/system clock
set time-zone-name=Asia/Novosibirsk
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
[admin@MikroTik] >
[admin@MikroTik] > /int pr 
Flags: D - dynamic, X - disabled, R - running, S - slave 
 #     NAME                                TYPE       ACTUAL-MTU L2MTU  MAX-L2MTU MAC-ADDRESS      
 0  R  ether1                              ether            1500  1598       4074 E4:8D:8C:67:08:2E
 1  RS ether2                              ether            1500  1598       4074 E4:8D:8C:67:08:2F
 2   S ether3                              ether            1500  1598       4074 E4:8D:8C:67:08:30
 3   S ether4                              ether            1500  1598       4074 E4:8D:8C:67:08:31
 4   S ether5                              ether            1500  1598       4074 E4:8D:8C:67:08:32
 5  RS wlan1                               wlan             1500  1600       2290 E4:8D:8C:67:08:33
 6  R  ;;; defconf
       bridge                              bridge           1500  1598            E4:8D:8C:67:08:2F
[admin@MikroTik] >
[admin@MikroTik] > /int wi pr
Flags: X - disabled, R - running 
 0  R name="wlan1" mtu=1500 l2mtu=1600 mac-address=E4:8D:8C:67:08:33 arp=enabled interface-type=Atheros AR9300 mode=ap-bridge ssid="st-tb-guest" frequency=auto band=2ghz-g/n channel-width=20/40mhz-Ce secondary-channel="" scan-list=default 
      wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 
      hide-ssid=no security-profile=wpa2-psk compression=no 
[admin@MikroTik] >
[admin@MikroTik] > /int br pr
Flags: X - disabled, R - running 
 0 R ;;; defconf
     name="bridge" mtu=auto actual-mtu=1500 l2mtu=1598 arp=enabled arp-timeout=auto mac-address=E4:8D:8C:67:08:2F protocol-mode=rstp fast-forward=yes igmp-snooping=no priority=0x8000 auto-mac=no admin-mac=E4:8D:8C:67:08:2F max-message-age=20s 
     forward-delay=15s transmit-hold-count=6 ageing-time=5m region-name="" region-revision=0 max-hops=20 vlan-filtering=no pvid=1 
[admin@MikroTik] >
[admin@MikroTik] > /int eth pr
Flags: X - disabled, R - running, S - slave 
 #    NAME                                                                                                    MTU MAC-ADDRESS       ARP             SWITCH                                                                                                
 0 R  ether1                                                                                                 1500 E4:8D:8C:67:08:2E enabled         switch1                                                                                               
 1 RS ether2                                                                                                 1500 E4:8D:8C:67:08:2F enabled         switch1                                                                                               
 2  S ether3                                                                                                 1500 E4:8D:8C:67:08:30 enabled         switch1                                                                                               
 3  S ether4                                                                                                 1500 E4:8D:8C:67:08:31 enabled         switch1                                                                                               
 4  S ether5                                                                                                 1500 E4:8D:8C:67:08:32 enabled         switch1                                                                                               
[admin@MikroTik] > 

 

Отключение фаервола дает изменения?

Share this post


Link to post
Share on other sites
7 minutes ago, SSD said:

Отключение фаервола дает изменения?

Неожиданно. На дебильный вопрос шикарный ответ. Кашперыч эндпоинт с политикой пукает туда-сюда, когда оба ноута подключены по проводу, а при подключении в тот же микротик по воздуху другой ноут к себе не пускает, конина бл@#ская. При этом с микротика-то пингуется, т.к. эта подсеть в политиках разрешена. Признаться, не ожидал такой подставы. В общем, надо было с ламерских азов начинать, а не колбаситься со снифферами.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this