Jump to content
Калькуляторы

pukoid

Активный участник
  • Content Count

    129
  • Joined

  • Last visited

About pukoid

  • Rank
    Студент

Информация

  • Пол
    Мужчина

Город

  • Город
    Новосибирск

Recent Profile Visitors

691 profile views
  1. SNR Flasher.exe при выборе firmware_SNR-ERD-3S.hex версии 1.7 неактивна кнопка "прошивка". Что за аномалия? Файл на первый взгляд целый, скачан полностью, конец файла - :00000001FF - как и в 1.6, начало тоже совпадает.
  2. Апну тему, тут вроде более-менее актуально. Хочу заменить c2960g на что-то, где есть хотя бы 4 десятки, в основном под хранилки. И, как обычно, подешевше бы... Есть блэйд hp c7000 с двумя FlexFabric - там живут виртуалки. Продакшн сторадж - FC фабрика 4/8g, бэкапный сторадж - 8-дисковый qnap TS-832X (есть 2 sfp+ 10g). Хочу бодрого бэкапа-рестора - на виртуалках программисты постоянно туда-сюда гоняют тестовые базы ~250гб. Сейчас каждый FlexFabric и qnap воткнуты парой 1g в lacp в c2960g, остальное на Флексфабрике занято fc и внутренним кросс-линком. Смотрю на WS-C4948E-S - полтинник за настоящую б-у сосиску, 4*10g - по одной в Флексфабрики, две в Кунап. 48 1g портов там напрочь не нужны, но на 24-портовых только 2*10g. И второй бп можно за полцены свитча поставить - PWR-C49E-300AC-R. Или, может, какой-нибудь snr/eltex можно юзать, где больше десяток (на будущее)? Боюсь я всего этого российско-китайского импортозамещения. Или, не к ночи будь упомянут, микротиг CRS317-1G-16S+RM с прошивкой под свитч?? Мелких микротиков у меня пачка по филиалам для туннелей, своеобразные они уж очень...
  3. Победа советских колхозников! Наковырял с ноутов hp ddr3 памяти, завелось с таким комплектом: Видимо, этот Атом любит только 2-ранковую память. При этом один из модулей низковольтный - DDR3L.
  4. Ну, да, пишут. Вот эти комплекты 2х4, которые на фотке на D2500CC заводятся спокойно. Я туда и винду и вмварь ставил. В инете есть отзывы о положительном опыте среди любителей самодельных NAS-ов. Могу из ноута 2х8 достать попробовать. Таки да. Проглядел. У апасера есть серия sodimm с ecc, на авито нашёл 4gb pc-10600, попробую съездить с железкой.
  5. Чтобы влезла 80.10 с менеджментом (standalone) нужно 8Гб. Официально на 4200 вообще не предусмотрено апгрейда памяти. Там материнка на атоме 525, на аналогичной матери intel d2500cc с атомом 520 эти комплекты по 2х4гб работают на ура. Штатно стоит 2х2 pc3-8500 cl7, а 4gb модули pc3-12800 cl11/cl12 не заводятся ни парами, ни одиночными. Вдруг, кому-то удавалось подобрать рабочий комплект?
  6. И потом объяснять кладовщикам, что где с розетки дёрнуть, когда зависнет тупая мыльница.
  7. Хочется странного. Есть капитальный склад. Внутри сотовые не ловят. Завсклад и кладовщики обитают в глухой металлической бытовке, сделанной из контейнера. Туда заведён хобот от провайдера. Так вот. Кроме туннеля до офиса, буквально в пару мегабит (работать по rdp и печатать из 1с) кладовщикам надо со служебного "смартфона" отправлять поцыэнтам фотки грузов по грёбаному вацапу. Чтобы не бегать до бытовки нужно покрытие всего склада. Рабочий ли вариант с таким разнесением двух антенн? Или не страдать такой хернёй и поставить в вагончик какой-нибудь RB951, а наружу отправить смертника закрепить на потолке управляемую CAPS-man'ом RBcAPL-2nD ? Совсем Колхозным Вандализмом заниматься не хочется, типа выводить пигтейлами под ms-156 антенны из RB951. Специнвентарь типа BaseBox 2 не подходит, т.к. однопортовый, а нужно дать lan минимум на 2 хоста - 1 комп и 1 принтер + интерфейс на алинк.
  8. Mikrotik rb951 связь LAN и WLAN

    Неожиданно. На дебильный вопрос шикарный ответ. Кашперыч эндпоинт с политикой пукает туда-сюда, когда оба ноута подключены по проводу, а при подключении в тот же микротик по воздуху другой ноут к себе не пускает, конина бл@#ская. При этом с микротика-то пингуется, т.к. эта подсеть в политиках разрешена. Признаться, не ожидал такой подставы. В общем, надо было с ламерских азов начинать, а не колбаситься со снифферами.
  9. Mikrotik rb951 связь LAN и WLAN

    Сбросил. Конфиг штатный, никаких натов. Поменял только ip и пароль на wifi. К микротику подключено 2 ноута - проводом в ether2 и по воздуху на wlan1. С воздуха на провод можно пингануть, зайти на шару, etc. С провода на воздух - достучаться невозможно. При этом, при попытке с проводного ноута достучаться до беспроводного, на проводном появляется запись в arp-таблице с МАКом беспроводного. Вот конфиг: [admin@MikroTik] > /exp hide # feb/01/2018 18:09:48 by RouterOS 6.41 # software id = E3Z8-5RRG # # model = 951G-2HnD # serial number = 642E05A46952 /interface bridge add admin-mac=E4:8D:8C:67:08:2F auto-mac=no comment=defconf name=bridge /interface list add comment=defconf name=WAN add comment=defconf name=LAN /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=wpa2-psk supplicant-identity="" /interface wireless set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-Ce country=russia disabled=no distance=indoors frequency=auto frequency-mode=regulatory-domain mode=ap-bridge security-profile=wpa2-psk ssid=st-tb-guest wireless-protocol=802.11 \ wps-mode=disabled /ip pool add name=default-dhcp ranges=192.168.57.10-192.168.57.50 /ip dhcp-server add address-pool=default-dhcp disabled=no interface=bridge name=defconf /interface bridge port add bridge=bridge comment=defconf interface=ether2 add bridge=bridge comment=defconf interface=ether3 add bridge=bridge comment=defconf interface=ether4 add bridge=bridge comment=defconf interface=ether5 add bridge=bridge comment=defconf interface=wlan1 /ip neighbor discovery-settings set discover-interface-list=LAN /interface list member add comment=defconf interface=bridge list=LAN add comment=defconf interface=ether1 list=WAN /ip address add address=192.168.57.1/24 comment=defconf interface=bridge network=192.168.57.0 /ip dhcp-client add comment=defconf dhcp-options=hostname,clientid disabled=no interface=ether1 /ip dhcp-server network add address=192.168.57.0/24 comment=defconf dns-server=192.168.1.1,192.168.0.1,8.8.8.8 domain=sibtrans.local gateway=192.168.57.1 /ip dns set allow-remote-requests=yes /ip dns static add address=192.168.57.1 name=gw-tb-mt /ip firewall filter add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN /ip firewall nat add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN /system clock set time-zone-name=Asia/Novosibirsk /tool mac-server set allowed-interface-list=LAN /tool mac-server mac-winbox set allowed-interface-list=LAN [admin@MikroTik] > [admin@MikroTik] > /int pr Flags: D - dynamic, X - disabled, R - running, S - slave # NAME TYPE ACTUAL-MTU L2MTU MAX-L2MTU MAC-ADDRESS 0 R ether1 ether 1500 1598 4074 E4:8D:8C:67:08:2E 1 RS ether2 ether 1500 1598 4074 E4:8D:8C:67:08:2F 2 S ether3 ether 1500 1598 4074 E4:8D:8C:67:08:30 3 S ether4 ether 1500 1598 4074 E4:8D:8C:67:08:31 4 S ether5 ether 1500 1598 4074 E4:8D:8C:67:08:32 5 RS wlan1 wlan 1500 1600 2290 E4:8D:8C:67:08:33 6 R ;;; defconf bridge bridge 1500 1598 E4:8D:8C:67:08:2F [admin@MikroTik] > [admin@MikroTik] > /int wi pr Flags: X - disabled, R - running 0 R name="wlan1" mtu=1500 l2mtu=1600 mac-address=E4:8D:8C:67:08:33 arp=enabled interface-type=Atheros AR9300 mode=ap-bridge ssid="st-tb-guest" frequency=auto band=2ghz-g/n channel-width=20/40mhz-Ce secondary-channel="" scan-list=default wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=wpa2-psk compression=no [admin@MikroTik] > [admin@MikroTik] > /int br pr Flags: X - disabled, R - running 0 R ;;; defconf name="bridge" mtu=auto actual-mtu=1500 l2mtu=1598 arp=enabled arp-timeout=auto mac-address=E4:8D:8C:67:08:2F protocol-mode=rstp fast-forward=yes igmp-snooping=no priority=0x8000 auto-mac=no admin-mac=E4:8D:8C:67:08:2F max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m region-name="" region-revision=0 max-hops=20 vlan-filtering=no pvid=1 [admin@MikroTik] > [admin@MikroTik] > /int eth pr Flags: X - disabled, R - running, S - slave # NAME MTU MAC-ADDRESS ARP SWITCH 0 R ether1 1500 E4:8D:8C:67:08:2E enabled switch1 1 RS ether2 1500 E4:8D:8C:67:08:2F enabled switch1 2 S ether3 1500 E4:8D:8C:67:08:30 enabled switch1 3 S ether4 1500 E4:8D:8C:67:08:31 enabled switch1 4 S ether5 1500 E4:8D:8C:67:08:32 enabled switch1 [admin@MikroTik] >
  10. Mikrotik rb951 связь LAN и WLAN

    Где он мешает-то? Если я с ноута, воткнутого в ether2 пытаюсь пингануть ноут, подключенный к waln1, и смотрю сниффером с двух сторон, то видно arp-ы и прочий левый мультикаст от 7 винды. Если арпы между ними бегают - это таки один броадкаст домен, а ниак не нат? С клиента wifi на подключенные по проводу хосты можно ходить на шары, на радмин, сниффером подтверждается, что обращаются они друг к другу по MAC-ам на L2 без всякого ната.
  11. Ламерский вопрос к Сааб-Баши и другим адептам сабжа: почему на микротике бридж LAN-WLAN полупрозрачный? Купил на удалённую точку миктотик. Версия операционки актуальная. Запинал туннель до офиса, вроде, по фэн-шую (микротик за натом). Но есть странности в филиале - wifi-клиенты (ноуты) пингуют местные ethernet-хосты, ходят к ним на шары, печатают на принтер и т.д., а в другую сторону - болт. Ни пинга, ни других протоколов. Слышал, что требуются какие-то извращения с маками на бридже или воздухе. Еще странность - на wifi-ноуты из офиса не долетают пинги, хотя ходит всё остальное (самба, рдп, и.т.д.). На ethernet-хосты долетают пинги и всё остальное, т.е. со стороны центра проблемы нет. Вот конфиг: # jan/31/2018 16:04:37 by RouterOS 6.41 # software id = E3Z8-5RRG # # model = 951G-2HnD # serial number = 642E05A46952 /interface bridge add admin-mac=E4:8D:8C:67:08:2F auto-mac=no comment=defconf name=bridge /interface list add comment=defconf name=WAN add comment=defconf name=LAN /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=wpa2-psk supplicant-identity="" /interface wireless set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=auto mode=ap-bridge security-profile=wpa2-psk ssid=st-tb-guest wireless-protocol=802.11 wps-mode=disabled /ip ipsec proposal add auth-algorithms=sha512 enc-algorithms=aes-256-cbc name=prop_tb /ip pool add name=default-dhcp ranges=192.168.57.10-192.168.57.50 /ip dhcp-server add address-pool=default-dhcp disabled=no interface=bridge name=defconf /interface bridge port add bridge=bridge comment=defconf interface=ether2 add bridge=bridge comment=defconf interface=ether3 add bridge=bridge comment=defconf interface=ether4 add bridge=bridge comment=defconf interface=ether5 add bridge=bridge comment=defconf interface=wlan1 /ip neighbor discovery-settings set discover-interface-list=none /ip settings set allow-fast-path=no /interface list member add comment=defconf interface=bridge list=LAN add comment=defconf interface=ether1 list=WAN /ip address add address=192.168.57.1/24 comment=defconf interface=bridge network=192.168.57.0 /ip cloud set update-time=no /ip dhcp-client add comment=defconf dhcp-options=hostname,clientid disabled=no interface=ether1 /ip dhcp-server network add address=192.168.57.0/24 comment=defconf dns-server=192.168.1.1,192.168.0.1,8.8.8.8 domain=achtung.local gateway=192.168.57.1 netmask=24 ntp-server=192.168.1.1 /ip dns static add address=192.168.57.1 name=gw-tb-mt.achtung.local /ip firewall filter add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp add action=drop chain=input comment="defconf: drop all not coming from LAN" disabled=yes in-interface-list=!LAN add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN /ip firewall nat add action=accept chain=srcnat dst-address=192.168.0.0/24 src-address=192.168.57.0/24 add action=accept chain=srcnat dst-address=192.168.1.0/24 src-address=192.168.57.0/24 add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN /ip ipsec peer add address=1.2.3.4/32 enc-algorithm=aes-256 generate-policy=port-override hash-algorithm=sha512 /ip ipsec policy add comment=subnets_nsk_office dst-address=192.168.0.0/24 proposal=prop_tb sa-dst-address=1.2.3.4 sa-src-address=192.168.0.9 src-address=192.168.57.0/24 tunnel=yes add comment=subnets_nsk_office dst-address=192.168.1.0/24 proposal=prop_tb sa-dst-address=1.2.3.4 sa-src-address=192.168.0.9 src-address=192.168.57.0/24 tunnel=yes /ip service set telnet disabled=yes set ftp disabled=yes set www disabled=yes set ssh address=192.168.0.0/16,1.2.3.4/32 set api disabled=yes set winbox address=192.168.0.0/16 set api-ssl disabled=yes /ip ssh set strong-crypto=yes /system clock set time-zone-autodetect=no time-zone-name=Asia/Yekaterinburg /system identity set name=gw-tb-mt /system ntp client set enabled=yes primary-ntp=194.190.168.1 secondary-ntp=192.168.1.1 /tool mac-server set allowed-interface-list=LAN /tool mac-server mac-winbox set allowed-interface-list=LAN /tool sniffer set filter-interface=wlan1 memory-limit=1000KiB
  12. Нет ли способа достать прошивку 5.2.11 на fg-310b? И последнюю выпущенную 4.3.19 под мелкие fg-50b? Все старые учётки на фтп, которые болтались в паблике посдыхали.
  13. Gerda

    Год с выхода прошлой версии... Сделайте пожалуйста запись в лог хотя бы трапов. Или выложите исходники, сами сделаем.
  14. Права провайдера

    В договоре, обычно пишут, что нельзя перепродавать или просто подключать посторонних, и что за это бывает. Обычно отключение. "Соседей"-то много? Подключили бесплатно? :) Раньше некоторые отслеживали таких подключенцев по количеству tcp/http сессий - у кого сильно отличается от среднестатистического отключали до выяснения. При нынешнем количестве гаджетов и торрентов на это обычно забивают. Хотя, если "соседей" будет вся деревня, могут спалить и отключить. Юбнт если 2.4ггц - можно не париться, если 5ггц - могут покарать, от предписания прекратить искользование, до штрафа в несколько килорублей и конфискации железок. Но это уже не провайдер, а радиочастотники по жалобе на помеху от других провайдеров или опсосов, у которых частота куплена. Без палева.
  15. Поставить на сетевуху текущую версию драйвера с сайта производителя, а не ту, которую винда сама при установке нашла. И утилиту настройки, они точно есть у интела, реалтека, астероса... Если сетевуха совсем древность/экзотика, купить б-у intel pro100 за пару сотен, или гигабитный pro1000/expi за рубль-полтора. У интела, когда драйвер родной стоит прямо в свойствах сетевухи добавляются вланы.