Jump to content
Калькуляторы

Мост sxt2 + sxt2lite проблемы.

Здравствуйте был мост на 2х sxt2lite  600метров стабильно работал на nstream  -50bd. Все устраивало. 

Понадобилось раздать еще на 1 место . Установил sxt2 настроил ppoe. Все теже настройки и начались танцы с бубном. Уровень на клиенте (тот что работал ранее) -40 на базе скачет -60-70. Скорость 20-30mbs. 

Пробовал и частоты и ширину канала и nv2. Мощность убавлял до 15-17bd.  Что случилось то? 

Брак sxt2 или несовместимость какая?

Да запитать sxt2 пришлось от ежектора 100мб от sxt2 lite. Может в этом проблема?

Хотя в статистике wlan скорость 130mbps-270mbps. 

А интернет хромает(.

Share this post


Link to post
Share on other sites

999 export compact в терминале сделай каждого устройства и под спойлер выложи, тогда можно будет глянуть что ты там настроил. 

Share this post


Link to post
Share on other sites
30 минут назад, 777BLOODER777 сказал:

999 export compact в терминале сделай каждого устройства и под спойлер выложи, тогда можно будет глянуть что ты там настроил. 

Терминал через мобильник не пашет. Вот скрины базы могу выложить.

И друге настройки если нужно.

 

 

Screenshot_2017-11-21-10-10-22-941_com.android.chrome.png

Screenshot_2017-11-21-10-09-35-814_com.android.chrome.png

Screenshot_2017-11-21-10-10-09-999_com.android.chrome.png

Edited by 999

Share this post


Link to post
Share on other sites

Скорее всего устройства мешают друг другу. Если расстояние между ними маленькое, да и висят на одной трубе - то все так и будет, пока мощность до 6-8дбм не убавите=)

Так же может вполне и питания не хватать - протяните кабель или поставьте нормальный блок питания, в комплекте идет 24 вольта 0.38 ампер - на 2 устройства уже мало.

Share this post


Link to post
Share on other sites

2 место на 150 метров дальше.

Его пока вообще не подключаю т.к на первом проверенном такой геморрой.

Сначало добиться старых показателей на 1 ом бы. Да ощущение помех постоянно скачет уровень сигнала. На всех диапазонах. 

Блок питания остался от лайта тоже 24в . 

Share this post


Link to post
Share on other sites

Кофиг с лайта

Спойлер

# model = SXT 2nD r2
# serial number = 3E32023F6500
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn basic-rates-a/g="" basic-rates-b="" channel-width=20/40mhz-Ce disabled=no frequency-mode=superchannel guard-interval=long ht-basic-mcs=\
    mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 hw-retries=15 mode=station-bridge preamble-mode=long rate-set=configured scan-list=2312 supported-rates-a/g="" supported-rates-b="" tx-power=19 \
    tx-power-mode=all-rates-fixed wds-mode=dynamic wireless-protocol=nv2-nstreme
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/ip neighbor discovery
set wlan1 discover=no
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=tkip,aes-ccm unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=22446688 wpa2-pre-shared-key=22446688
/ip dhcp-server
add interface=bridge1 name=defconf
/ip pool
add name=dhcp ranges=10.0.0.30-10.0.0.40
/queue type
set 1 pfifo-limit=500
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/interface list member
add comment=defconf interface=ether1 list=LAN
add comment=defconf interface=wlan1 list=WAN
/ip address
add address=10.0.0.19/24 comment=defconf interface=ether1 network=10.0.0.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=bridge1
/ip dhcp-server network
add address=10.0.0.0/24 comment=defconf gateway=10.0.0.19 netmask=24
/ip dns
set allow-remote-requests=yes servers=10.0.0.1
/ip dns static
add address=192.168.88.1 name=router.lan
/ip firewall filter
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
# in/out-interface matcher not possible when interface (wlan1) is slave - use master instead (bridge1)
add action=drop chain=input in-interface=wlan1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat disabled=yes out-interface=wlan1
/ip route
add distance=1 gateway=10.0.0.1
/system clock
set time-zone-name=Asia/Yekaterinburg
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether1
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether1
 

Edited by 999

Share this post


Link to post
Share on other sites

Конфиг с не лайта

Спойлер

# nov/21/2017 20:24:13 by RouterOS 6.40.5
# software id = U1F0-FVW1
#
# model = SXT G-2HnD
# serial number = 41F90299911C
/interface bridge
add fast-forward=no name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn basic-rates-a/g="" basic-rates-b="" channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=2312 frequency-mode=superchannel guard-interval=long ht-basic-mcs=\
    mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 ht-supported-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 hw-retries=15 mode=ap-bridge name=wlan1-gateway nv2-cell-radius=10 preamble-mode=long \
    rate-set=configured scan-list=2312 ssid=MikroTik supported-rates-a/g="" supported-rates-b="" tdma-period-size=1 tx-power=19 tx-power-mode=all-rates-fixed wds-ignore-ssid=yes wds-mode=dynamic wireless-protocol=nv2-nstreme wmm-support=enabled wps-mode=disabled
/interface ethernet
set [ find default-name=ether1 ] name=ether1-local
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1-local keepalive-timeout=60 name=pppoe-out1 password=******** use-peer-dns=yes user=********
/interface wireless nstreme
set wlan1-gateway enable-nstreme=yes enable-polling=no framer-policy=dynamic-size
/ip neighbor discovery
set wlan1-gateway discover=no
/interface wireless security-profiles
set [ find default=yes ] group-ciphers=tkip,aes-ccm supplicant-identity=MikroTik unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=22446688 wpa2-pre-shared-key=22446688
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=dhcp ranges=10.0.0.11-10.0.0.21
/ip dhcp-server
add address-pool=default-dhcp authoritative=after-2sec-delay interface=ether1-local name=default
add address-pool=dhcp authoritative=after-2sec-delay disabled=no interface=bridge1 name=dhcp1
/queue type
set 1 pfifo-limit=500
/interface bridge port
add bridge=bridge1 interface=wlan1-gateway
/ip address
add address=10.0.0.1/24 interface=wlan1-gateway network=10.0.0.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=ether1-local
/ip dhcp-server network
add address=10.0.0.0/24 gateway=10.0.0.1 netmask=24
add address=192.168.88.0/24 comment="default configuration" gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=10.0.0.1 name=router
/ip firewall filter
add action=fasttrack-connection chain=forward comment="default configuration" connection-state=established,related
add action=accept chain=forward comment="default configuration" connection-state=established,related
add action=drop chain=forward comment="default configuration" connection-state=invalid
# in/out-interface matcher not possible when interface (wlan1-gateway) is slave - use master instead (bridge1)
add action=drop chain=forward comment="default configuration" connection-nat-state=!dstnat connection-state=new in-interface=wlan1-gateway
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=bridge1 type=internal
add interface=pppoe-out1 type=external
/system clock
set time-zone-name=Asia/Yekaterinburg
/system leds
set 0 interface=wlan1-gateway
 

 

Share this post


Link to post
Share on other sites

Ближняя 580м прямая видимость.

Дальняя отключена совсем.

Перебрал все настройки ничего не выходит. 

2 лайта стабильно работали с 1 раза.

А то что лезут в микротик через телнет боты не влияет на его производительность?

Вот такая просадки по сигналу на фото так только запускаю спидтест.

 

PSX_20171122_081615.jpg

IMG_2017-11-21_193809_HDR.jpg

Share this post


Link to post
Share on other sites

У вас в конфиге мощность нигде не указана, следовательно стоит по дефолту на всю.

Так же протокол стоит nv2-nstreme, то есть при подключении оборудование может любой протокол выбрать. Укажите вручную либо nv2, либо nstreme. А вообще весь конфиг лучше сбросить в ноль и настроить по нормальным инструкциям в интернете, и смотреть состояние не через веб, а через винбокс.

Share this post


Link to post
Share on other sites

Мощность указана 19. All rates fixed. Также  менялась в ручную от 15 до 21. Протокол и тот и тот и 802.11 пробовал отдельно каждый.

На nv2 лучше всего держит скорость. Но она очень нестабильна скачет постоянно. Nstream вообще может не подключатся. А если подключится то скорость минимальна. 

Осталось вариант с poe адаптером проверить. 

 

Edited by 999

Share this post


Link to post
Share on other sites
В 22.11.2017 в 12:37, 999 сказал:

Мощность указана 19. All rates fixed. Также  менялась в ручную от 15 до 21. Протокол и тот и тот и 802.11 пробовал отдельно каждый.

На nv2 лучше всего держит скорость. Но она очень нестабильна скачет постоянно. Nstream вообще может не подключатся. А если подключится то скорость минимальна. 

Осталось вариант с poe адаптером проверить. 

 

пиши на скайп сделаем

Share this post


Link to post
Share on other sites

Спасибо ОГРОМНОЕ 777BLOODER777!  Настроил точки, скорость поднялась.

Share this post


Link to post
Share on other sites

что настроили то, не поделитесь? любопытно ж... 

Кстати немного офтопа - 2352 - частота не разрешенная для wifi, и там могут сотовики с 3G вещать...

Share this post


Link to post
Share on other sites
2 часа назад, Никола Тесла сказал:

что настроили то, не поделитесь? любопытно ж... 

Кстати немного офтопа - 2352 - частота не разрешенная для wifi, и там могут сотовики с 3G вещать...

3G вроде 2200, LTE-2500-2700

Share this post


Link to post
Share on other sites

3g - в действительность - 2100-2200 но есть прецеденты, что сотовики катают жалобы на ubnt и микроты, работающие ниже 2400. может внеполоска задувает на высоких мощностях.

Факт остается фактом: могут наказать.

Share this post


Link to post
Share on other sites
В 29.11.2017 в 17:03, 999 сказал:

Спасибо ОГРОМНОЕ 777BLOODER777!  Настроил точки, скорость поднялась.

Ну так напиши что крутили... 

Share this post


Link to post
Share on other sites

Да сбросили все настройки. Потом заново все настроил. Ht-msc оставил только 8-9-10. 

Тут проблема все равно остаётся. 

Сама база если сканировать эфир выдает почти все в красном цвете. 

Толи там реально всё так засрано или база косячная. А может место не удачное. 

 

Вот например на базе и на клиенте.

2017-11-29_20-08-10.png

scv_1511976198914640808215.jpg

Share this post


Link to post
Share on other sites

Скан сети сделайте, возможно там в эфире рядом точка с сильным сигналом вида -35 и лучше, от такой помехи и будет все красное в скане.

Share this post


Link to post
Share on other sites

Saab95 Есть, я и говорил что там такое ощущение как будто база под каким то рупором стоит..... я предложил перенести, а там хозяин-барин))

Share this post


Link to post
Share on other sites

Да есть вот скачет от -24 .

Screenshot_2017-12-04-13-22-13-845_com.android.chrome.png

Share this post


Link to post
Share on other sites

Ну и вот. Надо сделать так, что бы этой помехи не было. Найти направление на нее и попробовать чем-то загородить. Если же эта антенна на соседнем здании и смотрит прямо на вашу антенну - ничего сделать не выйдет.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now