Jump to content
Калькуляторы

SNR2990-24FX S-VLAN и C-VLAN на одном интерфейсе

class-map class-map-qinq-e7
match vlan 1
!
policy-map policy-map-qinq-e7
class class-map-qinq-e7
add s-vid 501
add c-vid 1822
exit
!

 

Interface Ethernet1/0/7
service-policy input policy-map-qinq-e7
switchport mode hybrid
switchport hybrid allowed vlan 501 untag
switchport arp dynamic maximum 32

 

Interface brief:
 Ethernet1/0/7 is down, line protocol is down
 Ethernet1/0/7 is layer 2 port, alias name is (null), index is 7
 Hardware is SFP, address is f8-f0-82-75-8b-0f
 PVID is 1
 MTU 13312 bytes, BW 10000 Kbit
 Time since last status change:0w-0d-0h-18m-53s  (1133 seconds)
 Encapsulation ARPA, Loopback not set
 Auto-duplex, Auto-speed
 FlowControl is off, MDI type is auto

 

так должно работать?

Edited by simpl3x

Share this post


Link to post
Share on other sites

simpl3x, добрый!

На SNR-S2990G-24FX это возможно, но в такой конфигурации работать не будет.

 

1)

class-map class-map-qinq-e7
match vlan 1

Такой class-map ожидает тегированный трафик, для матчинга же нетегированного трафика нужно заменить, например, на

 

class-map class-map-qinq-e7
match vlan 1

 

2) Порт должен принимать нетегированный трафик. Если есть необходимость использовать mode hybrid, то нужно определить для него какой-либо native vlan, например

 

switchport hybrid native vlan 4095

Share this post


Link to post
Share on other sites

simpl3x, добрый!

На SNR-S2990G-24FX это возможно, но в такой конфигурации работать не будет.

 

1)

class-map class-map-qinq-e7
match vlan 1

Такой class-map ожидает тегированный трафик, для матчинга же нетегированного трафика нужно заменить, например, на

 

class-map class-map-qinq-e7
match vlan 1

Вы видимо опечатались? и дали мой же вариант?

Share this post


Link to post
Share on other sites

simpl3x, да, запарился и не досмотрел :)

Имелось в виду заменить, например, на

class-map class-map-qinq-e7
match cos 0

Share this post


Link to post
Share on other sites

В 21.04.2017 в 15:34, Victor Tkachenko сказал:

simpl3x, да, запарился и не досмотрел :)

Имелось в виду заменить, например, на

 


class-map class-map-qinq-e7
match cos 0
 

 

внесите эту информацию в базу знаний пожалуйста

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.