Jump to content
Калькуляторы

Проброс портов Mikrotik 951n Ошибка при пробросе портов

Здравствуйте! Занимаюсь роутерами совсем недавно столкнулся по работе. Задача такая роутер Микротик 951, соединение с 3G модемом (уже настроил), нужно пробросить 3 порта для внешнего доступа, ІР статический белый. При пробросе портов выдает ошибку: "Couldn't add New NAT Rule - outgoing interface matching not possible in input and prerouting chains (6)". До этого настраивал такой же роутер с таким же пробросом портов и проблем не было. В чем может быть проблема? Скриншоты настроек прикрепляю.Спасибо.

Edited by Marisn

Share this post


Link to post
Share on other sites

Так не нужно в правиле dst-nat указывать out-interface, нужно in-interface.

Share this post


Link to post
Share on other sites

Так не нужно в правиле dst-nat указывать out-interface, нужно in-interface.

 

В правиле вообще не нужно никакие интерфейсы указывать - нужно IP адреса указывать.

Share this post


Link to post
Share on other sites

Так не нужно в правиле dst-nat указывать out-interface, нужно in-interface.

 

В правиле вообще не нужно никакие интерфейсы указывать - нужно IP адреса указывать.

 

А если важно что бы доступ был только с ppp?

Share this post


Link to post
Share on other sites

/ip firewall nat

add action=dst-nat chain=dstnat dst-address=ВНЕШНИЙ IP dst-port=НОМЕР ПОРТА ДЛЯ ВНЕШНЕГО IP protocol=tcp to-addresses=ВНУТРЕННИЙ IP to-ports=ВНУТРЕННИЙ ПОРТ

Share this post


Link to post
Share on other sites

А если важно что бы доступ был только с ppp?

 

Когда поднимается соединение по туннелю или по ppp с сотовым, то выдается определенный IP адрес. Если адрес динамический - можно указать всю подсеть, как вариант в качестве адреса источника.

Share this post


Link to post
Share on other sites

/ip firewall nat

add action=dst-nat chain=dstnat dst-address=ВНЕШНИЙ IP dst-port=НОМЕР ПОРТА ДЛЯ ВНЕШНЕГО IP protocol=tcp to-addresses=ВНУТРЕННИЙ IP to-ports=ВНУТРЕННИЙ ПОРТ

 

Спасибо за помощь, все сделал.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this